Spring naar bijdragen
jhar1

ET9000 Alleen nog FTA-zenders te zien ...

Aanbevolen berichten

Hallo allemaal,

de afgelopen dagen met alle regen was het onmogelijk om via de satellietschotel te kijken naar zenders van CD, het beeld was dan blokkerig.

Vanochtend heb ik de ontvanger weer aangezet enwas het beeld nog steeds blokkerig ondanks het feit dat er een stralend blauwe lucht is.

Daarop de Softcam (CCcam221) geherstart, maar sindsdien zie ik niets meer op de gecodeerde zenders, het EPG laat wel zenderinfo zien, zie bijgevoegde foto.

epg.jpg.da1aa4bae4df10ec562a7adde0776b28.jpg

Het CD-info-kanaal is ook blokkerig, zie bijgevoegde foto.

cd-infokanaal.jpg.b22e806ce2834da4cd1c7ca145aa3805.jpg
FTA-zenders doen het  goed, ook op HD.
Ik heb de Box softwarematig, maar ook hardwarematig geherstart, geen resultaat.

Ook het opnieuw inladen van de zenders m.b.v. Fastscan gaf geen verbetering.

Heeft iemand een idee waar ik het moet zoeken ?

 

Alvast bedankt voor jullie suggesties !

 

Jaap

Deel dit bericht


Link naar bericht
Deel via andere websites

Dit is wel merkwaardig. De canal digitaal informatie zender is FTA en daar is goed te zien slecht beeld. Het lijkt er op dat het een hardware niet lekker mee werkt. Gelieve de lnb, coax kabel, f-connector aansluiting te inspecteren op eventuele defecten. 

Deel dit bericht


Link naar bericht
Deel via andere websites

Het frappante is dat bijv. duitse FTA-zenders wèl goed beeld geven, dan kan het toch niet liggen aan de genoemde componenten ?

Deel dit bericht


Link naar bericht
Deel via andere websites

Ik heb nu even een oude Astoncrypt CI-module gepakt en daar de CD-kaart ingedaan.

Beeld is weer normaal met alle HD-zenders (NPO, RTL e.d.), het lijkt erop dat de ingebouwde cardreaders niet helemaal jofel zijn.

 

Het grote nadeel van het gebruik van de module is dat je tijdens een opname niet naar een andere zender kunt kijken, dus moet ik toch een oplossing zien te vinden...

Deel dit bericht


Link naar bericht
Deel via andere websites
1 uur geleden zei jhar1:

Ik heb nu even een oude Astoncrypt CI-module gepakt en daar de CD-kaart ingedaan.

Beeld is weer normaal met alle HD-zenders (NPO, RTL e.d.), het lijkt erop dat de ingebouwde cardreaders niet helemaal jofel zijn.

 

Dit is wel erg vreemd dat een ingebouwde card lezer dit kan veroorzaken. Misschien even de "gouden" chip van de canal digitaal kaart schoonmaken met een gummetje. 

Deel dit bericht


Link naar bericht
Deel via andere websites

Inderdaad even schoongemaakt met een gummetje , er was niets aan de chip te zien, maar na het insteken in 1 van de ingebouwde kaartlezers doet ie het weer !
Gevoeligheid voor atmosferische storingen blijft een dingetje ...
Bedankt voor de tip !

Deel dit bericht


Link naar bericht
Deel via andere websites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Reageer op deze discussie...

×   Je hebt opgemaakte inhoud geplakt.   Opmaak verwijderen

  Er zijn maximaal 75 emoticons toegestaan.

×   Je link is automatisch geïntegreerd.   In plaats daarvan als link tonen

×   Je voorgaande bijdrage is hersteld.   Tekstverwerker leegmaken

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen in vanaf URL.


  • Onlangs hier   0 leden

    Er kijken geen geregistreerde gebruikers naar deze pagina.

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Onze Gebruiksvoorwaarden en Privacybeleid