Jump to content


Blokken en wegvallende beeld DM500HD


Anoniemanoe
Go to solution Solved by Anoniemanoe,

Recommended Posts

Beste allemaal,

 

Mijn DM500HD van 12 jaar oud heeft altijd goed gewerkt, maar sinds de hagelbuien van gisteren heb ik het probleem van blokken in beeld en wegvallende beeld (afstemmen mislukt). De opstelling is als volgt:

Triax TD78, 4 lnb's astra 28,2, astra 23,5, astra 19,2 en hotbord 13 en een switch van megasat.

Ik heb de switch omgewisseld en nog steeds zelfde problemen. Dus dacht ik aan een vocht onder de F connector. Alles losgehaald en schoongemaakt en teruggezet, maar nog steeds. Omdat het probleem het grootst is bij Hotbird dacht ik aan een kapotte lnb. Dus hotbird uit de switch gehaald, maar nog steeds het probleem. Dus de lnb rechtstreeks met nieuwe kabel aangesloten op de DM500HD en nog steeds zelfde probleem.

 

Kan ik concluderen dat de tuner zijn beste tijd heeft gehad? Of zijn er nog andere zaken die ik moet controleren?

Link to comment
Share on other sites


Dat ZOU kunnen, maar ik zou ook plausibel kunnen verklaren dat de lancering van de nieuwe HotBird hier wellicht debet aan is. Ik ervaar ook ernstige dropouts bij een aantal HotBird kanalen via mijn TiVuSAT kaart. Niets aan mijn config gewijzigd, kabels mét PTC pluggen… Je bent niet de enige.. Wellicht dat de problemen zomaar verdwijnen.. Overigens moet je wel een recente scan hebben van de HotBird. Er zijn wel wat wijzigingen geweest…

 

Als je even een voorbeeld geeft van transponders die het bij jouw DM500HD niet doen, pak ik mijn DM500HD er even bij….

Edited by Mimisiku

Raspberry Pi 3B+ Argolis Triple Reader Kaartserver + Smargo

Vu+ Zero 4K DVB-S2X, Vu+ Zero 4K DVB-C/T2, DM525 Combo, DM920 UHD

VU+Ultimo4K BTE,  DM-One UHD, Ziggo, HD+, TV-Vlaanderen, ORF, TiVuSAT

13°E,19.2°E, 23.5°E, 28.2°E. Triax 88 en Triax 60

Link to comment
Share on other sites

@Anoniemanoe

Vaak wordt de ontvangst op een matig functionerende tuner na slechte weersomstandigheden niet ‘lekker’ hersteld. Box een keer herstarten kán dit oplossen. 
Een minder goede voeding kan ook een oorzaak zijn.

  • Like 1

Er is zoveel te vragen dat ik het tóch eerst zelf probeer uit te zoeken. Dat is ook verrekte leerzaam.

 

Mijn boxen zijn allemaal powered by PLi.

Link to comment
Share on other sites

41 minuten geleden, Anoniemanoe zei:

maar sinds de hagelbuien van gisteren heb ik het probleem van blokken in beeld en wegvallende beeld (afstemmen mislukt).

zegt mij genoeg => blokken in beeld

 

De LNB's en/of de mount zijn "uit het lood" waarbij ik dus op het uitrichten doel.

Ik heb het hier 5 hoog al drie keer de schotel opnieuw moeten uitrichten wegens de krachten door windvlagen.

Makin' Whoopee

Julie London

Link to comment
Share on other sites

Ik ervaar problemen op 13.0E hotbird 13B/13C/13E

12476 H 29900 3/4

54 minuten geleden, Mimisiku zei:

Dat ZOU kunnen, maar ik zou ook plausibel kunnen verklaren dat de lancering van de nieuwe HotBird hier wellicht debet aan is. Ik ervaar ook ernstige dropouts bij een aantal HotBird kanalen via mijn TiVuSAT kaart. Niets aan mijn config gewijzigd, kabels mét PTC pluggen… Je bent niet de enige.. Wellicht dat de problemen zomaar verdwijnen.. Overigens moet je wel een recente scan hebben van de HotBird. Er zijn wel wat wijzigingen geweest…

 

Als je even een voorbeeld geeft van transponders die het bij jouw DM500HD niet doen, pak ik mijn DM500HD er even bij….

 

Link to comment
Share on other sites

20 minuten geleden, Tonskidutch zei:

zegt mij genoeg => blokken in beeld

 

De LNB's en/of de mount zijn "uit het lood" waarbij ik dus op het uitrichten doel.

Ik heb het hier 5 hoog al drie keer de schotel opnieuw moeten uitrichten wegens de krachten door windvlagen.

Op Astra 2 heb ik nog steeds 100% signaal >16db, astra 3 80% >13db, astra1 75% >12db en hotbird 70% >11db en 0 ber

Link to comment
Share on other sites

31 minuten geleden, Tonskidutch zei:

Ik heb het hier 5 hoog al drie keer de schotel opnieuw moeten uitrichten wegens de krachten door windvlagen.

 

Dat had niet gehoeven als je een parker door de klembeugels had gedaan.

Link to comment
Share on other sites

Ik ga straks even kijken….

Raspberry Pi 3B+ Argolis Triple Reader Kaartserver + Smargo

Vu+ Zero 4K DVB-S2X, Vu+ Zero 4K DVB-C/T2, DM525 Combo, DM920 UHD

VU+Ultimo4K BTE,  DM-One UHD, Ziggo, HD+, TV-Vlaanderen, ORF, TiVuSAT

13°E,19.2°E, 23.5°E, 28.2°E. Triax 88 en Triax 60

Link to comment
Share on other sites

Heb je om te beginnen de box al een keer herstart, om rare software problemen uit te sluiten ?   

 

Het kan zijn dat je tuner slecht wordt, maar gezien je wel ontvangst hebt op 28 oost weet je iig zeker dat die nog wel kan werken maar misschien is hotbird signaal bij jou zwakker, misschien wel te zwak zelfs.. dus mijn gok gaat uit naar je schotel/uitrichting/lnb etc. 

SCHOTEL: 1,2 Mtr 50E-55W / 60cm Astra 19/23 / Airspy R2 SDR 24-1800 Mhz
RECEIVERS: Dreambox 920 UHD/DM8000/800SE / VU+ Ultimo 4K Sat & Kabel & T2 / Rpi2 ADS-B FlightFeeder

IPTV:  KPN Glasvezel 1 Gbit & IPTV / Android 4K IPTV box / Kodi & Netflix / 100+ TB Storage

Link to comment
Share on other sites

7 minuten geleden, Codx zei:

Heb je om te beginnen de box al een keer herstart, om rare software problemen uit te sluiten ?   

 

Het kan zijn dat je tuner slecht wordt, maar gezien je wel ontvangst hebt op 28 oost weet je iig zeker dat die nog wel kan werken maar misschien is hotbird signaal bij jou zwakker, misschien wel te zwak zelfs.. dus mijn gok gaat uit naar je schotel/uitrichting/lnb etc. 

Ik neig idd ook naar opnieuw uitrichten. Deze keer wel op astra1 die is wat centraler. Vorige keer heb ik uitgericht op astra3 en 2, maar astra2 is zo sterk dat het niet hoeft.

Link to comment
Share on other sites

Aan de zenders ligt het niet. Hier in Zuid-Spanje waar het signaal aanzienlijk zwakker is dan in Nederland komen de zenders prima door. Ze zitten op positie 613-614 en 615 van de Canal Digitaal zenderlijst.

Link to comment
Share on other sites

Werkt hier als een kanarie…

 

 

4B611F6A-B7E4-4CE2-AEDD-0D7245FEBF01.jpeg

6D0F6F8E-4B42-49DE-8260-41C3302E1058.jpeg

Edited by Mimisiku

Raspberry Pi 3B+ Argolis Triple Reader Kaartserver + Smargo

Vu+ Zero 4K DVB-S2X, Vu+ Zero 4K DVB-C/T2, DM525 Combo, DM920 UHD

VU+Ultimo4K BTE,  DM-One UHD, Ziggo, HD+, TV-Vlaanderen, ORF, TiVuSAT

13°E,19.2°E, 23.5°E, 28.2°E. Triax 88 en Triax 60

Link to comment
Share on other sites

Op mijn oude DM500HD met OpenPli 4.0

Raspberry Pi 3B+ Argolis Triple Reader Kaartserver + Smargo

Vu+ Zero 4K DVB-S2X, Vu+ Zero 4K DVB-C/T2, DM525 Combo, DM920 UHD

VU+Ultimo4K BTE,  DM-One UHD, Ziggo, HD+, TV-Vlaanderen, ORF, TiVuSAT

13°E,19.2°E, 23.5°E, 28.2°E. Triax 88 en Triax 60

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.