Ga naar inhoud

Hulp gevraagd: Openpli en softcam in combi met Formuler F1?


Dward
 Delen

Aanbevolen berichten

Goedemiddag,

 

In een ander topic (https://www.sat4all.com/forums/topic/354810-ontvangst-astra-1-en-3-lukt-niet/) schreef ik over de problemen met de ontvanger van een vriend van mij in Atna, Noorwegen. Gisteren weer bij hem geweest en mijn eigen ontvanger aangesloten. De Astra1 stond al goed en binnen 5 minuten hadden we ook beeld van de Astra3 via de 90cm schotel. De schotels staan dus goed en de LNB's werken prima. Nog wat getest met de Philips 7121 maar dat blijft fout gaan. Die lijkt dus overleden. Tijd voor een nieuwe ontvanger.

 

We zoeken een ontvanger met 2 tuners en zonder al teveel poespas. Interne HD is niet nodig. Het moet een betrouwbaar model zijn dat ook te koop is in Noorwegen. De Formuler F1 lijkt aan die eisen te voldoen en is leverbaar in Noorwegen.

 

Nu heb ik geen ervaring met Linux ontvangers dus borrelen er de nodige vragen op...

De Formular F1wordt in Noorwegen geleverd met fabriekssoftware. Ik neem aan dat dit software is waar Noorse smartcards van Viasat en CanalDigitaal mee werken en dus niet geschikt voor een smartcard van CanalDigitaal NL?

Klopt het dat ik de af fabriek geïnstalleerde software kan overschrijven met software zoals OpenPLi? Hoe werkt zoiets? Er werd ook iets geroepen over het installeren van (een) softcam? Waar is dat voor nodig en hoe kom ik daar aan? En hoe krijgen we de beschikking over de zenderlijsten van Canal Digitaa?

 

Ik weet het, het zijn veel vragen maar ik moet ergens beginnen nietwaar? Ik hoop dat jullie mij hiermee kunnen helpen zodat hij na een half jaar ellende weer fijn TV kan kijken voordat het hier winter wordt. Bij voorbaat dank voor de moeite!

 

Groet!

Edward

aangepast door Dward

Relax... Visit Norway!

Link naar bericht
Delen op andere sites


gewoon de laatste openPLI erop en CCCam of Oscam als softcam nemen (komt dacht ik standaard met Oscam voor CD/TVV).

ben niet zo'n oscam fan, maar dat zou dus direct moeten werken, na goedzetten disecq parameters en downloaden van een zenderlijst (bvb Henk).

geen enkel problem dus.

DreamBox 8000+Xtrend ET10000+Gigablue UHD 4K, openPLi, CCcam, CD+TVV kaarten (gene zever), wavefrontier T90, EMP Centauri 33/12 multiswitch en VEEL te weinig slaap.

Link naar bericht
Delen op andere sites

OpenPLI kan je hier downloaden: http://downloads.pli-images.org/builds/formuler1/OpenPLi-4.0-beta-formuler1-20160911_usb.zip

 

Uitpakken op een FAT32 geformatteerde usb stick, vervolgend deze stick ontkoppelen van je computer, en in de Formuler F1 plaatsen (de ontvanger moet volledig uit staan), ontvanger aanzetten, op het display de melding bekijken en op ja klikken voor installatie, deze laat je lopen tot de set-up wizzard verschijnt, dan de instellingen doen en als softcam voor Oscam kiezen.

aangepast door Tripleboy

GIGABLUE UHD QUAD 4K  :D  XTREND ET8500 / ET7500  ;)  VU+ Duo2 / VU+ Solo SE  :)

Link naar bericht
Delen op andere sites

en eenmaal geinstalleerd dan doe je menu -> applikaties -> groene knop en je selekteert de plugins die je wenst te installeren.

je begint het beste met een goede settingslijst - ik gebruik daarvoor de Henksat settings maar er zijn ook anderen.

andere veelgebruikte applikaties zijn XMLTV en XMLTV Rytec (voor epg te downloaden), autotimer (automatische opnames), forca (weerbericht), backup manager (automatische backup van je instellingen & herinstallatie plugings bij nieuwe flash), etc etc etc.......

wel zien dat het geheugen van je box niet volloopt met plugins :crazy:

DreamBox 8000+Xtrend ET10000+Gigablue UHD 4K, openPLi, CCcam, CD+TVV kaarten (gene zever), wavefrontier T90, EMP Centauri 33/12 multiswitch en VEEL te weinig slaap.

Link naar bericht
Delen op andere sites

Bedankt voor de info Tripleboy en Jean-Claude. Dit is info waar ik iets mee kan.

 

Om die plugins te installeren moet ik waarschijnlijk zijn aangesloten op het internet met een ethernet kabel naar een modem? Moet er dan nog iets in het modem worden ingesteld of in de ontvanger?

 

Ik zie dat er 1GB geheugen in de Formuler F1 zit. Dat zal toch wel genoeg zijn voor een paar eenvoudige applicaties? Is dat evt. nog uit te breiden?

 

Groet!

Edward

Relax... Visit Norway!

Link naar bericht
Delen op andere sites

  • FORMULER F1
  • CPU / Chipset: BCM7356B2
  • 1300 MHz
  • Flash 512mb nand 1gb ram
  • 2 x SAT Tuners Fixed and 1 more optional tuner slot for SAT, or Terrestrial / Cable Reception
  • 2 card readers
  • 1 ci slot
  • Three USB 2.0 Host ports and SD card slot (for Video file Playback & MP3 Player & JPEG Viewer)
  • 1 e-Sata port
  • 10/10M / Gigabit Base Tx Ethernet port

Applicaties worden in het Flash geheugen geplaatst, de 1Gb ram is zijn werk geheugen, dit is ruim voldoende voor meerdere apps te draaien en een vlot werkende ontvanger.

 

Je hebt een Internet aansluiting (bekabeld of draadloos) nodig om applicaties te downloaden evenals de regelmatige updates.

 

Aan je modem hoef je niets te doen, bij installatie kom je de internet instellingen tegen, daar even instellen (eenvoudig).

aangepast door Tripleboy

GIGABLUE UHD QUAD 4K  :D  XTREND ET8500 / ET7500  ;)  VU+ Duo2 / VU+ Solo SE  :)

Link naar bericht
Delen op andere sites

Vandaag aan de gang gegaan met de Formuler F1. Eerst met behulp van m'n Reebox 9000 twin tuner de werking van beiden schotels en switches getest. Dit was in orde.

Vervolgens de Formuler aangesloten en de nieuwste versie van OpenPli geïnstalleerd. Daarna Oscam en Henksat settings voor Astra 1 en Astra 3 geïnstalleerd.

Na wat zoekwerk - in het voor mij volledig nieuwe en onbekende OpenPli systeem - heb ik zenders kunnen zoeken en gevonden. Ruim 1700 zenders via de Astr 1 en Astra 3. Dit werkte prima, maar gek genoeg krijg ik geen beeld op kanaal 114 RTL Television (vanwege Formule 1) maar wel op 3Sat HD welke ook via de Astra 1 uitzend.

Uiteindelijk opnieuw zenders gezocht d.m.v. Fastscan -> Canal Digitaal lijst. En toen ging het fout... Na een reboot Kwam NPO1 in beeld maar na doorzappen naar NPO2 geen beeld meer. Nogmaals reboot gedaan (stekker eruit en 10 seconden gewacht) maar geen resultaat. Vervolgens gezocht hoe ik zenders kon laden zonder fastscan maar dat kon ik zo 1-2-3 niet meer vinden.

 

 Ik wil graag opnieuw beginnen en daarbij een iets minder verse versie van OpenPli erop zetten. Ik zie dat er bijna dagelijks nieuwe versies uitkomen. Wat heeft dat voor zin? Kan ik beter een iets oudere versie van OpenPli installeren? En kan iemand mij vertellen wat de verschillen tussen Oscam en CCcam zijn en welke ik het beste kan installeren?

 

Bij voorbaat dank voor de input!

Groet!

Edward

Relax... Visit Norway!

Link naar bericht
Delen op andere sites

Inmiddels een flinke stap verder. Het zaakje draait! factory reset gedaan en de tuners opnieuw ingesteld.

Nu zu ik graag willen weten hoe ik een backup maak van het hele systeem.

En dan moet er nog worden getest met het opnemen op een externe HD.

 

Groet!

Dwars

Relax... Visit Norway!

Link naar bericht
Delen op andere sites

  • 1 maand later...

Vroeger hadden we daar Gutemine voor maar probeer maar eens automatische volledige backup uit de feed te downloaden. Werkt bij mij prima op alle boxen behalve mijn dreanboxen.....

 

Groet

 

Sloekebaas

2* Zgemma H.2H 2*VU+ Zero, Xtrend 7000, Big Bisat schotel. roterende TELECO op de camper met een VU+ Zero 

Link naar bericht
Delen op andere sites

Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.
Opgelet: Je bericht zal moeten worden goedgekeurd door een moderator alvorens het zichtbaar zal worden.

Gast
Reageer op dit topic

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

 Delen

  • Wie is er online   0 leden

    • Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken
  • Gerelateerde inhoud

    • Door qwyrp
      Ik heb een Zgemma h9.2s op OpenPLI 8 en wil graag de tijd op het display tonen. Kan dit wel? Ik heb 2 plugins geprobeerd (permanentclock nog iets)
    • Door cookie monster
      Zenders wissen bij octagonSF8008 , komen zelfs automatisch terug terwijl ge ze wist !!
      Ik probeer zenders die ik niet moet handmatig te wissen , want ....
      met de computer & ontvangers , ik begin er niet aan wegens te riskant voor mij !!
      Zenderlijsten wil ik niet & favorieten hoeft ook niet , ik gebruik gewoon blindscan !!
      OpenATV 6.5 & OpenPLI 8.0
       
      Dank U alvast
       
    • Door Zilverhippie
      Hoi,
       
      Is er hier iemand van het OpenPLi team? Ik probeerde mij enkele weken geleden te registreren voor het forum, maar kreeg een error:
       
       
      Vandaag nog steeds het geval.
      Of mocht er mij iemand kunnen helpen die er al geregistreerd is om een bestandje te downloaden, bestanden kunnen namelijk enkel gedownload worden van hun forum door geregistreerde leden...
       
      Dank
    • Door hels
      Hoi,
      Ik heb nu 3 receivers (XT4000, XT7000 en een VU+). Het toevoegen van network mounts via het menu is "redelijk omslachtig" (zeker op 3 receivers).  Daarom heb ik eens gekeken of ik dit op Linux nivo kon doen via mtab oid. Hier staat weleens waar de data maar aanpassen is niet mogelijk (weet niet waarom; ben ingelogged als root). Heb jij een tip/idee hoe dit te realiseren?
       
      Ik heb gezocht in Sat4All, OpenPli en WWW maar kan het niet vinden .
       
      Groet, henk
    • Door BartForms
      Luitjes
       
      Al lange tijd heb ik een VU+ Solo2 met openPLi. Helemaal fijn.
      Recent naar OpenPLi 7.2 gegaan. Canal Digitaal abbo, met CCCam320. Geen card-sharing oid.
      Ik maak veel gebruik van opnames (op een interne HD). Naast wat picons, geen poespas op de box ingeinstalleerd.
       
      Nu sinds enige tijd, merk ik dat als ik twee zenders tegelijkertijd opneem, dat het beeld schokkerig is (met artifacten) of dat er zelfs stukken van meerdere seconden ontbreken.
      Ik merk het zelfs als ik één opname heb lopen, en naar een andere zender kijk.
      Dit was eerder niet zo. Ik kon zonder problemen wel twee zenders opnemen, en een derde kijken.
       
      Wat zijn de ervaringen van andere VU+ Solo2 / OpenPLi gebruikers? Kan je twee zenders te gelijkertijd opnemen? En een derde (op een zelfde transponder) kijken?
      Is CCCam320 inefficient met CPU resources? Is een andere (efficientere) Cam aan te bevelen?
      Zijn er verbeteringen mogelijk?
       
      thx
       
    • Door kees321
      Beste meedenkers,

      ik heb mijn perfect werkende Vu+ ultimo kapot gerepareerd middels een mislukte update.
      Dat deed ik toch al vaker, maar nu kwam-ie niet meer terug opgestart, het enige wat ik nu nog zie is een Vu-TI opstart scherm.
      Ik heb al geprobeerd om op te starten met een USB stick met de open-Pli er op, op de display op het apparaat zie ik dat de stick gezien wordt maar verder gebeurd er niets. Met deze stick + inhoud zette ik de Open-Pli er ook op enige tijd geleden.

      Dus, wat te doen ?
      Is er iets aan te doen ?
      Ik zoek me wild op het www maar ik kan er niet veel over vinden, dan wel ik gebruik de verkeerde zoektermen.

      Wie geeft me een hint ?
      Als er een bedrijf of iemand is die me hier mee kan helpen dan ook graag.
      bvd.
    • Door Ataric
      Ik ben er jaren geleden mee aan de gang gegaan en kreeg het toen wel voor elkaar, alleen ik ben deels vergeten hoe dit alweer moest.
       
      Wat ik wil doen:
      Een map: 'film' op de Windows 10 pc delen met de HD51 satelliet reciever.
       
      Ik weet dat SMBv1 niet meer word ondersteund door W10, maar SMBv3 wel...... Als ik daar iets wil van installeren staat er dit:

       
      Ik gebruik mijn huidige account van W10 via de OpenPLi image met dus ook een ingestelde wachtwoord:

       
      Maar het werkt dus niet..:

       
      Vergeet ik iets en waarom staat er bij Windows onderdelen alleen SMB Direct en geen SMBvX
×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.