Ga naar inhoud


VU+ Uno 4K SE loopt elke 3mnd vast (geheugen vol, OpenPLI)


sattools

Aanbevolen berichten

Goedendag, ik heb een uno 4K se die elke 3 maanden vast loopt. In het log zie ik telkens de melding verschijnen dat er geen interne schijfruimte (geheugen) meer beschikbaar is. Daardoor loopt hij steeds vast. Waarom ‘vervuilt’ deze tuner zo snel. Dit doet hij op alle OpenPLI versies. Ik heb nog een ultimo 4K staan met dezelfde OpenPLI versie en hier heb ik nooit problemen mee. Iemand een idee wat het kan zijn??

aangepast door sattools

Mut@nt HD2400 met 1x sat en 3x cable met Ziggo, 1TB HDD op OpenPli 4.0 met Oscam.

Azbox HD Premium+ met 1x cable met Ziggo en 1x sat, 500 GB HDD op E2 met Oscam.

Link naar reactie
Delen op andere sites

  • sattools wijzigde de titel naar VU+ Uno 4K SE loopt elke 3mnd vast (geheugen vol, OpenPLI)

Het eerste wat ik mij in dit soort situaties afvraag is, of de betreffende box geregeld uitgeschakeld is geweest d.m.v. het uitschakelen van de spanning? Heeft de Uno 4K een eigen harde schijf of is er mount naar opslag elders?

Met het uitschakelen van de spanning loop je uiteindelijk tegen problemen aan. Beter is om dit via telnet (reboot of init 4 && init 3) te doen. De oorzaak is soms dat er een (deel van een) opname in de root van de box terecht is gekomen. Dat kan je betrekkelijk eenvoudig controleren mits je nog ftp of telnet toegang hebt. 
Ook het tijdelijk ‘oplossen’ van dit probleem kan via telnet door de betreffende bestanden te verwijderen.

 

Kijk jij kabel of satelliet met de Uno 4Kse? Indien jij kabel kijkt, dan kán dat vastlopen ook opgelost worden door een toevoeging in je oscam.dvbapi.

Er is zoveel te vragen dat ik het tóch eerst zelf probeer uit te zoeken. Dat is ook verrekte leerzaam.

 

Mijn boxen zijn allemaal powered by PLi.

Link naar reactie
Delen op andere sites

  • Moderator
11 minuten geleden, Tonskidutch zei:

trash-can automatisch laten legen na 5 dagen?

Is dat niet een beetje symptoom bestrijding?

 

Ik zou ervoor kiezen de oorzaak te vinden en de fout te corrigeren.

Ik zelf heb op mijn ontvangers dit nog nooit meegemaakt, het kan dus ook goed werken.

Wanneer je elke week even het geheugen controleert, zie je snel genoeg waar de boosdoener zit.

Gaat niet bestaat niet!            65" 4-K OLED,  Vu+ Duo 4K SE BT, Vu+ Solo 4K, Rebox-8500, Rebox-8000, Wavefrontier T-90, Satlook Digital NIT, Megasat HD5 Combo

Gebruik je een advertentie blocker? Maak dan een uitzondering voor onze website. Zonder advertentie (inkomsten) kan deze site niet voortbestaan.

Link naar reactie
Delen op andere sites

In het oscam.dvbapi geval zou de box binnen een half uur vastlopen dus dat zal het niet zijn.. Eerder een volgelopen flashgeheugen. Dit is altijd door een verkeerde config waarbij een plugin naar flash schrijft i.p.v. een interne/externe schijf..

Denk hierbij aan EPG import zooi of permanente time-shift.

 

Met het commando ‘df -h’ kun je het geheugengebruik testen… Doe dat steeds per dag en bereken hoeveel er per dag ‘verdwijnt’. Via bestandsbeheer ga je zoeken naar besranden van die grootte…

Raspberry Pi 3B+ Argolis Triple Reader Kaartserver + Smargo

Vu+ Zero 4K DVB-S2X, Vu+ Zero 4K DVB-C/T2, DM525 Combo, DM920 UHD

VU+Ultimo4K BTE,  DM-Three UHD, Ziggo, HD+, TV-Vlaanderen, ORF, TiVuSAT, Fransat, SRG

5°W, 0.8°W, 4.8°E, 9°E, 13°E,19.2°E, 23.5°E, 28.2°E. Triax 88 en Wavefrontier

 

Link naar reactie
Delen op andere sites

Dank voor alle reacties, dat is eigenlijk het gekke, het is een kale installatie, alleen oscam toegevoegd en dat is het. Er zit inderdaad een SSD in waarop opgenomen wordt. Ik vermoede eerst dat hij vol liep omdat timers niet weggegooid werden maar dat is het probleem blijkbaar ook niet. De box heeft alleen (ziggo) kabel aansluiting. En de box wordt alleen in stand-by gezet.

aangepast door sattools

Mut@nt HD2400 met 1x sat en 3x cable met Ziggo, 1TB HDD op OpenPli 4.0 met Oscam.

Azbox HD Premium+ met 1x cable met Ziggo en 1x sat, 500 GB HDD op E2 met Oscam.

Link naar reactie
Delen op andere sites

  • Moderator

Maar kan je ook aangeven wat er vol loopt?

Het flash geheugen of de SSD-HD?

Gaat niet bestaat niet!            65" 4-K OLED,  Vu+ Duo 4K SE BT, Vu+ Solo 4K, Rebox-8500, Rebox-8000, Wavefrontier T-90, Satlook Digital NIT, Megasat HD5 Combo

Gebruik je een advertentie blocker? Maak dan een uitzondering voor onze website. Zonder advertentie (inkomsten) kan deze site niet voortbestaan.

Link naar reactie
Delen op andere sites

Een SSD heeft in het ‘officiele’ Duitse forum ook al regelmatig voor problemen gezorgd. Bij externe SSD’s werd de symlink /media/usb i.p.v. /media/hdd. Het standaard opnamepad is /media/hdd wat óók standaard aanwezig is. Je opnames landen dan dus automatisch in je flash… Die is echter maar 4 GB dus dat loopt veeeeeel eerder vast. Met timeshift van kortere stukken wellich een paar dagen….

Raspberry Pi 3B+ Argolis Triple Reader Kaartserver + Smargo

Vu+ Zero 4K DVB-S2X, Vu+ Zero 4K DVB-C/T2, DM525 Combo, DM920 UHD

VU+Ultimo4K BTE,  DM-Three UHD, Ziggo, HD+, TV-Vlaanderen, ORF, TiVuSAT, Fransat, SRG

5°W, 0.8°W, 4.8°E, 9°E, 13°E,19.2°E, 23.5°E, 28.2°E. Triax 88 en Wavefrontier

 

Link naar reactie
Delen op andere sites

Dit lijkt me nog steeds geen ‘oplossing’ maar een constatering.. Mesg loopt altijd mee met Enigma2. Een oplossing is het pas als het probleem gevonden is… Zou de ‘oplossingsmelding’ hier nog even wissen….

Raspberry Pi 3B+ Argolis Triple Reader Kaartserver + Smargo

Vu+ Zero 4K DVB-S2X, Vu+ Zero 4K DVB-C/T2, DM525 Combo, DM920 UHD

VU+Ultimo4K BTE,  DM-Three UHD, Ziggo, HD+, TV-Vlaanderen, ORF, TiVuSAT, Fransat, SRG

5°W, 0.8°W, 4.8°E, 9°E, 13°E,19.2°E, 23.5°E, 28.2°E. Triax 88 en Wavefrontier

 

Link naar reactie
Delen op andere sites

48 minuten geleden, Tonskidutch zei:

dus er loopt een constante logging? heb je de grootte daarvan beperkt?

Crash log

4 minuten geleden, Mimisiku zei:

Dit lijkt me nog steeds geen ‘oplossing’ maar een constatering.. Mesg loopt altijd mee met Enigma2. Een oplossing is het pas als het probleem gevonden is… Zou de ‘oplossingsmelding’ hier nog even wissen….

Klopt, geantwoord op gsm iets te brede vingers 😂

Mut@nt HD2400 met 1x sat en 3x cable met Ziggo, 1TB HDD op OpenPli 4.0 met Oscam.

Azbox HD Premium+ met 1x cable met Ziggo en 1x sat, 500 GB HDD op E2 met Oscam.

Link naar reactie
Delen op andere sites

Nou heb ik geen inzicht in de instellingen die @sattools gedaan heeft, maar het is mezelf al eens overkomen dat ik logging liet doorlopen (vergeten) en toen liep de DUO vast na een paar dagen.

Als ik de reactie van sattools nu lees was dat niet hetgeen ik bedoelde.

Je kan enigma2 logging aanzetten en ook de softcam, de crashlog is het natuurlijk niet.

Maar die zou ik wel eens willen zien!!!

Schools Out For Summer

Alice Cooper

 

Link naar reactie
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
×
×
  • Nieuwe aanmaken...