Jump to content


EPG import vind geen EPG


carlo666

Recommended Posts

Een tijdje terug vond EPGimport geen EPG meer. Via zoekfunctie de nieuwe rytec.sources.xml gevonden en geplaatst waarna het euvel verholpen was. Nu is het echter weer terug :(.   Zowel op de Solo4k (VTi 11.0.1) als op de vers geïnstalleerde Uno4k (VTi 13.02) wordt geen EPG gevonden. Is er een nieuwe workaround?

Link to comment
Share on other sites


Indien de EPG niet meer werkt voor Astra2 ondanks de nieuwe rytec.sources.xml best om naar VTI - Setup EPG te gaan en dan te klikken op de onderste optie van de 2e pagina: delete broken epg.dat

Daarna terug de juiste sources te kiezen zijnde (New) Rytec UK satellite (xz version)
- met UK-Freeview (xz) haal je de EPG van de belangrijkste stations binnen (BBC, ITV, CH4, CH5, Film4, E4, 5, CBS enz.)
- met UK-FTA (xz) haal je de EPG van vooral muziekstations maar ook van TrueMovies en Spike binnen
- met UK-International de EPG van bvb Sikh Channel, Muslim TV etc.
Source (New) Rytec UK Virgin heeft geen nut aangezien deze dezelfde EPG gaat downloaden voor de selecties Freeview, FTA en International
 

Edited by alleyoop
typo
Link to comment
Share on other sites

Ik had problemen om de Britse zenders binnen te halen.

Heb dus de sources-xml moeten vervangen.

 

Die had ik via google/Vu forum gevonden...

[Vu+ Solo4K] - [VTi 13.x]

[TVV Basic+] - [CD TopHD]
Ik vind het nieuwe overzicht met ongelezen topics in een tijdslijn maar niks...

Link to comment
Share on other sites

ik heb geprobeerd met OpenPLi 6.0, hier werkt het. Met VTi 11.0.1 had ik de sources vervangen en opnieuw geselecteerd (xz) maar kreeg op BBC/ITV geen EPG. Vanmiddag eens de tips van Alleyoop proberen, want zowel op PLi 6.0 als op de nieuwe VTi werkt m'n Harmony niet goed, veel dubbele aanslagen, vandaar terug naar VTi 11.0.1. 

Link to comment
Share on other sites

@carlo666 je zal de rytec.sources.xml nog moeten vervangen, dan zal het wel gaan.

 

De rytec.sources.xml bij dit bericht bevat ook nog de 'oude' bronnen die niet meer in gebruik zijn

rytec.King.sources2.xml is een beknoptere lijst; je moet wel nog de naam aanpassen.

 

Navigeer via ftp client op je box naar /etc/epgimport

Daar staat normaal de versie die je via de feed hebt mee geinstalleerd. Rename het bestaande xml bestand (als backup...)

Upload één van beide. In geval je de 'King' versie neemt moet je best nog even de naam aanpassen...

rytec.sources.xml

rytec.King.sources2.xml

[Vu+ Solo4K] - [VTi 13.x]

[TVV Basic+] - [CD TopHD]
Ik vind het nieuwe overzicht met ongelezen topics in een tijdslijn maar niks...

Link to comment
Share on other sites

@De_Perre Bedankt voor de info

ik vermoed dat de epgimport versie die ik in VTi 11.0.1 heb ook verouderd is. Nadat ik de rytec.King.sources2.xml erop gezet heb (en naam gewijzigd),  opnieuw de bronnen heb geselecteerd blijft de import op 0 events staan. Een nieuwe epgimport die ik handmatig in VTi kan zetten heb ik nog niet gevonden. En als ik update naar VTi13 of PLi6 werkt mijn Harmony One niet goed :eek: 

De uitdaging is dus;

of 1. Epgimport aan de gang krijgen in VTi 11.0.1

of 2. De Harmony One zo krijgen dat VTi 13 of PLi 6 niet denken dat ik 2x op alle knoppen druk

 

ooh, ik zie net dat je ook een Vu+ Solo4k met VTi 11.0.1 hebt, raar dat het bij jou wel werkt.

 

Edited by carlo666
Link to comment
Share on other sites

Je zal moeten bijwerken naar VTi 13; en daarna een update van EPGImport uit de feed.

Of de ipk manueel installeren kan misschien nog lukken in VTi 11.

 

Mijn solo is ondertussen naar VTi 13 bijgewerkt; alleen (alweer) vergeten mijn handtekening aan te passen :blush:

[Vu+ Solo4K] - [VTi 13.x]

[TVV Basic+] - [CD TopHD]
Ik vind het nieuwe overzicht met ongelezen topics in een tijdslijn maar niks...

Link to comment
Share on other sites

Het is optie 2 geworden, na de Harmony One verteld te hebben dat ik niet m'n oudere Solo2 aan het aansturen ben maar een Solo4k heb ik tot nu toe minder tot geen last van dubbele aanslagen. Nu dus wel VTi 13 erop.En EPG Import werkt. 

 

Bedankt voor alle hulp en tips

Link to comment
Share on other sites

ik heb het inderdaad in de "probleem oplosser" van de Harmony Remote software kunnen oplossen. Er staat een item in "Solo4k reageert teveel of niet altijd op sommige opdrachten". Hierin kan je de waarde verhogen of zoals in mijn geval verlagen (van 3 naar 2). Dit had ik , achteraf natuurlijk, ook gevonden op het Duitse Vu+ Support Forum :D

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.