Jump to content


Tuner defect?


hanskedrie

Recommended Posts

Beste,

 

Ik heb een Vu+ duo 2 met daarop Open Pli. Hierop zijn drie kabels aangesloten (tuner A, B en C). De Vu+ duo2 beschikt over twee verwisselbare dual tuners

Nu merkte ik afgelopen week dat ik niks meer kon kijken toen er twee opnames liepen (normaal gezien moest ik nog via de derde tuner kunnen kijken). Het probleem zit in tuner C.

 

Ik heb alle drie de kabels afzonderlijk aangesloten op tuner A en dan werken ze alledrie, dus daar kan het probleem niet zitten.

Als ik de signaalzoeker gebruik krijg ik op alledrie de tuners een signaal op alle sat posities. Echter als ik hem dan laat zoeken kan ik alleen via tuner A en tuner B kanalen vinden. 

 

Wil dit zeggen dat de tuner defect is (of is er een manier om te controleren of hij defect is)? Ik heb de kabel ook op tuner D aangesloten, maar die werkt ook niet.

Ik heb de ontvanger ook open gemaakt, in bijlage nog twee foto's van de tuner. Aan de ene kant is wel een lichte bruine vlek te zien, maar er lijkt niks kapot te zijn.

 

Hopelijk kan iemand me helpen, want ik wil eerst zekerheid hebben alvorens een nieuwe tuner te gaan kopen.

 

Alvast bedankt!

 

 

 

 

IMG_20180311_104323_HDR.jpg

IMG_20180311_104341_HDR.jpg

Link to comment
Share on other sites


als je hem toch al uit de DUO2 hebt, plaats hem eens in het eerste andere tunerslot

dus tuner insteekslot wisselen

dan pas coax aansluiten en herstart de receiver

indien hetzelfde geconstateerd word mbt zenders zoeken, manuele scan, dan is die stuk

Edited by Tonskidutch

Cadillac Walk

Boz Scaggs

Link to comment
Share on other sites

Tonskidutch, bedankt voor je antwoord.

Ik heb zojuist de tuners omgewisseld en getest. Het probleem is hetzelfde, dus wederom tuner C welke niet werkt en A en B  wel. 

Enkel een signaal bij tuner C maar zenders zoeken lukt niet.  Zou  dit dan een probleem in de ontvanger zijn waar de tuner er in geklikt wordt of zou dit ook iets met instellingen te maken kunnen hebben.

Link to comment
Share on other sites

als je getest hebt met die tuner op verschillende satelliet posities, kan ik me niet voorstellen dat het een instelling is

MAAR, plaats eens een screenshot met het webinterface gemaakt van de tuner instelling / configuratie als toevoeging aan je antwoord

Cadillac Walk

Boz Scaggs

Link to comment
Share on other sites

en heb je ook de zelfde coax gebruikt van tunerA... 1?...die werkte toch 

Edited by smetje limb.BE

1x Dreambox 900UHD OpenPLi 11.3 (2022-07-08-develop) 2x  TRIAX 110 TDS 4x twin lnb 1x Channel Master 1.20

2x DREAMBOX 8000 HD pvr 1x DB800 prv  1x Dreambox 800se  1x GIGABLU HD QUADPLUS  1x Sab unix triple

1x Samsung UE65MU7070 4K Ultra HD Smart LED  1x Samsung  UE46F6650SSXXN led 

 

Link to comment
Share on other sites

33 minuten geleden zei smetje limb.BE:

en heb je ook de zelfde coax gebruikt van tunerA... 1?...die werkte toch 

De kabels heb ik op dezelfde plaats aangesloten  als ze zaten (dus de A was terug op de A plaats aangesloten enz). Maar de kabels had ik al uitgesloten door ze ook allemaal één voor één te testen.

 

@Tonskidutch

In bijlage een screenshot van de tuner conficonfiguratie (hopelijk hetgeen je bedoelde).

 

1_0_19_5221_C99_3_EB0000_0_0_0 (2).jpg

Link to comment
Share on other sites

laat anders je ontvanger eens zelf de tuner instellingen zoeken 4.jpg.206b6e49f4b27e5b59472be50ceeaccc.jpg

 

 

 

 

Edited by smetje limb.BE
genoeg info

1x Dreambox 900UHD OpenPLi 11.3 (2022-07-08-develop) 2x  TRIAX 110 TDS 4x twin lnb 1x Channel Master 1.20

2x DREAMBOX 8000 HD pvr 1x DB800 prv  1x Dreambox 800se  1x GIGABLU HD QUADPLUS  1x Sab unix triple

1x Samsung UE65MU7070 4K Ultra HD Smart LED  1x Samsung  UE46F6650SSXXN led 

 

Link to comment
Share on other sites

22 uur geleden zei hanskedrie:

In bijlage een screenshot van de tuner conficonfiguratie (hopelijk hetgeen je bedoelde).

neen, dat toont enkel 4 tuners en niets van de configuratie

eerder zo als Smetje het qua diseqc laat zien zodat we weten per poort wat gekozen is

  • Bedankt 1

Cadillac Walk

Boz Scaggs

Link to comment
Share on other sites

10 minuten geleden zei hanskedrie:

 

 

dit is een screenshot van de astra 1 positie. 

1_0_19_5208_812_2_11A0000_0_0_0.jpg

ITV HD is wel een zender die op Astra2  28°E zit. Op de screenshot staat er Ka Band ipv Ku Band Astra 19,2°E vermeldt.

Edision Piccollo Benelux Edition
Cahors Big Bisat :13°E, 19,2°E, 23,5°E, 36°E, 39°E, 46°E, 52,5°E            Triax 88 cm: 7°E, 2°E

Triax 64 cm: 42°E   Triax 78 cm:  4°W  Maximum E-85:  28,2°E, 21,5°E, 16°E, 10°E, 5°E, 1°W, 5°W                                                                                            Maximum E-85: 14°W, 22°W, 30°W       

Visiosat 90 cm: basis 7°W die draaibaar is van 70,5°E tot 45°W                            DVBT-TNT     DAB+

 

 

Link to comment
Share on other sites

Dat je ITV HD ziet is geen probleem dat zal wel de zender zijn geweest waarop hij stond toen hij naar deze instellingen ging.

Het probleem is inderdaad de KA band dat hoort KU band te zijn.

Edited by stevie-v

VU solo 4k ,twin satelliet tuner en 1 kabel tuner en VU solo se v2 ,dual kabel tuner...E85 Maximum multi focus schotel en een Triax 88cm schotel met een 2 way Triax lnb rail....5.0w 0.8w 4.8e 9.0e 13e 19.2e 23.5e 28.2e....VTI 14.0.5 - 6 Inverto black ultra twin lnb's en 2 Alps twin lnb's, Nvidia shield tv.

Link to comment
Share on other sites

Heb je daar een Uncommitted switch tussen de lnb's ?

deze configuratie gaat niet werken met een standaard committed swith 

Edited by mebo870

The key to happiness. Stay away from idiots

Link to comment
Share on other sites

  • Moderator
2 uur geleden zei hanskedrie:

heb zowel voor de KA als de KU band deze instelling. Ik neem aan dat dit geen kwaad kan?

Je dient ku in te stellen!

Gaat niet bestaat niet!            65" 4-K OLED,  Vu+ Duo 4K SE BT, Vu+ Solo 4K, Rebox-8500, Rebox-8000, Wavefrontier T-90, Satlook Digital NIT, Megasat HD5 Combo

Gebruik je een advertentie blocker? Maak dan een uitzondering voor onze website. Zonder advertentie (inkomsten) kan deze site niet voortbestaan.

Link to comment
Share on other sites

Inmiddels heb ik de oplossing gevonden. Het is blijkbaar een probleem in de Vu+ drivers. Via een ander forum (ik weet niet of ik de link hier mag zetten) de oplossing gevonden en het werkt allemaal terug.

Edited by hanskedrie
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.