Ga naar inhoud

Clarck tech ET-900 geen tuners meer


NvBgm
 Delen
Volgers 1

Aanbevolen berichten

Hallo,

Sinds lange tijd gebruik ik mijn oude Clarck-tech ET-9000 met PLI firmware naar alle tevredenheid. Helaas heeft hij mij nu in de steek gelaten. Dat wil zeggen zo nu en dan.

Het probleem was dat ik zo nu en dan signaal uitval kreeg op 23E. Bij nader onderzoek bleek het niet aan de schotel of lnb te liggen maar aan de ontvanger.

De uitgang spanning van de tuner gemeten en deze bleken ook prima in orde te zijn. Oke dan maar eens kijken naar de instellingen van de tuners. Ook die waren in orde .

Eens kijken wat de signaal meting aangaf. En zie daar daar zag je dat er soms een SNR: van 95% was en dan ineens weer naar 0 terugviel. Dan weer wel en dan weer niet.
Hetzelfde had ik ook op 19 graden maar niet op 28.  Tuners opnieuw ingesteld maar dat mocht niet baten. Het probleem werd steeds erger tot het moment dat er helemaal geen beeld meer was.
Als laatste redmiddel de firmware opnieuw geïnstalleerd en alles opnieuw ingesteld ook de beide tuners. Na alles compleet was weer beeld maar wel met uitval. na tijdje weer helemaal niks.

En nu ook geen tuners meer zichtbaar in het instelling menu alleen de fallback tuner instelling.
Is er iemand die enig idee heeft wat er mogelijk aan de hand kan zijn. ???
 

Link naar bericht
Delen op andere sites

  • Moderators

Een eerste reactie is, dat er elco's in de voeding van de ontvanger defect zijn.

Gaat niet bestaat niet!            65" 4-K OLED,  Vu+ Solo 4K, Vu+ Solo 4K, Humax Rebox-8500, Rebox-8000, Wisi OR 280
Nokia 9500, Nokia 9800, HDCI-2000,Wavefrontier T-90, Satlook Digital NIT, Megasat HD5 Combo

Gebruik je een advertentie blocker? Maak dan een uitzondering voor onze website. Zonder advertentie (inkomsten) kan deze site niet voortbestaan.

Link naar bericht
Delen op andere sites

Ik had zelf ook het vermoeden dat er ergens een slechte condensator zou zitten. Na de spanningen te hebben gemeten bleek dat die allemaal goed waren.
Zal de scoop er ook eens op zetten om te kijken of ze mooi vlak zijn. Aan de elco 's zelf is in mijn geval weinig te zien mede omdat ik deze al een keer heb vervangen.

Had de hoop dat er misschien nog iemand was waarbij in het settings menu de twee tuners niet zichtbaar waren. Wie weet komt die nog . ga in ieder geval; de metingen doen en desnoods wat condensators vervangen..
 

Link naar bericht
Delen op andere sites

Blijkbaar zit je toch met een software probleem.

ik zou eerst de software opnieuw flashen.

 

Bij elco's treden de problemen op als de voeding koud is.

Van het moment de voeding opwarmt verdwijnen de problemen meestal (tenzij de elco's helemaal sjaak zijn).

 

mvg

dreambox8000 ,  BigBisat met Smart Titanium, Alps, en 2 X Inverto Black Ultra

VU+ solo2

Link naar bericht
Delen op andere sites
  • 2 weken later...

Opnieuw software geplaatst maar zonder resultaat. 
Voedingsspanningen gecontroleerd en de blijken allemaal te kloppen.

 

Echter heb ik een enorme sinus staan  op alle spanningen . Een aantal condensatoren vervangen maar de sinus blijft en de tuners blijven weg.

 

Link naar bericht
Delen op andere sites
  • Moderators

Zit je met de aarde van je probe aan een schone nulleider, of ergens aan het chassis?

De rimpel op een DC voedingsspanning in je ontvanger mag slechts een paar millivolt bedragen.

Gaat niet bestaat niet!            65" 4-K OLED,  Vu+ Solo 4K, Vu+ Solo 4K, Humax Rebox-8500, Rebox-8000, Wisi OR 280
Nokia 9500, Nokia 9800, HDCI-2000,Wavefrontier T-90, Satlook Digital NIT, Megasat HD5 Combo

Gebruik je een advertentie blocker? Maak dan een uitzondering voor onze website. Zonder advertentie (inkomsten) kan deze site niet voortbestaan.

Link naar bericht
Delen op andere sites
  • V.I.P.

Heb je een lange aardedraad in gebruik voor je probe? Hangt die aan de "-" van de voeding?

If you can't explain it simply, you don't understand it well enough... -- Albert Einstein

Link naar bericht
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
 Delen
  • Wie is er online   0 leden

    Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken

  • Gerelateerde inhoud

    • Door sat newbie
      De UNO 4K SE wordt veel geadverteerd met tuner DVB-S2X maar als je specs leest dan wordt er geschreven over DVB-S2.
       
      Wat is nu waar, wel of geen DVB-S2X?
    • Door ebhoorn
      Voor de DUO 4K zijn in Nederland nog geen DVB-T2 insteektuners beschikbaar.  Desgevraagd gaf een satellietwinkel aan:
       
      "....
      Beste Erik,
       
      Wij hebben helaas geen T2 H.265 tuner van VU+ in FBC uitvoering,
       
      Ook nog geen concrete gegevens over enige levering.
       
       
      Met vriendelijke groet,....." 
       
      Voor de mensen die een Duo 4K in bezit hebben of overwegen aan te schaffen en eveneens DVB-T2 streams willen ontvangen en weergeven: In Slowakije suggereren sites dat ze een dergelijke kaart al op voorraad hebben, en in Duitsland trof ik een site aan dat je deze tuner kan voorbestellen en dat medio januari 2019 uitlevering begint.

      Zie bijgaande screenshot (ik heb de domeinnaam en prijsgegevens verwijderd).
       

    • Door Francor
      Ik heb me in de vorige discussie vergist in het type decoder. Ik was in de veronderstelling dat het een om een VU+Solo2 ging. Maar ik wil daar verder niet over doorzeuren, het was stom, punt uit.
      Het probleem blijft hetzelfde, als volgt:
      Ik heb een probleem met de tuner in mijn VU+ Solo SE. De tuner geeft op beide ingangen goed signaal door maar als ik een programma ga opnemen, op NPO2 b.v., blokkeert één van de tuners. Meestal tuner A. Het gevolg is dat ik niet kan kijken op andere zenders, dan krijg ik de boodschap: "afstemmen mislukt". Tuner A geeft ook geen signaal meer maar wel de boodschap: "een opname is actief". 
      Inmiddels heb ik een nieuwe tuner aangeschaft maar dat blijkt een heel andere te zijn dan ik had verwacht. De tuner heb ik besteld bij Bol.com (foto1), en het plaatje heeft me op het verkeerde been gezet want dit is exact de bestaande tuner. Foto 2 is de tuner die ik heb ontvangen en blijkt niet geschikt. De decoder herkent alleen tuner A en niet tuner B. Foto 3 toont hetzelfde model als plaatje twee maar met een andere naam, om de verwarring te vergroten. In een andere discussie heb ik gelezen dat het te maken kan hebben met drivers. Vanwege de problemen heb ik een nieuw image geïnstalleerd, openpli-6.2-release. Zo'n beetje de nieuwste versie en dan mag je aannemen dat de drivers er bij zitten (?). Voorheen werkte alles geolied. Ik kon twee programma's tegelijk opnemen en gewoon op andere zenders kijken en ineens ging het mis. Ik hoop dat iemand me wijzer kan maken. Alvast bedankt

    • Door Francor
      Sinds enige tijd heb ik problemen met de ontvangst op tuner B. De antennekabels werken beide op tuner A maar niet op tuner B. Ik ging er van uit dat de tuner niet meer in orde was en heb dus een nieuwe gekocht en geplaatst. Maar daarmee is het probleem niet opgelost. Alleen tuner A wordt herkend. Ook heb ik de image vervangen door openpli-6.2-release. Maar ook dat biedt geen soelaas. Ik ben bang dat er iets mis is met het moederbord. Wie kan mij wijzer maken?
      Alvast bedankt
    • Door hanskedrie
      Beste,
       
      Ik heb een Vu+ duo 2 met daarop Open Pli. Hierop zijn drie kabels aangesloten (tuner A, B en C). De Vu+ duo2 beschikt over twee verwisselbare dual tuners
      Nu merkte ik afgelopen week dat ik niks meer kon kijken toen er twee opnames liepen (normaal gezien moest ik nog via de derde tuner kunnen kijken). Het probleem zit in tuner C.
       
      Ik heb alle drie de kabels afzonderlijk aangesloten op tuner A en dan werken ze alledrie, dus daar kan het probleem niet zitten.
      Als ik de signaalzoeker gebruik krijg ik op alledrie de tuners een signaal op alle sat posities. Echter als ik hem dan laat zoeken kan ik alleen via tuner A en tuner B kanalen vinden. 
       
      Wil dit zeggen dat de tuner defect is (of is er een manier om te controleren of hij defect is)? Ik heb de kabel ook op tuner D aangesloten, maar die werkt ook niet.
      Ik heb de ontvanger ook open gemaakt, in bijlage nog twee foto's van de tuner. Aan de ene kant is wel een lichte bruine vlek te zien, maar er lijkt niks kapot te zijn.
       
      Hopelijk kan iemand me helpen, want ik wil eerst zekerheid hebben alvorens een nieuwe tuner te gaan kopen.
       
      Alvast bedankt!
       
       
       
       


    • Door Zilverster
      @All,

       
      TV ontvanger benaderen via de tuner ingang van de ontvanger.



       
      Ontvangers is een mooie sport …………

       

       
      Begonnen met radio :

       

       
      Veronica, Caroline, Mi Amigo enz. , de eerste heb ik nog gesteund met de jingle “Veronica blijft als u dat wilt” , met 13 jaar was ik al DJ en had dus de kans om dat te doen.

       
      Voor mijn zesde jaar was ik al bevangen door de piepjes en de rateltjes die in veel gevallen via de AM band door de lucht gingen, wat zou dat betekenen.

       
      Morse, Telex en Fax was het begin, alles was te ontvangen, persbureaus, schepen, telefoon enz. enz. …….. , er waren berichten die 2 jaren, of nog later, bekend gemaakt werden via nieuws uitzendingen van radio en TV die ik al wist.

       

       
      Volgende uitdaging werd TV ontvangst :

       

       
      Het is voor mij begonnen met het komen van de Luxcrypt decoder ( RTL ).

       
      Daarna ben ik enkele jaren bezig geweest met de D2mac gecodeerde ontvangers.

       
      En toen werd het vooral tijd voor de Irdeto en Seca ontvangers, een tijd die jaren geduurd heeft.

       
       

       
      Alle informatie gaat door de lucht of via een kabel :

       
      Te volgen via PC, parallel, Serial, USB en vroeger Scart.

       

       
      Gezocht :

       

       
      Hardware en / of software die nodig is om een TV ontvanger te benaderen via de tuner ingang ( misschien ook de uitgang ) van de ontvanger.

       
      Ik heb zelf al uren zitten zoeken, maar niets kunnen vinden met een bevredigend antwoord.
      Zelf is hier wel een Pinnacle PCTV to go aanwezig, dat zou ik kunnen proberen, maar misschien zijn er betere ideeën.

       

       
      M.a.w., hulp is welkom,

       

       
      Gr.

       

       
      Zilverster.

       
    • Door Kareltjevdh
      Beste Allemaal,
      Ik heb hier een et-9200 staan waar alleen het blauwe lampje 5-6 keer knippert. De voeding meet goed en de harddisk spint ook gewoon op. Ik krijg alleen helemaal niets op het display en ook via de seriële kabel zie ik totaal geen data komen. De voeding heb ik voor de zekerheid al uitgewisseld maar het resultaat blijft het zelfde. Waarschijnlijk iets op het moederbord maar wat ???
       
      Iemand enig idee wat ik verder nog kan proberen. (Het security board lijkt me niet het probleem omdat ik ook geen display krijg.)
       
      alvast dank gr Karel
×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.