Jump to content
daf_driver

vu plus solo 4k Terug naar vorige versie OpenAtv

Recommended Posts

Hallo sat-vrienden,

het volgende waarbij ik nu even hulp voor nodig heb :

 

Ik heb de vorige versie (6.0) op HDD als Fullbackup gemaakt en het backuptool maakte ook een USB fullbackup. Deze is apart op de HDD gezet. 

Mijn upgrade naar OpenAtv 6.3. is deels geslaagd, dan wel mislukt. 

Ik wil nu terug naar 6.0. De backup USB-fullbackup heb ik uitgepakt naar USB-stick. Mijn gedachtegang is dus nu ook :

 

Spanning van de box halen, USB stick aan de voorzijde erin, en de spanning er weer op. In mijn beleveniswereld wordt de vorige versie weer terug gezet. Klopt deze aanname?

Als dit juist is dan kan ik ook later van de HDD de oude settings terugzetten via het menu.

 

Graag jullie medekennis met mij te delen

 

Groet

Daf_driver

 

Share this post


Link to post
Share on other sites

Als het een geslaagde full-backup is zou die aanname moeten kloppen. Wel zorgen dat de directory-structuur klopt..

vuplus/duo2/..... de bestanden uit je backup ...... 

Share this post


Link to post
Share on other sites

Als je naar flash online gaat en je klikt het aan dan komt de fullbackup  of meerdere fullbackups  als eerste regel op het scherm te staan. Dan volgen de images 6.4 enz. Je klikt de fullbackup die je nodig hebt aan dan gaat verder alles vanzelf. Succes!

Share this post


Link to post
Share on other sites
1 uur geleden, Mimisiku zei:

Als het een geslaagde full-backup is zou die aanname moeten kloppen. Wel zorgen dat de directory-structuur klopt..

vuplus/duo2/..... de bestanden uit je backup ...... 

In dit geval is de structuur dan /vuplus/solo4k......installatie meuk

 

46 minuten geleden, maja zei:

Als je naar flash online gaat en je klikt het aan dan komt de fullbackup  of meerdere fullbackups  als eerste regel op het scherm te staan. Dan volgen de images 6.4 enz. Je klikt de fullbackup die je nodig hebt aan dan gaat verder alles vanzelf. Succes!

Wederom mijn dank

Share this post


Link to post
Share on other sites

OK, 6.3 is nu geinstalleerd. Bij de install van softcam-feed-universal_6.plus_all.ipk heb ik nog wat vragen:

 

In de handleiding staat dat /var/keys niet meer ondersteund wordt en dat de config-files tbv oscam naar  /etc/tuxbox/config/  moeten

Ook in de handleiding staat een plaatje met de mppen, en daar gaat dus de vraag over

 

structuur: etc/tuxbox/config/oscam-emu  Moet nu de osacm.emu file naar de etc/config/oscam-emu en de overige oscam configs naar etc/tuxbox/config ??

 

Beetje verwarrend.  Kan een van jullie een screenprintje maken en deze hier posten hoe het bij jullie eruit ziet?

 

Groet

Daf_driver

Share this post


Link to post
Share on other sites

Je hebt de emu versie gedownload, als je de stable of trunk download, maar ie daar ook weer aparte directory's voor

Share this post


Link to post
Share on other sites
3 minuten geleden, alias haha zei:

Je hebt de emu versie gedownload, als je de stable of trunk download, maar ie daar ook weer aparte directory's voor

Heb nog geen Oscam gedowned. Wil wten waar wat hoort in dite geval VOOR ik een oscam-versie download.

In oscam.emu staat wat er gestart moet worden uit welke directory en waar de config  files vandaan gehaald moeten worden.

Share this post


Link to post
Share on other sites

Je kunt toch ook gewoon wat proberen, dat moeten wij ook, als het werkt heb je geluk, werkt het niet probeer je wat anders

Share this post


Link to post
Share on other sites

Hallo daar,

 

heb inmiddels een goede versie en ook nog de laatste (11572) ook. Was wel een gebed zonder end. Maar goed, het werkt onder 6.0 en ongetwijfeld onder 6.3 ook. A.s. dinsdag ga ik over

Edited by daf_driver

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By hcfreak
      Ik was gewend van mijn oude (door Mimisiku vervloekte! 😃) CD M7 tuner een bericht te zien dat ik op een zender afgestemd had waarvoor ik geen abo had.
      Dit kom ik niet tegen met mijn VU+ Openpli (waar ik overigens erg tevreden over ben)
       
      Mijn vragen: hoe zie ik dat ik geen beeld heb omdat ik niet betaald heb en hoe zie ik dat ik geen beeld heb omdat de zender om dat moment niet uitzend
      (dit laatste wellicht omdat je dan geen blauwe balk ziet als je de pijl onder de OK knop op je remote klikt)
      Afstemmen mislukt krijg je alleen te zien als je zender lijst niet in orde is of ook door slechte ontvangst condities (zware storm)?
       
      bij voorbaat dank!
    • By Robbieuutgrun
      Hallo,
       
      Ik ben al jaren tevreden gebruiker van een VU+ solo en duo. Ik weet niet of er meerdere gebruikers zijn met dezelfde ervaring, maar over het algemeen heb ik het idee dat de tuner van de Solo beter/stabieler is dan die van de Duo. Offtopic misschien, maar mogelijk heeft het iets met m'n probleem te maken.
       
      Ik heb problemen met het vinden van zenders op de Vu+ Duo. Waar ik met de Solo de zender wel vindt lijkt het alsof op deze Duo verschillende zenders worden verwijderd na een volledige zenders-zoek-actie . De instellingen van zowel m'n solo als duo zijn gelijk. Ik gebruik de DiSEqC A/B/C/D tunerconfiguratie (19/23/28/13) op beide. V.B. De stappen die ik op beide nieuwe images, schone lei, volg zijn;
       
      - Installeren van de Henksat 19/23/28/13 zenderlijst
      - Volledige zender-zoek-actie
       
      Bijvoorbeeld in de NL zenderlijst zijn nu zenders als Ned 1/3 (2 = er wel) en zenders als Film1/2etc. verwijderd. Deze zijn bij 'alle zenders' ook niet te vinden.
       
      Op de solo soortgelijk gedrag, overigens niet in de NL zenderlijst, maar als ik vervolgens bij alle zenders zoek vindt ik de (werkende) zenders gewoon.
       
      * Ik heb de Tuner A inmiddels uitgeschakeld en ben om e.e.a. uit te sluiten, overgestapt op Tuner B. Ook dit helpt niet.
      * Ik had op beide nog een zelfde oude image staan (Pli Image 2018/11). Zelfde gedrag. Op de solo is deze overigens nog geinstalleerd. De Duo heb ik inmiddels voorzien van PLI 7.2. 2020/02
      * Ik heb daarnaast geprobeerd om ALLE bestanden in de /etc/enigma2 en /etc/tuxbox te kopieren van Solo naar Duo, vervolgens geboot. Ook dit gaf geen resultaat en dezelfde uiting, namelijk missen van verschillende zenders.
       
      Kortom... Een hoop geprobeerd maar ik kom d'r niet uit. Ik hoop dat de omschrijving uitgebreid genoeg is om misschien nog wat tips/trics of mogelijk oplossingen aan te dragen?
       
      Greetz...
       
       
       
       
    • By hcfreak
      Ik zie op mijn display van de Uno 4k SE alleen bij maar een enkele zender het zender logo erop staan. Bij de meeste zenders (die wel allemaal en beeld geven!) blijft het display zwart
      (alleen de  balk onderin geeft info). Waar moet ik dit zoeken? Geen idee of je bij alle (de meeste) zenders het logo mag verwachten in de display.
    • By hcfreak
      Heb een  1GB externe HD disc aan mijn sat monster hangen (FAT 32 geformatteerd). Als ik hem aansluit geeft hij automatisch aan dat er niets opstaat, hetgeen klopt.
      Druk ik op de rode opname knop dan verschijnt de melding: geen HD gevonden of de harde schijf is niet juist geformatteerd.
       
      Kan het ding kapot zijn? Ik heb hem ook op mijn nieuwe iMac aangesloten om te checken en dat was ook problematisch. Met schijfhulp programma (EHBO) liep hij vast.
      Daarna naar een windows laptop gegaan. Op deze laptop werd de ex HD herkend en de bestanden getoond die erop stonden en die ik op de Windows laptop heb verwijderd.
      Zou graag een advies krijgen voordat ik een nieuwe HD koop voor mijn VU+ 
    • By theboyk
      Heren,
       
      de nieuwste versie van Tivusat is de CI module Tivusat 4K
      Deze hebben we afgelopen week binnen gekregen.
      Werkt prima op smart tv alleen de Vu+ Zero met Openpli 7.2 geeft de melding dat deze kaart niet ondersteund word.
       
      Zijn er andere images waarop deze CI module wel werkend gemaakt kan worden?
×
×
  • Create New...

Important Information

Onze Terms of Use en Privacy Policy