Jump to content
the boss

Computer beeld bevriest

Recommended Posts

Ik heb hier een computer, en daarvan bevriest het beeld na ongeveer 10 min of eerder.

Hij reageert dan nergens meer op.

Wat heb ik onderzocht.

alle overbodige insteek kaarten eruit, was een netwerk kaart.

HD afgekoppeld

Opgestart met bootdisk en met hulp prg memtest geheugen proberen te testen,

hierbij loopt ie dus ook vast.soms na 5 min soms na half uur.

zolang als ie blijft lopen geeft hij geen fouten aan in het geheugen.

De 2 geheugen chips omgewisseld, en ook 1 voor 1 in elk van de vier sloten geprobeerd.

Met temperatuur monitor prg gekeken naar de temp van verschillende onderdelen, blijft

gewoon laag, beneden de 40 graden.

Medion pc mt-7 

Wat kan ik nu nog testen, ik denk moederbord of cpu, of heeft iemand

een gouden tip, ik heb verder ook geen onderdelen die ik even kan proberen.

 

 

 

 

Share this post


Link to post
Share on other sites

grafische kaart wordt loei heet omdat de ventilator stuk is??? (of geblokkeerd)

heb dat zelf al eens gezien in een pC'tje

Share this post


Link to post
Share on other sites

Grafische kaart blijft gewoon koel, en fan draait gewoon, dat is het dus niet.

Share this post


Link to post
Share on other sites

Ja dat is jammer dan kan het misschien een mini printbreuk zijn, waardoor er bij opwarming een van de essentiële verbindingen op de printplaat tijdens het uitzetten uitvalt.

Dat is erg lastig repareren.

Share this post


Link to post
Share on other sites

Hij is nu een memtest van een Linux bootdisk aan het draaien, loopt al 2,5 uur

geeft tot nu toe 0 error.

Heb ook nog opgestart zonder videokaart en geheugen erin, geen fout piepjes te horen, hij probeert gewoon op te starten, wat natuurlijk niet lukt.

Share this post


Link to post
Share on other sites

ik denk dat je op de verkeerde plaats zoekt, en moet je bij de fan van de processor zijn.

De fan goed controleren op stof en vooral onder de fan of de koelribben van het koelblok niet zijn dichtgeslibd door stof (komt veel voor).

Als de processor temperatuur te hoog oploopt kan die zijn warmte niet meer kwijt (vooral bij hogere belasting) dan stopt de pc er ook mee.

 

 

stof-op-de-koelventilator-van-cpu-binnen-een-pc-computer.jpg

Share this post


Link to post
Share on other sites
13 uren geleden, the boss zei:

loopt al 2,5 uur

je kunt natuurlijk ook malware op de windows pC hebben ontvangen die het OS lam legt

met ClamAV onder linux kun je de windows partitie laten scannen

Share this post


Link to post
Share on other sites

@mebo870 koelblok  helemaal schoon, als eerste naar gekeken uiteraard, heb zelfs koelblok eraf gehad en de koelpasta vervangen.

Ik ga eens kijken met een Hiren bootdisk of ik daar wat mee kan.

@Tonskidutch ik ga dat proberen met ClamAV, hij loopt nu al bijna 18 uur

geheugen te testen, lijkt mij dat dit toch lang genoeg is hoewel hij aangeeft

pass 20%

 

 

IMG_2221.JPG

IMG_2218.JPG

Edited by the boss

Share this post


Link to post
Share on other sites
19 minuten geleden, the boss zei:

hij loopt nu al bijna 18 uur

geheugen te testen, lijkt mij dat dit toch lang genoeg is hoewel hij aangeeft

pass 20%

dat duurt altijd zo lang is een muts test

18 uur geen oververhitting => windows malware

Share this post


Link to post
Share on other sites

Het lijkt er sterk op dat de "Northbridge" chip defect is.

 

Share this post


Link to post
Share on other sites

Heb gescant met ClamAV maar vond niks, toen liep ie weer vast, het is iets hardwarematigs.

Lijkt me ook geen malware, waar moet die dan zitten, zelfs zonder harde schijf

trad de fout op.

Northbridge chip zou kunnen, dan is het einde verhaal denk ik.

In elk geval bedankt voor het meedenken.

 

Share this post


Link to post
Share on other sites

Elco in rode cirkel staat bol

 

ePG7LKJ.jpg

IMG_2221.JPG.6c7e23e123660f877e9226e246025e08.png

Edited by henkvd1

Share this post


Link to post
Share on other sites

Inderdaad goed gezien, het is niet veel

Maar ga die wel even vervangen, aankomende week, je weet maar nooit.

Bedankt voor de tip.

 

 

MagnifyingGlassWithLight - 02020-38-01-05-38-36.jpg

MagnifyingGlassWithLight - 02020-37-01-05-37-51.jpg

Share this post


Link to post
Share on other sites

Ooit een pc nagezien, windows deed het niet meer.

Windows opnieuw installeren lukte niet.

Met een linux cd werkte alles prima.

Uiteindelijk moederbord moeten vervangen.

 

mvg

Share this post


Link to post
Share on other sites

@henkvd1 heb hele moederbord nog eens goed bekeken, er waren nog een aantal elco's twijfelachtig en wat bol.

Ik heb er totaal 12 vervangen, en de computer werkt weer, draait nu een 2 uur, en kon ook zonder problemen weer windows instaleren, voor 6 € en beetje tijd en tin was het me wel waard.

Nogmaals bedankt voor de tip, 

Het waren ook allemaal elco's van ATWY

die bol stonden.

 

MagnifyingGlassWithLight - 02020-56-03-01-56-09.jpg

20200203_134015.jpg

20200203_163201.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By sattv4iedereen
      hi,
      ik heb hier een ssd gekregen van het type m2 gekregen.
      Toen die uit de laptop kwam, zat er een hdd paswoord op.
      Nu wil ik deze hdd gebruiken in een Akasa AK-ENU3M2-BK behuizing.
      ik zie de grootte staan, maar helaas , ik krijg een I/0 error.
      bepaalden zeggen dat een hdd die uit een laptop komt met hdd paswoord voor de vuilbak is, die dat waardeloos is.
      klopt dit, of zijn het verkoop trucs?
    • By kkkkk
      Ik wil graag een backup maken van mijn data op een andere locatie waar een DS218 hangt , Cobian werkte goed met mijn oude Medion nas , maar met synology kreeg ik hem niet aan de praat , want als de ftp instelling invul en test ik de instelling , kreeg ik fout melding # socket error # 10060 .
      Ervaringen of een oplossing ????????????
    • By brinkie
      Ik heb een logitech cordless rumblepad 2 controler.
      En wil deze gebruiken in windows 10.
      Heb overal gezocht naar software, maar nog niets kunnen vinden.
      Wie kan mij verder helpen?
       
    • By Sverige
      Gisteren kreeg ik van een ex collega een vraag over een keyboard van een laptop.
      Hij kocht een gebruikte laptop (HP Pavillion) via een website voor 2e hands artikels... De laptop was zonder besturingssysteem, en hij heeft er zelf windows 8 op gezet, omdat hij daarvan nog een legale versie had liggen...  Het is dan de bedoeling om dit te gaan upgraden naar windows 10...
      Maar dat is niet het probleem...  het gaat om het "vreemde" toetsenbord wat in de laptop zit ingebouwd... Hij stuurde me een foto, of ik dit herkende, maar het is dus wel gewoon een QWERTY, maar er staan ook franse karakters op, en ontypisch voor qwerty zijn de cijfertoetsen met de "shift" toets te benaderen ipv gewoon, zonder shift.
      Het probleem is dus om de correcte keyboard layout te selecteren... 
      Ik heb al via de website van HP geprobeerd om een onderdelenlijst te krijgen via het serial number... maar dan krijg je alleen het type, en de 'populaire naam' van de laptop, met de melding dat er momenteel geen verdere gegevens beschikbaar zijn... Dat schiet dus ook niet op.
      Misschien kan iemand me helpen dit probleem op te lossen... de foto die ik kreeg is niet helemaal duidelijk, maar voldoet wel denk ik.
      Alvast bedankt voor de reacties.
       

    • By jepe
      Als ik mijn desktop computer uitzet, blijven bv nog de usb poorten stroom af te geven. Er is dus nog stroomverbruik.
      Is het ok om de computer helemaal van de stroom te halen als je deze aantal dagen niet gebruikt, of is dat slecht voor de hardware?
×
×
  • Create New...

Important Information

Onze Terms of Use en Privacy Policy