Jump to content


VUDUO zapt ineens heel erg traag


rrruud

Recommended Posts

Sinds kort gaat het zappen op mijn VUDUO heel  regelmatig erg traag (niet altijd).

Soms gaat het zo traag dat de melding "afstemmen mislukt" wordt getoond.

Het gebeurt zowel bij FTA als gecodeerde zenders.  Mijn 2e box (VUZERO) zapt daarentegen normaal.

 

Heb het volgende al geprobeerd zonder resultaat:

-diseq switches gewisseld;

-beide tuneringangen van VUDUO geprobeerd

-nieuwe image Openpli 6.0 geflashed (was Openpli 4.0) en Cccam 2.30 opnieuw geïnstalleerd;

Behalve Cccam zijn geen andere applicaties geïnstalleerd, afgezien van de applicaties die standaard met Openpli  meekomen.

 

Is het trage zappen een teken dat de box (6,5jr oud) aan vervanging toe is of gaat er softwarematig iets fout?

Graag suggesties.

 

Gr. Ruud

 

 

Link to comment
Share on other sites


elco's vervangen.... kneb het lijstje hier al veelvuldig geplaatst

 

Werk dit lijstje maar eens af. Dit zijn alle elco's die ik totop vandaag heb vervangen aan dit type ontvanger.

op MB
•C807 220 of 470 uf + 100 uF Keramisch 16 volt
•C814 220 of 470 uf + 100 uF Keramisch 16 volt en niet 815 zoals in eerdere lijstje stond
•C846 220 of 470 uf + 100 uF Keramisch 16 volt
•C850 220 of 470 uf + 100 uF Keramisch 16 volt
•C810 220 of 470 uf + 100 uF Keramisch 16 volt
•C852 100uF 10 volt
•C848 1000uF + keramische van 1 uF. 10 volt
•C819 1000uF + keramische van 1 uF. 10 volt

op voeding
C14 en C15 1500uf 10 volt
C20 680uf 25 volt
C18 100UF 25 volt

Een goede de-soldeerbout is wel een vereiste.          

Edited by iemand

gr. Erik

Link to comment
Share on other sites

Dag iemand,

 

Het probleem met de C807 is mij bekend en deze condensator is bij mijn box ook al eens vervangen. Echter heb ik er toen geen keramische condensator parallel over gezet.

Ik zal eens zien of het vernieuwen van al deze condensators bij mij een succes zou kunnen worden.

Anders zal het een nieuwe box worden.

 

Gr. Ruud

Link to comment
Share on other sites

Ik heb hier al een 1.5 jaar last van ongeveer. Vooral bij het naar SBS6 zappen duurt het even voor er beeld komt.

Op alle andere aanbieders waar dan ook vandaan heb ik het niet en zapt de box prima.

Ik heb er last van op 2 verschillende Vu+ duo ontvangers en uitsluitend dus op de kanalen van Canal Digitaal.

1 ontvanger thuis en de ander op de camping waarbij ik het kaartje dus regelmatig verwissel van verblijfplaats

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.