Ga naar inhoud


Duo loopt vast met HDMI kabel


Martvl

Aanbevolen berichten

Hallo,

 

Mijn oude DUO wilde niet meer opstarten. De leverancier heeft het netvoeding probleem opgelost, maar nu werkt mijn werkt mijn hdmi uitgang niet meer. De box start alleen nog maar met scart op.

Met de hdmi kabel start hij wel op, maar blijft op "VU DUO" in het display hangen. Hij start dus niet verder door en mijn scherm blijft zwart.

Met een scartkabel werkt alles normaal, alleen de beeldkwaliteit is natuurlijk een stuk minder dan met hdmi.

Nu gebruik ik die oude Duo maar tijdelijk, omdat mijn UNO 4K SE terug is naar de leverancier voor reparatie ivm met diverse problemen.

 

Maar ik zou toch wel graag een hogere resolutie willen hebben. Daarom mijn vraag of er iets aan dit hdmi probleem te doen is.

 

Mart

 

 

VU+ Zero4K OpenPLi 8.3 Oscam
Triax 88 Astra 1,2,3,HB

Link naar reactie
Delen op andere sites


Hij ziet wel de HDMI (het opstartlogo verschijnt immers). Die is 1280 x 720 pixels. Zou de Duo niet gewoon ingesteld staan op SCART video i.p.v. 1920 x 1080?

Zou dat eerst eens proberen..

Raspberry Pi 3B+ Argolis Triple Reader Kaartserver + Smargo

Vu+ Zero 4K DVB-S2X, Vu+ Zero 4K DVB-C/T2, DM525 Combo, DM920 UHD

VU+Ultimo4K BTE,  DM-Three UHD, Ziggo, HD+, TV-Vlaanderen, ORF, TiVuSAT, Fransat, SRG

5°W, 0.8°W, 4.8°E, 9°E, 13°E,19.2°E, 23.5°E, 28.2°E. Triax 88 en Wavefrontier

 

Link naar reactie
Delen op andere sites

8 minuten geleden zei Tonskidutch:

en jij blij tocH?

ik hoef natuurlijk niet te vragen of je een correcte HDMI kabel versie gebruikt minimaal 1.4

 

Blij in zo verre dat de DUO weer opstart en ik tv kan kijken.

Ja, ik gebruikt de juiste HDMI kabel, de kabel die altijd gewerkt heeft

 

VU+ Zero4K OpenPLi 8.3 Oscam
Triax 88 Astra 1,2,3,HB

Link naar reactie
Delen op andere sites

vermoedelijk wat mimisiku zegt de verkeerde resolutie ingesteld in de duo.Krijg je wel het eerste scherm en verder zwart

Groetjes,salutations,greetings.
1 x Gibertini 1,10 vast 3 sats + 1 x Triax 88 cm rotor
Vu + Duo2 twin sat tuner  4 X DVB-S2 en 1 x turbo DVB-C + OpenVix + idem dual tuner and vu duo2 fallback tuner

Octagon SF8008 4K  Openvix (via ethernetconnectie/WIFI fallbacktuner)

Link naar reactie
Delen op andere sites

7 minuten geleden zei Mimisiku:

Hij ziet wel de HDMI (het opstartlogo verschijnt immers). Die is 1280 x 720 pixels. Zou de Duo niet gewoon ingesteld staan op SCART video i.p.v. 1920 x 1080?

Zou dat eerst eens proberen..

 

Nee hij ziet niet de HDMI.

In het display van de DUO zie ik "starting...." en daarna "VU+ DUO" en dan is het einde verhaal. Mijn tv zegt dat er geen kabel op HDMI 1 is aangesloten.

VU+ Zero4K OpenPLi 8.3 Oscam
Triax 88 Astra 1,2,3,HB

Link naar reactie
Delen op andere sites

4 minuten geleden zei Tonskidutch:

het VTI image 11 voor de DUO initieert de juiste instellingen en zou dus meteen beeld moeten geven na het flashen

dat zie je als de setup wizard start

 

dat was mijn eerste poging het probleem aan te pakken, naast kabel controle etc

 

Bij de leverancier deed HDMI het ook niet, diverse kabels geprobeerd. Lijkt dus geen kabel probleem te zijn.

VU+ Zero4K OpenPLi 8.3 Oscam
Triax 88 Astra 1,2,3,HB

Link naar reactie
Delen op andere sites

en na de flash en setup wizard ook updates ophalen blauw groen groen drukken (als je beeld hebt op hdmi wel te verstaan)

 

p.s. er zijn verschillende HDMI mannetjes stekkers waarbij de ene echt moet vastklikken in het hdmi vrouwtje

aangepast door Tonskidutch
aanvulling

Badmuts verplicht

The Amazing Stroopwafels

 

Link naar reactie
Delen op andere sites

23 minuten geleden zei Tonskidutch:

en na de flash en setup wizard ook updates ophalen blauw groen groen drukken (als je beeld hebt op hdmi wel te verstaan)

 

p.s. er zijn verschillende HDMI mannetjes stekkers waarbij de ene echt moet vastklikken in het hdmi vrouwtje

 

Tonskidutch je bent een genie.

Heb VTI 11 geflashed en hij doet het weer op HDMI. Waar dit HDMI probleem nou vandaan kwam snap ik niet. Heb nooit scart gebruikt op deze DUO.

Kan ik nu ook weer gewoon OpenPLi erop zetten?

 

 

VU+ Zero4K OpenPLi 8.3 Oscam
Triax 88 Astra 1,2,3,HB

Link naar reactie
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
×
×
  • Nieuwe aanmaken...