Spring naar bijdragen
Remko71

ET9500 Xtrend ET9500 start niet meer

Aanbevolen berichten

Ook mijn Xtrend ET9500 start niet meer op. Het lampje in de aan/uit schakelaar knippert 5 keer. In het display staa "ET9X00". Op het scherm staat "XTREND The gateway for smart Linux tv". Geen bolle elco's, toch voeding vervangen. Ook tijdelijk met een uit een apparaat welke wel werkt. Tuners en HD eruit gehaald.

Via Telnet > lsusb krijg ik het volgende:

Bus 002 Device 002: ID 1a40:0101
Bus 001 Device 001: ID 1d6b:0002
Bus 002 Device 001: ID 1d6b:0002
Bus 003 Device 001: ID 1d6b:0001
Bus 004 Device 001: ID 1d6b:0001

 

Nieuwe bootloader geladen. Nieuw image geflashed. Iemand een idee?

Deel dit bericht


Link naar bericht
Deel via andere websites

Hetzelfde probleem, ET9500 op display en verder niets, is ook niet meer te flashen.

Heb hetzelfde gedaan als hierboven.

 

Heb het idee dat het security board defect is.

 

Waar kan ik die kopen?

Deel dit bericht


Link naar bericht
Deel via andere websites

Als lsusb geen dead:beef device geeft als: " Bus 002 Device 003: ID dead:beef", dan is het security board defect.

Bij OpenPli is een gepinned onderwerp te vinden hoe te handelen.

Deel dit bericht


Link naar bericht
Deel via andere websites

Mijn Xtrend geeft dus inderdaad geen dead:beef wanneer ik dit opvraag met lsusb. Ik heb in https://forums.openpli.org/topic/50713-service-verzoek-aan-xtrend-defecte-securityboards-gehonoreerd een PM gestuurd aan Frenske over de gegevens van  Xtrend / NexTV en ook een post gemaakt of iemand ervaring heeft met de instructie op http://www.xtrend-home.de/forum/board13-et9x00/board50-hardware/6338-security-board/#post59144.

Deel dit bericht


Link naar bericht
Deel via andere websites

Ik heb het zelfde probleem .

Alleen knipperend blauw lampje en verder blijft hij hangen .

Aangezien ik  A technisch ben zoek ik iemand die tegen betaling mijn xtrend et 9500 wil en kan repareren.

Liefst Zeist of omgeving.

Deel dit bericht


Link naar bericht
Deel via andere websites
5 uur geleden zei tighar:

Ik heb het zelfde probleem .

Alleen knipperend blauw lampje en verder blijft hij hangen .

Aangezien ik  A technisch ben zoek ik iemand die tegen betaling mijn xtrend et 9500 wil en kan repareren.

Liefst Zeist of omgeving.

Goedemorgen.

Hoe jong is je ontvanger?

Indien het probleem veroorzaakt word door defecte condensatoren in de voeding dan wil ik die wel vervangen voor je.

Als er iets met de spanningsstabilisators fout is kan ik je niet helpen.

Ik woon in Almere, als je interesse hebt stuur dan maar een bericht.

Mijn telefoonnummer is : xxx-xxxxxx.

bewerkt door ceesv
Privacy gevoelige informatie verwijderd.

Deel dit bericht


Link naar bericht
Deel via andere websites
Op 21.8.2017 om 10:11 zei Victoria22:

Goedemorgen.

Hoe jong is je ontvanger?

Indien het probleem veroorzaakt word door defecte condensatoren in de voeding dan wil ik die wel vervangen voor je.

Als er iets met de spanningsstabilisators fout is kan ik je niet helpen.

Ik woon in Almere, als je interesse hebt stuur dan maar een bericht.

 

Als je het thuis rustig wil houden, zou ik dat telefoonnummer laten weghalen door een van de mods, kun je beter per PM doen.

Deel dit bericht


Link naar bericht
Deel via andere websites

Wanneer sd board stuk is kan deze in Duitsland bij fa.Elicom Gmbh.Hochster strasse 78 ,, 65835 Liederbach am Taunus besteld worden.

De prijs incl. verzk.ongveer 35.00

Heb er een aangeschaft en gemonteerd en mijn 9200 werkt weer perfect.

 

Grt Jo

Deel dit bericht


Link naar bericht
Deel via andere websites

Xtrend 9500

 

Alleen knipperend blauw lampje en verder blijft hij hangen .

Aangezien ik  A technisch ben zoek ik iemand die tegen betaling mijn xtrend et 9500 wil en kan repareren.

 

laan

 

Groningen

Deel dit bericht


Link naar bericht
Deel via andere websites

Open pli 6.2 erop zetten, kijken of deze het doet, als het sec.board defect is zal hij het waarschijnlijk weer doen, indien niet, dan voeding nakijken.

Deel dit bericht


Link naar bericht
Deel via andere websites

voor de 3e keer;als de stroom in huis uitvalt doet mijn trend x9500 niets meer als ik de stroom weer aanzet in de meterkast.

weer opsturen voor reparatie ???????

op het beeldscherm wel gekleurd beeld xtrend logo

op ontvanger display ET9X00 te zien

 

 

 

 

Deel dit bericht


Link naar bericht
Deel via andere websites
Op 16-5-2019 om 21:04 zei brammie3:

weer opsturen voor reparatie ???????

als de box de bootloader kwijt is door stroomverlies, dan ja

dat was bekend van die xtrend

dus vervangen of repareren indien mogelijk

Deel dit bericht


Link naar bericht
Deel via andere websites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Reageer op deze discussie...

×   Je hebt opgemaakte inhoud geplakt.   Opmaak verwijderen

  Er zijn maximaal 75 emoticons toegestaan.

×   Je link is automatisch geïntegreerd.   In plaats daarvan als link tonen

×   Je voorgaande bijdrage is hersteld.   Tekstverwerker leegmaken

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen in vanaf URL.


  • Onlangs hier   0 leden

    Er kijken geen geregistreerde gebruikers naar deze pagina.

×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Onze Gebruiksvoorwaarden en Privacybeleid