Ga naar inhoud


Netwerk Vu+ zoek


Andrija

Aanbevolen berichten

Hallo sinds een tijd kan ik mijn Vu niet weer vinden in mijn thuis netwerk. Heb mijn box netjes met een lan kabel op het modem/router aangesloten. Vu geeft aan dat er een netwerk c.q. internet verbinding is. Ook met Dcc2 en Dreambox kan ik de box bereiken. Echter op mijn pc vind ik de vu box nergens weer terug. Alle andere apparaten vind ik in de explorer weer behalve de box.

Als ik via DCC2 naar Webrif wil dan geeft mijn browser aan dat de box de toegang heeft geweigerd. Kan iemand mij vertellen wat er mis is.

Vr.gr. Andre

Bedankt voor je hulp!

Vu Solo 4K  - PLI Develop  :)  LG 55 

 

Link naar reactie
Delen op andere sites


  • Reacties 43
  • Aangemaakt
  • Laatste reactie

Beste reacties in dit topic

Beste reacties in dit topic

Geplaatste afbeeldingen

Samba vindt je bij bepaalde terug onder tuxbox/samba, en een ander firmware is dan weer anders.

Als je webif niet kan benaderen, maar anders wel, kijk even of je de juiste poort intypt. Heb je ingesteld voor een wachtwoord? Toegang via https en etc?

De firmware van een vu, bevat standaard geen wachtwoord. Ik heb daar met webif al problemen mee gehad. Ik zet er een wachtwoord in, en geef in webif aan voor een wachtwoord. Het wachtwoord dat je hebt ingesteld, typ je dan ook in. Als je oscam webif bedoeld, kijk even in oscam.conf of de ingestelde ip range(s) degene bevat, die je gebruikt. Want als dat niet het geval is, krijg je acces denied o.i.d.

Op het forum vindt je hoe je een paswoord via telnet instelt op een vu en andere linux ontvangers. Telnet kan rechtstreeks in Windows of in jouw geval gemakkelijker via dcc2.

aangepast door sattv4iedereen
Vraag verkeerd begrepen.

Ontvangst van de astra 3 satelliet met een selfsat h50D via de vu zero 4K.cd multiroom  pakket met mz 102 en een vu uno 4k dvb-c fbc tuner met ci+ tv met een kaartje( telenet ).Informatie die ik geef, gaat over de Belgische situatie, tenzij anders vermeld|

Link naar reactie
Delen op andere sites

19 uur geleden zei Andrija:

Hallo sinds een tijd kan ik mijn Vu niet weer vinden in mijn thuis netwerk. Heb mijn box netjes met een lan kabel op het modem/router aangesloten. Vu geeft aan dat er een netwerk c.q. internet verbinding is. Ook met Dcc2 en Dreambox kan ik de box bereiken. Echter op mijn pc vind ik de vu box nergens weer terug. Alle andere apparaten vind ik in de explorer weer behalve de box.

Als ik via DCC2 naar Webrif wil dan geeft mijn browser aan dat de box de toegang heeft geweigerd. Kan iemand mij vertellen wat er mis is.

 

windows versie 10

welke instellingen heeft U daar ingesteld - Homegroup Openbaar of niet?

 

Screenshot_49.jpg

Screenshot_48.jpg

Screenshot_47.jpg

aangepast door Tonskidutch
aanvullende vraag

20Hz

Capricorne

 
Link naar reactie
Delen op andere sites

Mijn dank voor de moeite die je neemt om mij te helpen. Echter heeft het helaas niet geholpen. Het pingen lukt wel. DCC en Dreambox werken als een zonnetje. Behalve krijg ik bij DCC wanneer ik naar Openwebrif wil een denien het iP adres wordt gewijzigd. DHCP gewijzigd en vast gelegd op een ander IP adres . Weer geen stap verder. In mijn Box zie ik onder netwerk. Netwerbrowser netjes mijn PC en printer en de VUsolo staan. Ik heb nergens password geplaatst. Dus een beetje aan het eind van mij latijn. Heb zelf windows opnieuw geinstalleerd en de box naar een oude werken versie gezet. In het modem zie ik onder LAN netjes mijn box staan. Prettige zondag 

Vr.gr. Andre

Bedankt voor je hulp!

Vu Solo 4K  - PLI Develop  :)  LG 55 

 

Link naar reactie
Delen op andere sites

je ouder bericht... klik

Heb je het IP adres van VU+ en Dreambox op fixed gezet, dan check je die nog even in de netwerk instellingen

IP adres 192.168.x.y

gateway is je router

 

indien DCC_E2.exe meld dat je IP adres niet klopt ga je misschien via een router? (je kunt in DCC kiezen direct naar de box of via de router)

en anders staat er een foutief root:wachtwoord welke je kunt wijzigen per menu in VTI blauw / VTI gereedschap/ root wachtwoord wijzigen

VTI is standaard zonder wachtwoord root login en niks / leeg wachtwoord

VTI prefereert echter een root:wachtwoord heb ik gemerkt in eerdere image versies opdat FTP en telnet aanmeldingen klopt en SAMBA / CIFS per werkgroup werkt

 

in Windows moet je nog even de netbios per tcp inschakelen (zie de afbeelding idem voor een LAN netwerk)

 

 

 

Screenshot_52.jpg

20Hz

Capricorne

 
Link naar reactie
Delen op andere sites

Je hebt, 2 problemen:

1. Je ziet je ontvanger niet in je windows verkenner. Dit heeft te maken met samba. Die is niet geïnstalleerd, of niet juist geconfigureerd.

bij vti staat die onder tuxbox/samba/samba.cfg. Je kan die editeren en daar de werkgroup invullen in hoofdletters!

bij windows is dat meestal standaard werkgroep of workgroup. Als je die gewijzigd hebt in je netwerk, hoef je die naam in hoofdletters in te geven. Sla samba.cfg op, en herstart je box, dat is belangrijk! Vindt je nergens samba.cfg terug, dan zal je die op een manier moeten instaleren. Ik weet niet hoe, omdat deze bij mij bij pli en vti er automatisch bijstaat. Misschien zitten hier kenners, waarmee je met telnet commando's kan controleren, of samba actief is of niet.

2. Je kan niet bij webif.

dit hangt af, hoe je die hebt geconfigureerd. Een foto met je instellingen kan ons wijzer maken. Je kan desnoods een deel van je ip wissen, als je dit wenst.

maar dat is normaliteiter jeipvanjebox:poortvanwebif bvb 192.168.0.162:4378 waarbij eerste ip adres box en na : poort van webif.

Ontvangst van de astra 3 satelliet met een selfsat h50D via de vu zero 4K.cd multiroom  pakket met mz 102 en een vu uno 4k dvb-c fbc tuner met ci+ tv met een kaartje( telenet ).Informatie die ik geef, gaat over de Belgische situatie, tenzij anders vermeld|

Link naar reactie
Delen op andere sites

1 VTI heeft de SAMBA server standaard geïnstalleerd en is standaard actief

2 VTI heeft standaard poort 80 voor het webinterface >< klik webinterface wiki

 

indien je voor oscam de verkeerde poort hebt gekozen zitten die webinterface en Oscam elkaar in de weg

aangepast door Tonskidutch

20Hz

Capricorne

 
Link naar reactie
Delen op andere sites

Oke het verhaal over samba neem ik even aan van Tonski. Want kan ook nergens een cfg file vinden. Heb daar ook nooit iets aan gewijzigd. Pingen gaat prima geen verlies. 

Het enigste zou dat poort 80 zijn. 

Puzzel even door. Ga even met oscam kijken, zien of me dat lukt.

 

Vr.gr. Andre

Bedankt voor je hulp!

Vu Solo 4K  - PLI Develop  :)  LG 55 

 

Link naar reactie
Delen op andere sites

in de config bestanden van oscam kun je een poort instellen voor de webinterface van oscam zelve

indien je die (stom) op de VU+ webinterface 80 of 8081 hebt ingesteld, of voor een transcoding poort, dan word het niets met de BOX bereiken via de browser

zoek maar even verder maar indien je er niet aan kunt komen wegens ontbrekende verbindingsmogelijkheden is opnieuw flashen de enige manier

20Hz

Capricorne

 
Link naar reactie
Delen op andere sites

Open webif moet ook aanstaan. Ik ken 3 verschillende ontvangers met pli en vti. Ik heb mijn configuratie even gepost en zal er ongeveer ook zo uitzien, en zo werkt het bij mij goed. Ik heb wel een wachtwoord aangemaakt via telnet.

IMG_0369.JPG

Ontvangst van de astra 3 satelliet met een selfsat h50D via de vu zero 4K.cd multiroom  pakket met mz 102 en een vu uno 4k dvb-c fbc tuner met ci+ tv met een kaartje( telenet ).Informatie die ik geef, gaat over de Belgische situatie, tenzij anders vermeld|

Link naar reactie
Delen op andere sites

2 uur geleden zei Tonskidutch:

1 VTI heeft de SAMBA server standaard geïnstalleerd en is standaard actief

2 VTI heeft standaard poort 80 voor het webinterface >< klik webinterface wiki

 

indien je voor oscam de verkeerde poort hebt gekozen zitten die webinterface en Oscam elkaar in de weg

 

3 VTI ook het openwebinterface staat natuurlijk zo open ls een kerkdeur

 

en daar ziet men dan ook dat iemand een HTTP poort niet adequaat veranderde in 17490

er staan in de bijdrage van sattv4iederall overigens heel veel oneigenlijke aanpassingen, dat is geenszins standaard na een flash van een image

aangepast door Tonskidutch
toevoeging

20Hz

Capricorne

 
Link naar reactie
Delen op andere sites

1 uur geleden zei Tonskidutch:

 

3 VTI ook het openwebinterface staat natuurlijk zo open ls een kerkdeur

 

en daar ziet men dan ook dat iemand een HTTP poort niet adequaat veranderde in 17490

er staan in de bijdrage van sattv4iederall overigens heel veel oneigenlijke aanpassingen, dat is geenszins standaard na een flash van een image

Dat is inderdaad niet standaard. Dat is speciaal zo gedaan. Als je een webserver draait die van buitenaf te bezoeken is, dan gebruik je voor open webinterface geen poort 80. Als je 3 ontvangers van buitenaf wil bedienen zonder VPN, dan kan je niet dezelfde poorten gebruiken.

destijds blokkeerde mijn isp poort 80 van buiten naar binnen, dus moest je wel een andere poort gebruiken.

geen enkel open webinterface en oscam webif hebben de standaard poorten. Maar de oscam webif was vroeger maar toegankelijk via een VPN. Nu ik geen abbo meer heb, is dat niet meer nodig.

als t.s., die niet van buitenaf wil bedienen zonder VPN ( bvb opnames programmeren), kan die standaard op poort 80 blijven staan.

Ontvangst van de astra 3 satelliet met een selfsat h50D via de vu zero 4K.cd multiroom  pakket met mz 102 en een vu uno 4k dvb-c fbc tuner met ci+ tv met een kaartje( telenet ).Informatie die ik geef, gaat over de Belgische situatie, tenzij anders vermeld|

Link naar reactie
Delen op andere sites

Ik ben helaas nog geen steek verder. Ik zie dat een ieder hier ook een eigen kijk er op heeft.

Bij VTI menu heb ik kunnen zien wat Tonski opmerkte Samba standaard installerd.

Bij Openwebrif welke poort zou daar moeten zijn ? 17490 lijkt mij niet juist, waarom werkt het dan wel bij de auteur?

Oscam heeft een standaard poort 83 die altijd heeft gefunctioneerd.

Vr.gr. Andre

Bedankt voor je hulp!

Vu Solo 4K  - PLI Develop  :)  LG 55 

 

Link naar reactie
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.