Jump to content
Sign in to follow this  
Rishi10

algemeen PureHD Xsarius - Tijd klopt niet hoe aanpassen?

Recommended Posts

Hallo allemaal, ik heb een probleem met de dreambox van PureHD Xsarius.

Mijn vader heeft een nieuwe coax kabel aangesloten. Na het opstarten van de dreambox heeft hij op de afstandbediening alle knoppen gedrukt. (Inderdaad super dom). Alle zenders hebben zwart beeld. 

 

Het is opgevallen dat de datum en tijd veranderd is op 1 januari 1970, en de tijd staat ook verkeerd ingesteld. Ik heb alles gekeken hoe ik het moet aanpassen, maar ik kom er niet uit.

- Netwerktest heb ik uitgevoerd -> verbonden met het internet, dus dat was niet het probleem. 

- Zenders opnieuw zoeken via Kabelscan -> Melding: kabelscan mislukt 0 zenders.

 

Hier zie je een screenshot.

1942946050_Dreambox(2).thumb.jpg.88531c005f7e73d55d1e7ffcd6124364.jpg

Share this post


Link to post
Share on other sites

Hallo Rishi, de tijd wordt gelezen uit de zender informatie.

 

Wanneer je niets ontvangt zal de klok inderdaad op 1970 staan.

Je zal eerst weer programma's moeten ontvangen, dan wordt de tijd automatisch ingesteld.

 

 

Share this post


Link to post
Share on other sites
Citaat

op de afstandbediening alle knoppen gedrukt

Dan heel misschien wel de tuner uitgeschakeld of anders ingesteld ?

Kijk eens in Menu - Instellingen - Zenders zoeken - Tunerconfiguratie

 

Controleer de instellingen.

  • Bedankt 1

Share this post


Link to post
Share on other sites
13 uur geleden zei ceesv:

Hallo Rishi, de tijd wordt gelezen uit de zender informatie.

 

Wanneer je niets ontvangt zal de klok inderdaad op 1970 staan.

Je zal eerst weer programma's moeten ontvangen, dan wordt de tijd automatisch ingesteld.

  

 

Bedankt voor de info! Hoe doe ik dat om het programma's weer te ontvangen.

Share this post


Link to post
Share on other sites
3 uur geleden zei badmeester:

Dan heel misschien wel de tuner uitgeschakeld of anders ingesteld ?

Kijk eens in Menu - Instellingen - Zenders zoeken - Tunerconfiguratie

 

Controleer de instellingen.

Bedank voor jouw reactie! ik heb het gezocht en hieronder zie je de screenshot.

Ik heb weinig verstand van dit soort instellingen. Zoals je kunt zien ben ik bij de Tunerconfiguratie, nu is de vraag is het goed ingesteld. Ik zie dat Netwerk ID op 00000 staat, hoort dat zo?

400658054_Dreambox(3).thumb.jpg.01ac2bcbc7bf668a01cf9cf688a15d23.jpg

Share this post


Link to post
Share on other sites
2 uur geleden zei smetje limb.BE:

zit je kabel nog wel goed aangesloten ?

Ik heb het gecontroleerd en de kabels zijn goed aangesloten.

Coax kabel zit goed aangesloten. Als ik bij Menu -> Instellingen -> Zenders zoeken -> Signaalzoeker uitvoer.

Scan is uitgevoerd maar zonder succes, 0 zenders gevonden. Daarbij zie ik dat er geen signaal is, super vreemd.

dreambox.thumb.jpg.ab19d1f7fc4dc90d3e90303e8f249890.jpg

Share this post


Link to post
Share on other sites

is de coax vanwaar het vertrekt ok die aansluiting zelf of plaats eens een foto als dat lukt 

  • Like 1

Share this post


Link to post
Share on other sites
15 uur geleden zei Rishi10:

Mijn vader heeft een nieuwe coax kabel aangesloten.

Probeer de oude kabel nog eens.

 

Was was de reden om een nieuwe kabel aan te sluiten?

Toch niet omdat er geen ontvangst meer was?

 

Is er wel een abonnement?

  • Bedankt 1

Share this post


Link to post
Share on other sites
28 minuten geleden zei ceesv:

Probeer de oude kabel nog eens. 

  

Was was de reden om een nieuwe kabel aan te sluiten?

Toch niet omdat er geen ontvangst meer was?

 

Is er wel een abonnement? 

Sorry voor de verkeerde info, mijn vader heeft alleen de Coax connector van Hirschmann KOSWI5 mannelijk aangesloten. De oude connector was een slijtage geconstateerd en ook kapot gegaan. Het was al heel oud dus daarom wilde hij het vervangen. Er was altijd ontvangst en we hebben ook een abonnement.  

Zie hieronder de foto.

  dreambox6.thumb.jpg.3d76d1486bc5c650e4986f38f97f150a.jpg

Share this post


Link to post
Share on other sites

En is die connector goed aan de kabel gemonteerd?

Sluiting tussen de buiten en binnenmantel is zo gebeurd.

  • Bedankt 1

Share this post


Link to post
Share on other sites
1 uur geleden zei ceesv:

En is die connector goed aan de kabel gemonteerd?

Sluiting tussen de buiten en binnenmantel is zo gebeurd.

Opgelost!😁

Coax connector zat niet goed gemonteerd en de koper is een beetje beschadigd geraakt door het strippen. U had helemaal gelijk we hebben het opnieuw geknipt en gestript en de koper goed erin gedrukt binnen de connector. Nu hebben we signaal en konden we de zenders zoeken.

 

Over de instellingen zat allemaal goed in orde, het was de Coax connector die niet goed is gemonteerd.

 

Voor iedereen binnen deze discussie, super bedankt voor het meedenken en oplossen! 👍

Iedereen krijgt een beker. 🏆

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Brainbox72
      Goedendag,
       
      Na jaren van probleemloos tv kijken met mijn ET10000 begon ik problemen met de tuner te krijgen.
      Bij een zenderzoekloop vond de box maar 75 zenders. Ik heb toen de 2e tuner gebruikt van de box en dat werkte prima. De box vond weer 1700+ zenders.
      Na enige tijd kreeg ik het probleem weer. Ik heb toen een nieuwe tuner via Amazon gekocht en geinstalleerd. In het begin genoeg zenders. Nu zit ik na een zenderzoekloop weer rond de 1200. Wat kan hier fout zijn?
      Info over mijn box:
       
      Systeem OE: PLi-OE Firmware versie: OpenPLi 7.2-release (2020-05-09-release-7.2) Kernel versie / stuurprogramma datum: 4.10.6 / 4.10.6+20180412-r0.1 Tuners Tuner A AVL6211 (DVB-S2)  
       
      Misschien kan iemand mij verder helpen.
       
      Groet,

      Brainbox
    • By Drs. IJzerbout
      https://www.ibc.org/manage/ibc2020-cancelled-due-to-covid-19/5950.article
       
      Het spaart me een hoop stres uit.
      Op naar de NAB2021. 😀
    • By Bossini
      Kan ik mijn box xtrend 10000 via het menu upgraden van 7.1 naar 7.2 ?
       
      Wie kan mij helpen ?
       
      Momenteel heb ik vaak FREEZE momenten bij live kijken en bij opgenomen film , ik heb Oscam .
       
      bvbd
    • By harry123456789
      Hallo
       
      mijn vraag is past openpli 7.2 op een et5000?
       
      ik heb ooit openpli 4 vervangen door 6.2 dit is en was geen succes wil ik beeld houden moet ik de box aanzetten als ik tv ga kijken en uitzetten als ik niet meer wil kijken anders loopt debox vast
      Zou graag openpli 4 image weer willen hebben maar deze kon ik nog steeds niet vinden.
       
      Beste mensen ik hoor graag van jullie of dit mogelijk is en dat het goed werkt.
       
      bvd Harry
    • By Tonskidutch
      Nederland heeft de derde plaats in Europa inzake de meeste TV kanalen die er worden aangeboden.
      lees ook de bijlage
       
      Supply of audiovisual media services in Europe-Mavise Insights 2019.pdf
×
×
  • Create New...

Important Information

Onze Terms of Use en Privacy Policy