Jump to content
theomo

vu plus uno 4k Opname stopt na 45 minuten Openatv

Recommended Posts

Sinds kort heb ik VU+ uno 4k.  Ik heb Openatv er op gezet.

 

De opnames  worden ingepland via de EPG.  Deze worden echter gestopt na ongeveer 45 minuten terwijl dit 90/100 had moeten zijn.

 

Ik kan nergens vinden waar ik dit kan aapassen.  Heeft iemand een idee?

 

Alvast bedankt.

Share this post


Link to post
Share on other sites

Hallo Theomo, het eerste wat mij invalt is dat je harddisc zo geformatteerd is, bijvoorbeeld met FAT32, dat je maximale bestandsgrootte begrensd is op 4 Gig.

 

Share this post


Link to post
Share on other sites

Dat zou je aan kunnen nemen, maar een nieuwe UNO4K met OpenATV detecteert automatisch de nieuwe hdd en maakt er EXT4 van als filesystem "als die hdd hartstikke nieuw is". Die informatie ontbreekt ons lezers!

Als het geen nieuwe hdd was kan er Fat32 op staan wegens eerder gebruik, dat moet theomo wel even bekijken.

 

Als theomo het fat32 bewust gekozen heeft om de hdd eventueel ook aan de windows pC te hangen maakt ie een denkfout omdat je in het thuisnetwerk altijd aan de HDD van de Vu+ kunt komen en hdd plugging is nergens voor nodig.

Share this post


Link to post
Share on other sites

Om die reden heb ik besloten om dat allemaal via een externe NAS te doen. Temeer omdat er 7 ontvangers staan die zo allemaal toegang hebben tot gecentraliseerde bestanden. Alleen de hoofdontvanger (nu de VU+ Ultimo4K) heeft een interne HDD voor incidentele opname's.. Dat kán natuurlijk ook op de NAS, maar dit is eigenlijk voor de film bibliotheek. De interne gebruik ik voor 'ad hoc' opnames voor als ik plots weg moet e.d.

Share this post


Link to post
Share on other sites
54 minuten geleden, Mimisiku zei:

De interne gebruik ik voor 'ad hoc' opnames voor als ik plots weg moet e.d.

kan natuurlijk ook

maar een ad hoc werkt ook op NAS

 

we dwalen af

we moeten meer komen te weten van theomo

Share this post


Link to post
Share on other sites

Bedankt voor jullie reacties.  Ik heb inderdaad een splinternieuwe HDD.  Hij werd geleverd met OPENPLI en heb vervolgens OPENATV erop gezet.

Werk alleen met deze HDD geen NAS.

 

Welke info hebben jullie nog meer nodig ?

 

Theomo

Share this post


Link to post
Share on other sites

Kijken hoe de HDD gemount is...

FAT32 is fout

ext3 en ext4 is prima....

Share this post


Link to post
Share on other sites

als je nog geen opnames staan hebt gewoon de HDD herinitialiseren dan komt meteen het juiste bestandsysteem er op.Zou me echter verwonderen dat het aan het image ligt.

Share this post


Link to post
Share on other sites

Hier heb ik toch wat hulp bij nodig. De opnames kunnen wat mij betreft er van af en als het mogelijk is zou het ik  image willen "sparen"

Hoe kan ik zien hoe de HDD is geformateerd ?

 

Bedankt

Share this post


Link to post
Share on other sites

mss eerst een backup maken en die naar je PC sturen. Dan bij HDD instellingen kijken welk systeem erop staat.Bij VIX is dat onder de mountmanager gegevens.

Share this post


Link to post
Share on other sites

vfat is in ieder geval de oorzaak, dat je opname na ongeveer 45 minuten stopt.

Share this post


Link to post
Share on other sites

ik weinig ervaring met dit soort dingen.  Wat moet ik dan precies (initialiseren) doen . Is dan openatv ook weg ?

Bedankt.

Share this post


Link to post
Share on other sites

Nee, alleen in het menu de HDD initialiseren en formateren. Wel zien dat dit tenminste ext3 of ext4 formaat is. OpenATV blijft er gewoon opstaan.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By alfred de witt
      Ik heb een vpn verbinding opgezet om tijdens de vakantie dit op mijn iPad te gaan gebruiken. Nu wil ik via openwebif ook op mijn iPad kunnen kijken maar het downloaden van mijn folders in m3u lukt nog niet, ik kan 100x op het boeket drukken maar downloaden doet hij niet. Nog een andere vraag want ik wil ook opnames via mijn iPad bekijken van mijn vu box maar er gebeurt hier ook niets las ik op de opname druk. Moet ik hier nog iets speciaals voor doen. Ik heb het idee dat ik nog wat mis. 
    • By hiburg
      Hallo,
       
      Ik heb een VU Plus Uno 4K SE in combinatie met Canal Digitaal, als Image gebruik ik VTI.
      Als ik nu via het menu zenders zoeken een fastscan doe dan heb ik daar niet de optie om LCN (logical channel number) aan te zetten. Daardoor (volgens mij) komen de kanalen achter elkaar doorgenummerd te staan en wijken deze af van de nummering die Canal Digitaal aanhoudt. Vb: foxsports 1 staat op 28, bij mijn buurman op 30 (die heeft een andere ontvanger).
       
      Weet iemand of en hoe ik LCN kan aanzetten of zit dit niet in VTI ?
       
    • By Mimisiku
      Ben op zoek naar diverse lcd_skins voor de VU+Ultimo 4K. Wil bewust géén LCD4Linux gebruiken, maar gewoon een vaste skin installeren die me (en mijn vrouw eigenlijk) het meest aanspreken..
    • By Elske
      vu+ duo 4k kabeltuner 
      als we een kabeltuner scan doen (kabeltelevisie van telenet) vindt deze
      de belgische zender 'caz' niet de rest van de zenders wel.
      dit probleem hebben we zowel op de vu+ en op de gigablue ontvanger
      iemand een idee waaraan dit kan liggen?
×
×
  • Create New...

Important Information

Onze Terms of Use en Privacy Policy