Jump to content
Sign in to follow this  
Vriendje Stokvis

vu plus algemeen Vu duo 4k resolutie veranderen via webinterface

Recommended Posts

Goedenavond

Iemand die dit toevallig weet

Ik heb sinds een aantal dagen  dat ik mijn duo 4k  geen beeld meer laat zien op de samsung tv.

Ik zie dat de vu doorstart maar krijg uiteindelijk geen beeld op mijn tv te zien

Hij zit  aangesloten op een yamaha rxv 681 hdmi out kabel naar ARC op de samsung en een hdmi kabel van duo 4k naar hdmi 2 van de receiver zo heeft het altijd gewerkt.

Maar  nu sinds een paar dagen niet meer.

Kan ik via webinterface aangezien de vu  op 2160 p staat dit aanpassen naar 1080 p wat mijn andere tv is zodat ik hem even kan testen op tv 2 ?

Alvast bedankt

Share this post


Link to post
Share on other sites

Posted (edited)

Ja, via de OpenWebif is dat is mogelijk,
Gebruik de virtuele "Afstandsbediening" en zorg ervoor dat "Maak screenshot" aangevinkt is.
Aan de hand van de screenshots kan je zien wat je aan het doen bent.

Je klikt op de "Menu-toets" en navigeert met de "pijlen" rond de OK toets, en bevestigen doe je telkens met "OK"

 

oude OpenWebif look:

1.jpg.def8dd5ac25c60a3019a0ca5bb4f4a71.jpgvia instellingen kan je de oude of de nieuwe OpenWebif look instellen

 

nieuwe OpenWebif look: (terug naar oude look via de 3 puntjes helemaal rechtsbovenaan en Old design aanzetten)

3.jpg.7b52bf0a60506bd935eb9fd3a2a834f6.jpg

 

 

Een andere mogelijkheid is verbinden met jouw ontvanger en de file "settings" aanpassen in de map
/etc/enigma2/

 

(init 4 of 5 om enigma2 stoppen - regel aanpassen of verwijderen - file opslaan - init 6 of reboot - indien nodig video instelling via menu weer goed zetten)

03.jpg.fd124bb6605a727c06b1df3bb6baa59c.jpg

 

 

Edited by satmaat
screenshots toegevoegd

Share this post


Link to post
Share on other sites

Kijk ook even op het VU+ forum.. Dasr zijn ook een aantal VU+Duo4K boxen met hetzelfde probleem (geweest). In garantie de box gewoon retourneren als al het andere faalt (Nieuwe HDMI kabel, fladhen). Eén box had een koude soldering bij de HDMI plug. Alle andere zijn vervangen...

Share this post


Link to post
Share on other sites
17 uren geleden, Vriendje Stokvis zei:

zo heeft het altijd gewerkt.

Maar  nu sinds een paar dagen niet meer.

En niemand heeft stof afgedaan in de tussentijd en of was er soms één update voor Yamaha en of de TV?

(kabel checken of die echt ingestoken en gearreteerd is).

Vreemd hoor!

 

of is je smartcard niet meer geldig? (oscam interface)

testen aan andere TV is indien je HDMI-CEC had ingesteld op de VU+ wel even alles na uitschakelen en ook van de stroom halen voorafgaand aan de test.

Share this post


Link to post
Share on other sites

Heel lullig wat het uiteindelijke probleem was

Na diverse hdmi kabels vervangen te hebben, kwam ik er gister achter na de vu wat verzet te hebben dat de hdmi kabel in de vu enigsinds wat scheef zat dus niet goed contact maakte.

Stond echt al op het punt een andere AV receiver te kopen, omdat ik dacht dat hier het probleem in zat.

Nou heb ik toch spijt van die aankoop destijds de Yamaha geen prettig ding in het gebruiksgemak, maar daar komt nog wel een keer wat anders voor

Iedereen bedankt voor het meedenken.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By OmePeter
      Bij het verbinden van mijn windows 10 PC met mijn Vuplus zero 4k via DCC krijg ik de melding error 10057 send socket is not in function. Geprobeerd met firewall uit, virusscanner af zelfde probleem.
      Kan iemand me hier meehelpen?
    • By pieter532
      Ik heb sinds enkele dagen een VU+ Uno 4k SE (met een Dual FBC DVB-S2 Twin Tuner)  en voorzien van OpenPli 7.3. Ik wil graag een programma opnemen en een andere kanaal kijken.
      Uit onderstaande topic heb ik begrepen dat dit mogelijk is (of heb ik het toch verkeerd begrepen).
       
      Onder het menu item "Setup - Tuner & scanning - Tuner configuration" zie ik nu Tuner A t/m H. Tuner A is geconfigureerd  en Tuner B is disabled. De overige tuners staan op "FBC automatic / inactive".
      Wanneer ik op NPO1 HD een programma opneem kan ik vervolgens niet kiezen uit alle andere kanalen op 23.5E. De kanalen op andere satellieten zijn allemaal disabled (grijs). 
       
      Moet ik nog iets configureren om een programma op te nemen en in volledige vrijheid een ander kanaal te kijken? 
       
       
       
    • By Jürgen
      Titel kan komen te vervallen omdat de oorzaak aan de HDD ligt waar de videos zijn opgeslagen.
       
      Misschien kan de MOD deze topic verwijderen.
    • By kiekiek
      Voor mij even helemaal nieuw!
       
      Ik heb 2 VU+ Zero boxen. Ik wil intern gaan sharen van de 1e naar de 2e box en dan via Wifi. Ik heb nog 2 adaptertjes liggen dus vandaar de keuze voor Wifi.
      Als ik nu via Menu>Instellingen>Systeem>Netwerk kijk zie ik niet waar een Wifi netwerk is toe te voegen. Waar is dat te vinden in VTi? Ik zie alleen een niet aktieve LAN.
×
×
  • Create New...

Important Information

Onze Terms of Use en Privacy Policy