Ga naar inhoud


Opnames mislukken soms: 0 bytes opgenomen


hiburg

Aanbevolen berichten

35 minuten geleden, Tonskidutch zei:

staat FCC aan / ingeschakelt in jouw VTI image?

FCC staat uit.

 

29 minuten geleden, Tonskidutch zei:

p.s. als je timer niet ook meteen gewist is geworden (dat is instelbaar) dan druk je de EPG toets lang dan krijg je het overzicht betreffende opnames

Als ik dat doe op deze herhalende timer, krijg ik volgende 2 schermen :

Wat al die events betekenen weet ik niet.

timer1.jpg

timer2.jpg

VU+ Duo 4K (originele versie, niet SE!) met VTI v. 15.0.0.2

Link naar reactie
Delen op andere sites


49 minuten geleden, Tonskidutch zei:

oké hier een naslag werkje voor het controleren van de HDD S.M.A.R.T.

https://www.tecmint.com/check-linux-hard-disk-bad-sectors-bad-blocks/

Veel van die commando's werken niet, volgens mij zijn die voor PC Linux versies (sudo herkent hij niet, dat is toch om super user te worden, vergelijkbaar met administrator rechten krijgen in Windows?)

Bij sommige commando's wil hij ze niet uitvoeren omdat de harddisk in gebruik is.

Ik moet dus eerst unmounten.

Ik zal dat misschien wel eens doen, maar dan ga ik eerst een backup nemen van mijn opnames.
Ik vrees een beetje dat het unmounten weliswaar zal lukken, maar dat ik hem straks niet meer gemount krijg.

 

PS : harddisk is ST2000LM015-2E81 met ext4 als filesysteem.

VU+ Duo 4K (originele versie, niet SE!) met VTI v. 15.0.0.2

Link naar reactie
Delen op andere sites

19 minuten geleden, Tonskidutch zei:

het toont wel dat de tweede opname van 8:37 ook direct gestopt is

door een van de verklaringen die ik in den beginne al heb gegeven

 

de timer overlap is hier niet helemaal duidelijk en de tijd zal een probleem zijn dat via kabel wordt gegeven op de frequency

jij had telenet ???

Wat bedoel je met timer overlap?

Er was maar 1 timer, maar het systeem heeft wel 2 keer een opname gemaakt, 1 van 0 bytes, en de correcte opname.

De opname was maar van 08:29 tot 08:37.

Om 08:37 start dus geen nieuwe opname, je ziet trouwens in mijn eerste screenshot dat daar 2 opnames staan om 08:29, niet een die begint om 08:29 en een die begint om 08:37.

Het is een kort persoverzichtje.

Er zou dus geen timer overlap mogen zijn.

 

Het is ook een niet-versleutelde zender op de kabel, inderdaad Telenet, en het systeem heeft een FBC tuner, dus 8 virtuele tuners.

In principe is het dus onmogeljik dat er geen vrije tuners zouden zijn.

 

aangepast door zzzzzz

VU+ Duo 4K (originele versie, niet SE!) met VTI v. 15.0.0.2

Link naar reactie
Delen op andere sites

Het zou kunnen hoor dat het met ‘gewone’ triple LNB niet altijd lukt maar gezien de andere reacties denk ik toch eerder aan een bug in de software. Vaak gaat het gewoon goed. Laatst had ik met de opname van het programma OP1, die staat als timer van ma t/m vr , steeds dezelfde tijd. Toen ging er eentje mis met 0 bytes en vervolgens ging het de andere daarop volgende dagen ook mis met dit programma: steeds 0 bytes. Daarna heb ik al deze opnames van OP1 gewist, de timer zo gelaten en vervolgens ging het weer goed.

 

De harddisk die ik gebruik was een nieuwe, deze is prima in orde. Zou ook wel toevallig zijn dat bij meerdere mensen de HD het probleem is.

Ik gebruik VTI, zijn er mensen die OpenPLI gebruiken en hier ook last van hebben ?
Wellicht is het een probleem in VTI.

Link naar reactie
Delen op andere sites

Wat me overigens vandaag nog opviel (en ook dat heb ik al eens eerder gehad): ik had een opname van de Slimste Mens (ook die staat van maandag t/m vrijdag). Deze was echter het klokje rond gegaan, dus de opname heeft 24 uur geduurd !  De opname van een dag later van dezelfde starttijd ontbrak...
 

Als je nu kijkt bij deze hele lange opname, dan staat er vreemde info, zie de screenshots (bijv een duur van -119:20 minuten...):

 

 

6ADA88B1-E280-4FE2-A08D-27F685B57498.jpeg

E0977737-E328-47CF-B509-D138945E2FCA.jpeg

F4BD3DFF-FC30-4EE5-8ADE-6A6BFC89CA50.jpeg

Link naar reactie
Delen op andere sites

  • 3 weken later...

Ik heb een andere oorzaak gevonden. Ik heb een Ultimo 4K met twee fysieke FBC tuners. Ik heb in het menu "zenders instellen" de tuners in de modus ëenvoudig" geconfigureerd.   Ik kreeg tot nu toe hetzelfde probleem als ik tegelijkertijd een stream op Astra 1 en Astra 2E ging opnemen: één van de twee streams werd "opgeofferd" met 0 Bytes als resultaat.

De oplossing:  Je moet de tuners configureren in de "geavanceerde" modus. En dan moet je invoeren welke LNB welke satelliet ontvangt, en welk Disecq commando de juiste LNB kietelt.  Dat lijkt te werken, (zojuist getest) maar ik zit nog te otteren met twee LNB's.

Kijk eens Hier  naar voorbeelden van diverse LNB/tuner/Disecq setups. Laat even weten of het werkt!

Link naar reactie
Delen op andere sites

Op 22-8-2020 om 18:21, hiburg zei:

Het zou kunnen hoor dat het met ‘gewone’ triple LNB niet altijd lukt maar gezien de andere reacties denk ik toch eerder aan een bug in de software. Vaak gaat het gewoon goed. Laatst had ik met de opname van het programma OP1, die staat als timer van ma t/m vr , steeds dezelfde tijd. Toen ging er eentje mis met 0 bytes en vervolgens ging het de andere daarop volgende dagen ook mis met dit programma: steeds 0 bytes. Daarna heb ik al deze opnames van OP1 gewist, de timer zo gelaten en vervolgens ging het weer goed.

 

De harddisk die ik gebruik was een nieuwe, deze is prima in orde. Zou ook wel toevallig zijn dat bij meerdere mensen de HD het probleem is.

Ik gebruik VTI, zijn er mensen die OpenPLI gebruiken en hier ook last van hebben ?
Wellicht is het een probleem in VTI.

 

Ik heb op mijn Vu+ Duo 2 en ervaar ook dit probleem, dus het is niet specifiek voor VTI.

Vu+ Uno 4K SE en 1TB HDD / Samsung 65'' UHD Smart TV.

Vier schotels, 150, 120, 90 en 120** cm., voor Astra 1 & 3, Hotbird/Eurobird, Türksat,   ** is tijdelijk buiten gebruik.

Link naar reactie
Delen op andere sites

Op 12-9-2020 om 23:03, ebhoorn zei:

Ik heb een andere oorzaak gevonden. Ik heb een Ultimo 4K met twee fysieke FBC tuners. Ik heb in het menu "zenders instellen" de tuners in de modus ëenvoudig" geconfigureerd.   Ik kreeg tot nu toe hetzelfde probleem als ik tegelijkertijd een stream op Astra 1 en Astra 2E ging opnemen: één van de twee streams werd "opgeofferd" met 0 Bytes als resultaat.

De oplossing:  Je moet de tuners configureren in de "geavanceerde" modus. En dan moet je invoeren welke LNB welke satelliet ontvangt, en welk Disecq commando de juiste LNB kietelt.  Dat lijkt te werken, (zojuist getest) maar ik zit nog te otteren met twee LNB's.

Kijk eens Hier  naar voorbeelden van diverse LNB/tuner/Disecq setups. Laat even weten of het werkt!

 

Er zullen ongetwijfeld meerdere oorzaken zijn, vermits het bij mij kabel is (ook met FBC tuner).

Nu is het zo dat sedert ik dit hier gerapporteerd heb, ik het niet meer gehad heb.

Volledige harddisk testen heb ik nog niet gedaan.

 

VU+ Duo 4K (originele versie, niet SE!) met VTI v. 15.0.0.2

Link naar reactie
Delen op andere sites

Nu heb ik zelf al tijden geen opnames meer gemaakt op mijn Vu+ ZERO4K (dvb-s2) omdat ik ook Ziggo kabel heb maar ontdekte tweemaal een soortgelijk probleem als Hiburg met opnames op de NEXT box van Ziggo. De EPG was helemaal van slag en gaf aan dat het programma 12 uur duurde waaruit volgde dat de opname ook 12 uur duurde.

Ik heb het in mijn eerste reactie reeds genoemd dat de EPG foutieve data aanlevert waarmee een gelijktijdige opname of een opname op verschillende transponders verkeerd loopt. Of er een speciale plugin gebruikt wordt voor het verzamelen van EPG data is daarmee van belang als je tussen satellieten zapt.

Je kan eens proberen een Time Server (NTP) uit het internet in te stellen in plaats van de tijd van de satelliet in te lezen.

Cristal Ball

Carolin No

 

Link naar reactie
Delen op andere sites

Maak een account aan of log in om te reageren

Je moet een lid zijn om een reactie te kunnen achterlaten

Account aanmaken

Registreer voor een nieuwe account in onze community. Het is erg gemakkelijk!

Registreer een nieuwe account

Inloggen

Heb je reeds een account? Log hier in.

Nu inloggen
×
×
  • Nieuwe aanmaken...