Jump to content


CI+ module + Irdeto smartcard (Gele Ziggo smartcard) in Mut@nt HD2400.


RickBrouwer

Recommended Posts

Dag leden,

 

Ik heb een CI+ Module met een ondanks geactiveerde (gele) Irdeto Ziggo smartcard en die wil ik gebruiken met mijn Mut@nt Hd2400. Mijn Ziggo abonnement is opdit moment Tv Standaard. Alleen hoe moet ik nou te werk? Ik heb het forum wat doorgelezen maar ben er niet echt wijzer van geworden! 

 

Wie kan mij stap voor stap veder helpen? 

 

Ik heb al naar zenders gezocht en alle 396 zenders staan in de Last Scannend folder.  

 

Owja, na herstart krijg ik melding E06-4 in beeld en wordt gezegd "Smartcard Failure". Volgens de handleiding van Ziggo moet ik de kaart met de chip naar beneden gericht in de kaartlezer plaatsen... En dat werkte al helemaal niet. Ik heb ook met de chip naar boven gericht geprobeerd maar dat werkte ook niet.

 

Hoe kan ik het werken krijgen wie kan mij veder op weg helpen?? 

 

Mijn locatie op dit moment is Enschede. 

 

Met vriendelijke groeten Rick! 🙂

Edited by RickBrouwer
Link to comment
Share on other sites


CI-module in de kast leggen en de kaart in de interne kaartlezer gebruiken.
OScam installeren en de reader voor je kaart instellen zoals (o.a.) hier staat.

Dreambox DM920: 2x Triple tuner (2x DVB-S2X multistream + DVB-C/T2) OpenPLi 8.1

Xtrend ET10000: 2x DVB-S2, 2x DVB-C/T2, IPTV OpenPLi 8.1
Channel Master 180cm offset: 39.0°E-37.6°W, SAB 97 schotel 45.1°E-60°E, 80cm vast: 28.2°E/23.5°E/19.2°E/13°E | DVB-T/DAB: VHFIII/UHF combi-antenne op zolder.

Link to comment
Share on other sites

Dank voor je snelle reactie Alex! 

Maar cccam  gebruiken is dat niet makkelijker? Ik heb ook gelezen dat de ci module eventueel ook kan werken..????? 

 

Met BitrateViewer zie ik in hoeveel kbit/s de beeld en audio wordt doorgeven als ik naar een  gecordeerde zender bijvoorbeeld SBS6 HD zap. 

Link to comment
Share on other sites

CCcam zou ook kunnen, gebruik ik al jaren niet meer. OScam is echt niet zo moeilijk voor Ziggo.
Installeren (in ieder geval onder OpenPLi) gaat via Applicaties>Downloaden>Softcam>oscam
Configureren via webinterface: <IP-adres van je Mut@nt>:8081

Dan bij Readers de internal reader aanpassen zoals in die link staat.
Je mag ook de bestanden oscam.server, oscam.user en oscam.conf aan me sturen dan pas ik het voor je aan.

De bestanden staan in /etc/tuxbox/config/oscam


Softcam kan geloof ik tegelijk met CI module, maar dan moet je wel instellen welke zenders wel/niet via de module moeten of zo.
Maar waarom zou je met een Irdeto kaart?

Ja dat kan je zien met Bitrateviewer.

Dreambox DM920: 2x Triple tuner (2x DVB-S2X multistream + DVB-C/T2) OpenPLi 8.1

Xtrend ET10000: 2x DVB-S2, 2x DVB-C/T2, IPTV OpenPLi 8.1
Channel Master 180cm offset: 39.0°E-37.6°W, SAB 97 schotel 45.1°E-60°E, 80cm vast: 28.2°E/23.5°E/19.2°E/13°E | DVB-T/DAB: VHFIII/UHF combi-antenne op zolder.

Link to comment
Share on other sites

Ik vermoed: Menu > Instellingen > Softcam / CI > Common Interface maar bij gebrek aan aanwezige CAM zie daar verder niks.

 

Edit: Heb even een oude ASTON CAM in het CI slot gedaan, dan zie ik onderaan 'Relevante PIDS routering', maar bij mij grijs.
Misschien is dat het.

Edited by Alex1970

Dreambox DM920: 2x Triple tuner (2x DVB-S2X multistream + DVB-C/T2) OpenPLi 8.1

Xtrend ET10000: 2x DVB-S2, 2x DVB-C/T2, IPTV OpenPLi 8.1
Channel Master 180cm offset: 39.0°E-37.6°W, SAB 97 schotel 45.1°E-60°E, 80cm vast: 28.2°E/23.5°E/19.2°E/13°E | DVB-T/DAB: VHFIII/UHF combi-antenne op zolder.

Link to comment
Share on other sites

ik begrijp het niet

de irdeto kaart van Ziggo is oranje en niet geel

 

de CI+ die daarvoor gebruikt kan worden is natuurlijk geen aston cam 

 

die werkt op de softcam oscam 

zo werkt de oranje irdeto van ziggo

[reader]
label                         = READER_SCI0_upper
protocol                      = internal
device                        = /dev/sci0
boxkey                        = xxx
rsakey                        = xxx
detect                        = cd
mhz                           = 450
cardmhz                       = 2700
group                         = 1
emmcache                      = 1,3,15,0
ratelimitecm                  = 4
ecmunique                     = 1
ratelimittime                 = 9000
srvidholdtime                 = 2000
cooldown                      = 30,600

de CI is standaard helemaal niet ingeschakeld en dus gaat er ook geen demux via de CI van geen enkele zender indien een softcam actief is

als je specifieke zenders alleen via de CI+ wilt laten decoderen moet je die specifieke zender toevoegen aan de CI+ per menu 

en Openpli levert die niet standaard als plugin erbij dus moet je een extra plugin inladen (of die op de Pli feed staat durf ik niet te zeggen)

 

de foutcode 

Op ‎23‎-‎5‎-‎2018 om 23:25 zei RickBrouwer:

krijg ik melding E06-4 in beeld

is heel nadrukkelijk de melding dat er geen kaart ontdekt wordt via jou firmware in deze 2400 receiver

dus de module (die kun je in sommige receivers ook verkeerd om insteken) is niet herkend even zo de kaart niet

 

alleen een oscam kan hier helpen 

Cadillac Walk

Boz Scaggs

Link to comment
Share on other sites

Hoi, door wat toestanden konde ik niet reageren maar hier ben ik dan weer!

 

Alex 1970 , ik wil je de bestanden wel sturen maar heel raar ik kan het voor geen meter het vinden.. Is net alsof het gewoon gewist is??? Ik vindt alleen oscamsmartcard.emu En ook via de Webif kom ik totaal niet in de oscam menu. Terwijl ik de nieuwste versie van oscam en alle toebehoren heb geïnstalleerd.  Ik heb ook ccCam 2.30 erop geïnstalleerd. dat ik de Oscam menu in Webif meer kan bereiken en de bestanden niet meer aanwezig zijn in mijn box is raar! Want in het verleden heeft Oscam altijd goed gewerkt bij mij en ook wanneer  ccCam erbij was geinstalleerd..  En oke ik moet ook toegeven dat na ik de box moest herstellen formatteren en compleet nieuwe image erop moest zetten was ik al mijn instellingen kwijt dus alle instellingen staan op fabrieksinstellingen.... 

 

Maar heb je nou als Softcam, ook Softcam ? Ik volg je namelijk niet helemaal met dit zin. Totzo ver ik weet heb je ccCam ,Oscam etc maar geen Softcam als softcam.

 

===

Veder zal ik aan iedereen even vermelden dat ik de laatste versie van OpenATV gebruik.

 

Wat ik me echt afvraag, waarom werkt z'n CI module niet in onze Enigma2 ontvangers?? Als dit module niet eens werkt waarom hebben de meeste moderne Enigma2 ontvangers een CI module insteek gleuf??  Dat dit Module niet werkt is vervelend voor mij want ik was van plan om in de toekomst over te stappen naar DigiTürk dat gecodeerde Turkse betaal zenders uitzend over Eutelsat 7A/7B , 7 graden oost. Om gecodeerde zenders te zien maken deze Dienst gebruik van CI/CI+ Module met CI/CI+ smartcard (dit weet ik niet zeker trouwens, moet ik even navragen aan de leverancier van DigiTurk)

 

En Tonskidutch Ziggo kaarten zijn geel en zeker niet oranje.

In tegenstelling wat jij zegt, mijn smartcard wordt gewoon herkend. Oke er is geen reactie maar als ik naar de instellingen ga dan zie ik alle details van de kaart gewoon.

ik heb ccCam 2.30 standaard actief in de eerste gleuf en de smartkaart zit in de eerste gleuf met de chip naar beneden gericht,  de 2e gleuf is leeg dus heb ik daar in de instellingen geen cam aanwezig staan. Ik kan dat natuurlijk wel aanpassen..

 

Alleen ik weet niet hoe ik veder moet dus alle instellingen staan op standaard instellingen ik heb ook niks aangepast, dus als iemand mij verteld welke instellingen ik moet aanpassen doe ik dat.

 

groetjes.

Edited by RickBrouwer
Link to comment
Share on other sites

Gewoon CCcam 2.3.0 draaien met de juiste camid/camkey en dat zou het moeten werken.  vergeet oscam, voegt voor jou niks toe, maakt het alleen lastiger om het in te stellen.

 

En Ziggo kaarten zijn voor zover ik weet toch echt oranje.

SCHOTEL: 1,2 Mtr 50E-55W / 60cm Astra 19/23 / Airspy R2 SDR 24-1800 Mhz
RECEIVERS: Dreambox 920 UHD/DM8000/800SE / VU+ Ultimo 4K Sat & Kabel & T2 / Rpi2 ADS-B FlightFeeder

IPTV:  KPN Glasvezel 1 Gbit & IPTV / Android 4K IPTV box / Kodi & Netflix / 100+ TB Storage

Link to comment
Share on other sites

Ik heb hier 2 Ziggo Irdetokaarten en die zijn echt wit/oranje. De Nagrakaart is wit met UPC bloemetjeslogo.

Raspberry Pi 3B+ Argolis Triple Reader Kaartserver + Smargo

Vu+ Zero 4K DVB-S2X, Vu+ Zero 4K DVB-C/T2, DM525 Combo, DM920 UHD

VU+Ultimo4K BTE,  DM-One UHD, Ziggo, HD+, TV-Vlaanderen, ORF, TiVuSAT

13°E,19.2°E, 23.5°E, 28.2°E. Triax 88 en Triax 60

Link to comment
Share on other sites

Dat jij denkt dat ik het over een softcam genaamd 'Softcam' hebt komt denk ik door de zin 'Softcam kan geloof ik tegelijk met CI module', dat had dan moeten zijn 'Een softcam kan geloof ik tegelijk met CI module'.

Je vraagt eerst waar instellingen staan in OpenPLi en dan heb je weer OpenATV?

In OpenATV is standaard geen softcam aanwezig en moet je nogal wat toeren uithalen om die te installeren.

Ik gebruik zelf OpenPLi, dus wat ik weet is daarop gebaseerd 

Binnenkort zal ik eens VTi installeren op mijn nieuwe VU+ Zero 4k, wellicht dat die beter perspectieven biedt voor een softcam i.c.m. een CI-module.

 

Plaats eens een foto van je kaart, want niemand snapt het dat je een gele kaart hebt, ik weet ook niet beter dat Ziggo blauwe of oranje kaarten heeft en anders staat er geen Ziggo op de kaart. Uiteraard geen smartcardnummer e.d. tonen.

Ik kan het ook niet rijmen met je woonplaats Münster...

Dreambox DM920: 2x Triple tuner (2x DVB-S2X multistream + DVB-C/T2) OpenPLi 8.1

Xtrend ET10000: 2x DVB-S2, 2x DVB-C/T2, IPTV OpenPLi 8.1
Channel Master 180cm offset: 39.0°E-37.6°W, SAB 97 schotel 45.1°E-60°E, 80cm vast: 28.2°E/23.5°E/19.2°E/13°E | DVB-T/DAB: VHFIII/UHF combi-antenne op zolder.

Link to comment
Share on other sites

  • Moderator
Op 23-5-2018 om 23:25 zei RickBrouwer:

Mijn locatie op dit moment is Enschede.

Dus die vraag is al beantwoordt.

Gaat niet bestaat niet!            65" 4-K OLED,  Vu+ Duo 4K SE BT, Vu+ Solo 4K, Rebox-8500, Rebox-8000, Wavefrontier T-90, Satlook Digital NIT, Megasat HD5 Combo

Gebruik je een advertentie blocker? Maak dan een uitzondering voor onze website. Zonder advertentie (inkomsten) kan deze site niet voortbestaan.

Link to comment
Share on other sites

Digitürk werkt ook met CI+ net als Ziggo. Voor Digitürk móet je dus een CI+ compatibele ontvanger hebben, Ziggo Irdeto gaat gelukkig nog met softcam. OpenATV heeft even CI+ ondersteuning gehad, maar onder druk van juridische stappen weer verwijderd. De enige firmware die nog met CI+ werkt is VTi en dat is min of meer de huissoftware van VU+. Ook is er nog een Technisat serie die een echte CI+ licentie heeft.

Raspberry Pi 3B+ Argolis Triple Reader Kaartserver + Smargo

Vu+ Zero 4K DVB-S2X, Vu+ Zero 4K DVB-C/T2, DM525 Combo, DM920 UHD

VU+Ultimo4K BTE,  DM-One UHD, Ziggo, HD+, TV-Vlaanderen, ORF, TiVuSAT

13°E,19.2°E, 23.5°E, 28.2°E. Triax 88 en Triax 60

Link to comment
Share on other sites

Beste Alex 1970, over kleuren discuseren is een oneindige discusie en dat gaat uiteindelijk de verkeerde kant op en daar heb ik geen zin in! Voor de ene is bijv. paars, roze en en voor de andere is roze, paars! Voor mij is een ziggo kaart echt wel geel en sterker nog donker-geel maar zeker geen oranje! De plaatje op de module is gewoon oranje daar zal iedereen wel mee eens zijn denk ik!! (zie foto) 

 

En ten tweede ik heb niet gezegd dat ik openpli gebruik! Wat betreft mijn locatie is ik verblijf bij familie in Enschede opdit moment en ga binnenkort naar Enschede weer verhuizen. 

==

Hmm dus Mimisiki in dat periode heb ik dus van CI+ ondersteuning kunnen profiteren op OpenATV. Hmm, of ik moer overstappen op een İmage die ik niet ken of naar Technisat ontvangers overstappen dus... 

 

Ja weetje mijn neefje had een decoder van ziggo maar omdat zijn actie is verlopen op de tv abonement, ging hij overstapen naar de module. Eigenlijk wilde hij gewoon terug naar Online Tv(Kabel tv) maar hij was nieuwschierig of hij de module weer aan het werken konde krijgen op zijn Mut@nt hd2400. (we hebben allebei een Mut@nt hd2400) ook hij draait op openATV en in de periode dat CI+ werdt ondersteund door openATV heeft hij daar ook van profiteren! 

 

Als ik ben verhuist naar Enschede dan ben ik van plan om te stappen naar Digitürk want je hebt zenders die je gewoon niet kunt ontvangen via Türksat! Bijvoorbeeld de Turkey Beam van Türksat is onmogelijk te ontvangen vanuit west europa! Zelfs de East beam van Türksat4a ontvangen is heel lastig vanuit NL. Alle zenders die bijna niet ontvangen zijn vanuit het westen heb je in Digitürk en ook de entertainment zendr zoals Nat Geo etc in hd in het Turks en dat vindt ik het wel intresant en dat voor 99 euro in het jaar. Krijg de aparatuur etc gratis erbij. Via Module leek me wel intresant want via 1 aparaat naar Digitürk kijken is handiger dan 2 aparaten in huis hebben. Dit gedachte had ik zo maar goed als de ci+ Module niet gaat werken op onze boxen dan is het helaas pindakaas! 🙂

 

DSC_0006.JPG

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.