Jump to content
Sign in to follow this  
zzzzzz

vu plus duo 2 geluidsprobleempjes VU Duo 4K

Recommended Posts

de updates kun je als bestand downloaden bij de github van vu+

maar of ze dan in elk image ook direct werken kunnen misschien beter die OpenAtv teamleden bevestigen, die het image in elkaar boxen

Edited by Tonskidutch

Share this post


Link to post
Share on other sites

Maar is er dan niemand die eventjes op zijn VU+ Duo 4K eventjes naar die Hotbird zenders kan zappen?

Dan weet ik ook of het op een andere distributie het geval is.

Share this post


Link to post
Share on other sites
10 minuten geleden zei luisteraar:

RDPI werkt bij mij ook niet

Ok, maar ik zoek iemand die bijv. OpenPli of VTI of zo gebruikt, om te zien of het tot OpenATV beperkt is.

 

Oei, ik dacht dat probleem 2 opgelost was, maar ik had het nog maar getyped, of het was weer van dat.

Gestotter op radiozender VRT Radio 1 (Telenet).

Edited by zzzzzz

Share this post


Link to post
Share on other sites

Audio probleem bij sommige radiozenders is al langer aanwezig op de Vu+
Op mij box werkt zowel VRT Radio1 (Telenet) als de Portugese radiozenders op 13.0°E probleemloos.

Share this post


Link to post
Share on other sites
4 minuten geleden zei satmaat:

Audio probleem bij sommige radiozenders is al langer aanwezig op de Vu+
Op mij box werkt zowel VRT Radio1 (Telenet) als de Portugese radiozenders op 13.0°E probleemloos.

Op alle VU+, of specifiek op deze VU+ Duo 4K box?

Bij jou werkt het wel, is dat op een VU+ Duo 4K , en is dat met OpenATV, OpenPLi, VTI, ... ?

Share this post


Link to post
Share on other sites

Als ik mij nog goed herinner waren er op Hotbird 13.0°E nog een aantal Italiaanse en Poolse radiozenders die het met een Vu+ niet deden en op andere boxen wel.
Maar zou ondertussen reeds opgelost zijn ?

Share this post


Link to post
Share on other sites
11 minuten geleden zei satmaat:

Als ik mij nog goed herinner waren er op Hotbird 13.0°E nog een aantal Italiaanse en Poolse radiozenders die het met een Vu+ niet deden en op andere boxen wel.
Maar zou ondertussen reeds opgelost zijn ?

Maar je antwoordt niet op mijn vragen.

Was dat op alle VU+ modellen, of specifiek op deze VU+ Duo 4K box?

Bij jou werkt het wel, is dat op een VU+ Duo 4K , en is dat met OpenATV, OpenPLi, VTI, ... ?

Of is het geen VU+?

Want op mijn Dreambox 8000 had ik ook dat probleem niet.

Share this post


Link to post
Share on other sites

Sorry, ik had jouw bericht niet op tijd gelezen, was bezig met het andere bericht te typen.

 

- Neen, ik heb geen Vu+ maar een andere ontvanger waarmee het wel werkt,  m.a.w. het ligt niet aan de radiozenders.

 

Vroeger was dat op alle Vu+ aanwezig, maar zou volgens dit topic reeds opgelost zijn.

https://forums.openpli.org/topic/27976-no-sound-at-some-radiostations-and-other/

(Misschien dat het probleem weer terug is. Iemand met Vu+ zal het moeten testen)

 

op sat4all zijn er een aantal topics hieromtrent terug te vinden.

Edited by satmaat

Share this post


Link to post
Share on other sites

vreemd is dat als je opneemt en dan afspeeld dat het wel gaat. 

probeer eens het volgende bij ontvangst pause knop drukken na 10 a 20 seconden nog eens pause knop drukken dan luister je bijna live naar een opname

Share this post


Link to post
Share on other sites
3 uur geleden zei luisteraar:

vreemd is dat als je opneemt en dan afspeeld dat het wel gaat. 

probeer eens het volgende bij ontvangst pause knop drukken na 10 a 20 seconden nog eens pause knop drukken dan luister je bijna live naar een opname

Dat werkt inderdaad, het lijkt mij inderdaad iets met buffers te maken te hebben, zoals die link van satmaat lijkt uit te wijzen.

Blijkbaar een bug die opgelost geweest is, maar nu terug is.

Share this post


Link to post
Share on other sites

Ik denk eerder dat het een probleem is bij de uitzending.

Vermoed dat de de stream in de mux verkeerd gedeclareerd hebben.

bv aac ipv mp4

 

Edited by luisteraar

Share this post


Link to post
Share on other sites
1 uur geleden zei luisteraar:

Ik denk eerder dat het een probleem is bij de uitzending.

Vermoed dat de de stream in de mux verkeerd gedeclareerd hebben.

bv aac ipv mp4

 

Ik heb een bericht gestuurd naar de RTP via hun website, met een uitleg van het probleem.

Hopelijk kunnen/willen ze er iets aan doen.

Op een ander topic heb ik gevonden dat je met Dreambox edit, er een streaming IP service zou kunnen van maken, en dat dit dan wel zou werken.

Dit werkte bij mij niet, mijn box gaf er een paar keer een blue screen op.

Dus voorlopig heb ik enkel de pauzeren of opnemen methode.

Volgens die Eric Slagter van OpenPLi zou het probleem in de Video Buffering Verifier zitten, zouden ze daar iets doen dat niet standaard is.

Share this post


Link to post
Share on other sites
6 uur geleden zei zzzzzz:

Op een ander topic heb ik gevonden dat je met Dreambox edit, er een streaming IP service zou kunnen van maken, en dat dit dan wel zou werken.

Dit werkte bij mij niet, mijn box gaf er een paar keer een blue screen op.

 

Had jij het Stream Type wel op DVB-TS gezet ?

Bij mij werkt de interne stream met deze gegevens


RDPI Radio
http://127.0.0.1:8001/1:0:2:F:2BC:13E:820000:0:0:0:

RADIO A1
http://127.0.0.1:8001/1:0:2:10:2BC:13E:820000:0:0:0:

 

#SERVICE 1:0:2:F:2BC:13E:820000:0:0:0:http%3a//127.0.0.1%3a8001/1%3a0%3a2%3aF%3a2BC%3a13E%3a820000%3a0%3a0%3a0%3a:RDPI Radio
#DESCRIPTION RDPI Radio
#SERVICE 1:0:2:10:2BC:13E:820000:0:0:0:http%3a//127.0.0.1%3a8001/1%3a0%3a2%3a10%3a2BC%3a13E%3a820000%3a0%3a0%3a0%3a:RADIO A1
#DESCRIPTION RADIO A1

 

2003212263_RDPIRadio.jpg.ead7a096a5302afdaafef0591f281c05.jpg

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By joker55
      Beste mensen.
       
      ongetwijfeld zie ik wat over het hoofd, maar wat.
      ik heb een vu+ solo 4K, twee tuners, beide via switch op de vier sat's (13 - 19 - 23 - 28 oost, en net de nieuwst Vti geupdate via de box.
       
      Bij aanschaf van de box, heb ik (ik dacht met dreamboxedit) een lijst van hans ( e2_hanssettings_13e_19e_23e_28e.zip) erin geschoten.
      Dit werkt al een aantal jaren, maar ik kom steeds meer tegen een probleem aan, dat enkele zenders "verdwenen" zijn, veranderd in freq, en ook nieuwe zenders erbij.
      Bijv BVN kan ik via een omweg krijgen, maar de 19 positie is weg (en weer terug ergens anders?)   Dus, hoog tijd om eens een nieuwe lijst erin te knallen.
       
      De nieuwe lijst van hans gedownload, en in een mapje gezet, en dreamboxedit gestart. (3.jpg)
      Maar ik krijg  error's als ik "send files to dreambox" druk, zie bijgevoegd plaatje.  Ook zie ik dat er niets is veranderd, de oude lijst blijft erin.  (zie ik omdat ik veronica gewisseld heb met RTL-Z in de nieuwe lijst). (1.jpg)
       
      Nu kijk ik met dreambox control center, en vergelijk diverse zaken, dan is er een grootte verschil in diverse files, anders had ik ze zo over gezet.  (2.jpg)
      Kan iemand mij een schop in de goede richting geven? 
      Hartelijk dank !



    • By Mimisiku
      Eigenlijk geen enkel probleem, maar een nostalgisch traantje gelaten  
      Morgen gaat de 'ouwe trouwe' DM8000 met de VUT. Na jaren trouwe dienst (hij is trouwens nog steeds 100% in orde) gaat hij terug in z'n eigen doos waar ie ooit met zoveel liefde uit gehaald is..... Het was als de dag van gisteren... Een weemoedig moment...
      Dank, duizendmaal dank voor de fijne tijd die je de familie als een trouwe hond hebt geboden..
       
      Gekheid natuurlijk.... Morgen (of overmorgen) komt dat 'andere' vlaggeschip zijn plaats opeisen. De VU+Ultimo 4K BlueTooth editie. Ditmaal met twin DVB-S2X en DVB-C FBC tuner en een 2TB HDD... 
    • By Yspriem
      Als ik het scherm met opnames open duurt dat nu 40! Seconden. Dat was niet zo. Inmiddels sofware geüpdatet Open pli7.2. Prullenbak geleegd,  dat was ook al een hele toer. Stroom er af en dan een paar keer de aan-uit knop geschakeld. Daarna stroom er weer op. 
      Is mij hdd aan het sterven? Opnemen gaat nu wel weer. Geen foutmelding meer(iets met code 30).
    • By aphap
      Ik heb in 2020 de Vu+ zero aangeschaft en erop  OpenPli 7.2 laten installeren door de webwinkel.
      Alles werkt voortreffelijk ook opnemen via een USB disk, maar de Timeshift werkt niet.
      Een opgenomen programma kan ik goed afspelen en ook dezelfde knop !! gebruiken, dus de knop werkt.
      Ik heb getracht Timeshift met Hotkey in de Expert instellingen aan de praat te krijgen, maar neen, en het werkte ook niet na een update via het netwerk.
      Als laatste heb ik de allerlaatste Openpli 7.2 van 18mei2020 erop gezet, maar heb nog steeds geen Timeshift.
      In de originele gebruiksaanwijzing staat hij wel vermeld, tja maar ik heb Openpli
      Ik denk nu dat ik misschien terug moet naar Openpli 7.0, want in mijn Solo2 werkt de Timeshift in dat systeem wel.
      Heeft iemand een idee!
    • By Guus
      Hallo hier ben ik na lange tijd weer .
      heb nu een vu+solo2 hier gebruikt gekocht   met een hdd ingebouwtd,mijn cd.nl box is overleden waar ik kon kijken en opnemen . dat wil ik nu ook met deze box maar het probleem is dat hij wel opneemt en ook afspeeld maar ik kan niet kijken als hij opneemt  heb nu vuti er op staan met een os cam en een module met cdkaart , mijn systeem is schotel met 2 lnbs en een sab sms9/8 satellite multyswitch
      het syeem werkt perfect maar weet nu niet hoe ik de istelling moet zetten voor het kijken en opnemen
      is er iemand dit hier meer van weet dan hoor ik het graag de box werkt verder goed kan wel zien hoe de 2 tuners a/b staan maar als ik vis epg op neem dan zie ik de a groen en de b niet  heb hem dus niet goed geintalleerd. en weet het nu niet meer graag hulp
      mvr g Guus
×
×
  • Create New...

Important Information

Onze Terms of Use en Privacy Policy