Jump to content
Sign in to follow this  
henkie73

VU Plus algemeen vraagje over VU+ Duo 4K met PurE2 image

Recommended Posts

Beste,

 

ik heb sinds 2 maanden een prachtige Vu+ duo 4k tuner.

na een paar verschilde image getest te hebben.

heb ik de PurE2 image er opgezet versie 6.2.

 

deze image is zeer stabiel, maar toch heb ik een raar probleem.

 

ik heb geen 4k tv dus ik heb de resolutie 1080p.

maar laatste weken heb ik last van storing in mijn beeld.

je kunt het vergelijk met als je de HDMI kabel onder het spelen uittrekt dan krijg je soms van die digitale ruis.

dit heb ik nu geregeld op diverse zender.

het lijkt net of de HDMI kabel stuk is of de HDMI aansluiting in de tuner niet goed is( losse soldering bv).

ik heb al verschillende kabels geprobeerd.

 

ik heb al met de leverancier contact gehad en die zeggen dat er misschien een los contact in de tuner zit.

 

maar als ik hem opstuur dan ben ik hem zeker 3 weken kwijt.

 

nu dacht ik toch even gaan testen.

ik heb nu de image van VTI er opgezet en wat denk je geen probleem meer???

zou het een driver probleem kunnen zijn.

en hebben meer mensen hier last van???

en is er iets aan te doen want ik wil eigenlijk toch wel heel graag PurE2 weer terug hebben.

 

graag advies.

 

thanks

Henk

Edited by henkie73
toevoeging

Share this post


Link to post
Share on other sites

Henk, ik denk dat je dit probleem moet neerleggen bij de makers van dit image.

 

Of een 4k tv aanschaffen.

Share this post


Link to post
Share on other sites

is misschien ook wel een idee.

maar als er niemand last van heeft dan zou ik dit heel raar vinden.

 

gr.

henk

Share this post


Link to post
Share on other sites

Ik weet niet of er veel gebruikers met dit image zijn, die dan ook nog een 4k ontvanger op een hd monitor aansluiten.

 

Ik heb tot vandaag nog nooit iets over dit image gehoord, maar dat kan een gebrek aan interesse aan mijn kant zijn.

Share this post


Link to post
Share on other sites

haha zou goed kunnen.

 

we merken het wel of iemand deze ervaring deelt.

 

gr.

henk

Share this post


Link to post
Share on other sites

Ik heb hetzelfde gezien op de Uno4k aangesloten op een Sony TV (4k). Het was met het OpenPLi image en de resolutie op 2160p. Op 1080p was het toen weg. Zelf dacht ik dat het aan de HDMI kabel lag. De Uno4k is nu aangesloten op een Samsung TV (4k) en met het Pur E2 image. De storing heb ik nog niet gezien. Daarom verwacht ik dat het niet aan je hardware ligt. Misschien toch drivers of HDMI kabel.

Share this post


Link to post
Share on other sites
16 uur geleden zei henkie73:

VTI er opgezet en wat denk je geen probleem meer???

 

je kunt er uitroeptekens van maken!!!

 

ik heb het familielid die mijn Ultimo4K heeft ook eens het Pur schuim image laten testen (let op geen DUO 4K) maar die kwam haverklaps met problemen om de hoek zetten de afgelopen twee weken die ook onoplosbaar waren

en dat is reden genoeg naar een stabiel VTI image terug te keren

met de autofullbackup plugin ook niet heel lastig en /of tijdrovend.

 

Share this post


Link to post
Share on other sites

Beetje off topic, maar hiet draait het PurE2 image al weken probleemloos op een Uno4k en 2 Solo4k's. Op de Ultimo4k heb ik het nog niet getest. De ontwikkelaars van het image schijnen zelf veel ontvangers niet te hebben, waardoor het moeilijk wordt om te ontwikkelen en evt. bugs eruit te halen.

Share this post


Link to post
Share on other sites

dat is een correcte waarneming beste carlo666,

het VTI team heeft met alle moderatoren en sommige vips alleen het VU+ receivertje en test op alle hun ter beschikking staande VU's

alle apps en plugins worden specifiek voor de VU's ontwikkeld en of aangepast met goedkeuring van de Opensource programmeurs

en juist daar ligt ook de kracht speciaal voor de VU gemaakte images waarbij het ene model iets lastiger is dan het andere en dus specifieke oplossingen nodig heeft

aangeboden door VTI

 

maar het is zeer zeker geen driver issue want die kan iedereen krijgen en implementeren (op de juiste manier)

Share this post


Link to post
Share on other sites

ik denk zelf dat het een driver probleem is.

nu snap ik ook dat deze image misschien wat minder ondersteunt wordt.

 

weet je wat nu raar is.

ik heb de image van VTI er opgehad deze werkte ook goed.

 

nu heb ik openpli er opstaan maar als ik de tuner hard reboot zie ik eerste het logo van VTI en na 2 sec het openpli logo ( of PurE2, enz).

blijkbaar zet VTI er toch meer in misschien in de bootloader?

is dit aan te passen.

 

ik ga deze week nog verder testen of het probleem met de ruis op de HDMI nu weg is.

en dan volgende week ga PurE2weer testen.

 

gr.

Henk

 

 

Share this post


Link to post
Share on other sites

Het bootlogo is aan te passen, dat is hier al een paar maal aan de orde geweest.

 

Even een zoekopdracht geven voor de oplossing.

Share this post


Link to post
Share on other sites

De nieuwe generatie vu+ ontvangers staan op hold bij het Pur-e2 team, De fabriek heeft geen interesse om deze groep ook ontvangers en ondersteuning te geven voor het maken van images.

Misschien dat er in de toekomst nog iets komt, maar vermoed helaas, dat het er niet van gaat komen.

Heb zelf een redelijk goed werkende image voor mijn duo4k (MITS je de estuary skin gebruikt, alleen klein probleempje tijdens afspelen van hdd met pli skin) met nog 4 image in openmultiboot om wat te spelen.

Heb Vti nog eens geprobeerd, maar ik vind het helaas een onlogische bedienbare image, dat ik hem er na 5 minuten toch maar weer vlug verwijderd heb.

Maar dat is gebruikerssmaak verschillend.

Openatv draait ook gewoon mooi stabiel, alleen is Pur-e2 de enige image bouwer die MGcamd aan de praat krijgt bij die .ARM boxen, zover mij bekend is.

Ja ik gebruik ook oscam, maar mgcamd ook...

Share this post


Link to post
Share on other sites
22 uur geleden zei Tonskidutch:

met goedkeuring van de Opensource programmeurs

Oeps aan mij hebben ze geen goedkering gevraagd om mijn routines in

de kernel te mogen gebruiken in closed software.

FOEI

Dream multi media zal ook geen medewerking verleend hebben over hun opensource enigma2

 

 

Edited by luisteraar

Share this post


Link to post
Share on other sites
20 uur geleden zei alias haha:

Heb zelf een redelijk goed werkende image voor mijn duo4k (MITS je de estuary skin gebruikt, alleen klein probleempje tijdens afspelen van hdd met pli skin) met nog 4 image in openmultiboot om wat te spelen.

 

hmm openmultiboot, dat klikt wel leuk.

heb je misschien een link voor ik deze software kan vinden.

want zoiets zou voor mij wel een oplossing zijn.

 

thanks.

 

gr.

henk

 

 

ik heb deze link gevonden maar ik kan hem niet downloaden.

http://www.fieltshop.nl/index.php/topic,18928.msg49729.html#msg49729

ik de pure2 image kan ik de multiboot ook niet vinden.

 

iemand misschien een link.

 

thanks.

 

Edited by henkie73

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By georges
      Ik wil de zenderlijst van mijn VU+ultimo 4K veranderen met Dreamboxedit, maar dan heb ik het ip adres nodig, maar waar vind ik dat?
      Ik heb al met LAN(kabelverbinding) en WLAN geprobeerd maar nergens een ip-adres te vinden. Dat kan toch niet?
      De netwerktest is wel duidelijk, geen verbinding.
      Met dank bij voorbaat.
    • By blitz10
      Op mijn harde schijf staan verschillende back ups.
      deze heb ik gemaakt met de plugin automatische volledige backup
       
      hoe kan ik een back up verwijderen op mijn harde schijf 
       
       
      Pli / Vti Image
    • By blitz10
      Kan ik in een skin=> Vali HD Nano iets veranderen.
       
      ik wil namelijk in mijn zenderlijst iets veranderen.
      achter iedere zender staat wat er op dat moment wordt uitgezonden.kan ik dit gedeelte van kleur of van tekstgrote of  …….veranderen
    • By Tukker
      Hallo,
       
      Ik heb 3 maanden geleden een Vu 4k zero gekocht met Pli image 7-2.
      De vraag is zit daar standaard een firewall in.
      Ik ben een beginner en kan de firewall niet vinden.
       
      alvast bedankt,
       
      Tukker
    • By blitz10
      Ik heb al geruime tijd mijn box draaien op de laatste Pli software.
       
      Ik wil nu wel eens switchen naar Vti.
       
      Is er een mogelijkheid dat ik mijn gehele Pli image kan back uppen en Vti kan installeren.
       
      Zou de Vti image me niet bevallen, dat ik in een keer mijn oude Pli image geheel weer kan herinstalleren zonder dat ik weer alles opnieuw moet herinstalleren
×
×
  • Create New...

Important Information

Onze Terms of Use en Privacy Policy