Jump to content
CaptDistraction

LG TV scant wel 13/19/23,5/28 maar geen 16E

Recommended Posts

Posted (edited)

Hallo,

 

Ik heb eeb LG-televisie (49SK8500PLA). Deze TV heeft een interne satelliet tuner die we gebruiken om wt FTA programma's te kijken.

Er is dus geen smartcard, CI of software oplossing geladen. Gewoon standaard dus.

Mijn vrouw kijkt graag naar Fashion TV. Op 13E hebben ze daar twee FTA kanalen van (zelfs een 4K kanaal).
Nu zag ik dat 16E ook nog twee andere FashionTV kanalen heeft (en nog een 4K) . Nog mooier dus !

Dus heb ik de 16E via een gewone (4:1) diseqc  schakelaar naar de interne sat tuner gezet.

Die werkte altijd met 13/28/23,5/19 en is nu dus 13/28/23,5/16 geworden.

Het vreemde is dat als ik een kanalen scan uitvoer,  ik op de eerste drie posities (13/28/23,5) ik keurig een lijstje krijg.

Niet de lijst van duizenden kanalen zoals op een echte sat ontvanger, maar nog steeds een kleine tweeduizend.
Maar op 16E blijft de lijst helemaal leeg (0 kanalen gevonden).

 

Als ik die 16E toewijs uit de standaard lijst dan krijg ik een vreemde lijst met verkeerde transponder frequenties.
Maar bij handmatig instellen zie ik dat de transponders 100% geven.
Al is het signaal wat minder dan de andere satellieten. 100% is 100% zou je zeggen.

 

Dus heb ik een onbekende sat aangemaakt, hier ziet de TV na een scan dus wel keurig alle transponders
Daarnaast heb ik een 2e onbekende satelliet aangemaakt en handmatig alle transponders ingevoerd.
Die ziet hij dus ook ...maar na een automatische of manual scan nog steeds 0 kanalen ..

 

Waarom ziet de TV geen enkel kanaal op de 16E ??

Als ik mijn VU uno aan deze switch hang dan heb ik keurig beeld op 16E zonder blokken of andere narigheid.

 


Bedankt !

 

20200518_114459.jpg

20200518_114502.jpg

Edited by CaptDistraction

Share this post


Link to post
Share on other sites

Even voor de duidelijkheid, heb je ook een schotel gericht op 16?

Share this post


Link to post
Share on other sites

Yep ... deze verzamelbak  🙂

De 16E LNB past eigenlijk niet tussen 13E en 19E. Hij zit klemvast met een ty-wrap en is daarna met een signaal meter in de meest optimale positie uitgericht.
Op de VU+ geeft deze goed signaal en goed beeld (al is het signaal wat minder dan 13E en 19E).
Op de TV geeft de transponder 100% signaal.

 

En hoewel het geen ideale constructie is lijkt het signaal voldoende te zijn.20200518_191120.thumb.jpg.7d8b0dd639a6a7f7752dc857c822f270.jpg

 

20200514_192718.thumb.jpg.8fa298487fe1520d9d8a65cd1aff05e0.jpg

Share this post


Link to post
Share on other sites

De LNB zit nogal ver van de schotel, uit het brandpunt.

 

Wanneer je probeert de lnb wat naar voren te schuiven?

 

11595 heeft zowel zenders horizontaal als vertikaal gepolariseerd, de skew van de lnb is belangrijk, anders heb je last van cross-polarisatie storing.

Share this post


Link to post
Share on other sites

Kun je die ALPS-lnb die je er met een tie  wrap er bij gebonden hebt niet beter omwisselen met de smalle lnb die er rechts van zit op de foto. Dan heb je een echte smalle lnb die je goed in positie kunt plaatsen voor de 16e en die met een tie wrap vast zetten.

Share this post


Link to post
Share on other sites
Posted (edited)

Wat ik me nog wel af vraag is wat precies de beste optie is ...

Een hogere SigNalNoise (SNR) of een hogere AGC )gain control ... eigenlijk zag ik liever een BER maar die staat er niet tussen.

Ik heb nu de skew (schuinstand) uitgericht op de hoogste SNR.


De LNB staat maximaal naar voren, verder gaat niet omdat de andere LNB's dan in de weg zitten.

Mogelijk dat de TV wat kritischer is dan de SAT ontvanger. Bij zo'n TV is het immers een gadget en een sat ontvanger is er op ontworpen.

Maar dan nog  verbaas ik me over de 100% signaal die de TV claimt.

Ik kan nog wel eens proberen hem ondersteboven te zetten. Dan lukt het misschien wel om hem meer in het brandpunt te krijgen.

Alleen moet ik dan ook ondersteboven TV kijken  😅

 

Zou het ook kunnen dat de scan mislukt omdat de TV geen CI of softcam heeft ?
Dat hij gewoon de transponders niet kan decoderen?
De vraag is dan wel waarom hij op de andere satellieten wel een scan lijst maakt

 

Nabrander .. het omwisselen zoals sprietje oppert is ook een goed idee.

Deze heeft 2 aansluitingen maar ik gebruik er toch nog maar één.

Ga ik mee aan de gang.

Edited by CaptDistraction

Share this post


Link to post
Share on other sites

Nee. Puur het scannen heeft niets te maken met het decoderen...

Share this post


Link to post
Share on other sites

Deze transponder zendt zowel horizontaal als verticaal programma's uit.

Wanneer je LNB niet goed gepositioneerd is, stoort het een de ander.

Daardoor kan zelfs de signaal sterkte toenemen t.o.v. de juiste afstelling

Share this post


Link to post
Share on other sites

 

Update :

Vanochtend de LNB's omgewisseld en de LNB voor 16E staat nu met zijn koppie precies gelijk met 19E en 13E.

Signaal is  100% op de TV, als ik de sat ontvanger aansluit haal ik 60% SNR (iets minder dan met de vorige LNB !!), maar de AGC is nu 96% i.p.v 90%.

Op de sat ontvanger weer prachtig beeld.

 

Een nieuwe scan op de TV is teleurstellen .. wederom 0 TV kanalen en 0 radio kanalen gevonden.

Ik snap dr niks van ...

 

Ik heb het idee dat het probleem meer aan de kant van de TV ligt.

 

Hij ziet volgens mij toch niet alles. Voorbeeld ... ik ga 23,5E scannen.

Ik kies alle opties (gecodeerd, blind scan, netwerk).

Resultaat : 107 TV kanalen en 112 radio kanalen. beetje weinig toch. Ik dacht dat er veel meer op de 23,5E zat 😅

 

ra ra hoe kan dat ?

 

20200519_113228.jpg

Share this post


Link to post
Share on other sites

Heb je al geprobeerd of het zonder switch ertussen wel lukt om 16E te ontvangen op je TV?

Dan heb je alvast één potentiele oorzaak buiten werking gezet.

 

groet,

A33

Share this post


Link to post
Share on other sites

Lijkt me erg onwaarschijnlijk, omdat de andere 3 satellieten wel gescand worden.

 

Ik zoek het probleem toch in de TV die om de een of andere reden niet alles scant ..

Als ik alle 4 satellieten scan dan krijg ik 1029 tv kanalen en 423 radio. Beetje heel erg weinig.

 

Ik heb nu de ladder opgeruimd en ben weer even klaar met die dakhazerij 🙃.

Als ik weer even tijd heb ga ik dat nog wel even uitproberen.

Het zou tenslotte kunnen, al blijft het dan weer vreemd dat de VU uno wel een goede scan maakt door dezelfde switch,

 

 

Share this post


Link to post
Share on other sites

Het komt wel vaker voor dat een switch niet goed werkt met een ontvanger.

 

Share this post


Link to post
Share on other sites

Zoals TS vermeldde in eerste post, doet de switch het wel met de VU Uno, dus zou ik denken dat de switch goed is.

Mss een domme vraag van een beginneling, maar als de switch i.c.m. TV het doet op de andere satellieten, waarom doet ie het dan niet op de 16 ?

Mijn logica zegt mij dan dat er iets mis is met de TV-ontvanger, of zie ik dat verkeerd?

Share this post


Link to post
Share on other sites

Wellicht zo'n LG TV met twee sat-ingangen?

 

Loopt momenteel een draadje over op een duits forum. Precieze oorzaak is daar nog niet bekend, maar probeer eens de andere ingang, de 'sub-ingang'?

 

Groet,

A33

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Liebaart
      Hallo allemaal. Ik ben nieuw hier, maar ben hier geraakt omdat ik online nergens een oplossing vind voor mijn problem. Hopelijk zijn hier mensen die me verder kunnen helpen. 
       
      Ik heb een nieuwe LG Tv met WebOS. Als ik daar mijn SAB ontvanger voor satelliet op aansloot, dan werkte dat goed en had ik gewoon al mijn zenders. Nu heb ik de CI+ module van TV Vlaanderen gekocht en mijn klassieke smartcard daarop over laten zetten en geactiveerd. 
       
      Ik heb drie LNB's die op Astra 1, 2 en 3 uitgericht staan. Goede ontvangst en kwaliteit van signaal. 
      23.5 met 19.2 is een duo kop LNB van TVV en 28.2 zit op een apart schoteltje. 
      De twee schotels zijn verbonden met een diseqc switch. 28.2 zit op diseqc D en van de duo LNB heb ik twee uitgangen op respectievelijk A en B gezet. 
       
      In de instellingen van de TV ga ik naar Kanaalafstelling en instellingen > Automatisch afstemmen > Enkel Satelliet > TVVlaanderen
      Daar kan ik dan de satelliet instellingen bekijken. LNB frequentie staat steeds op 9750/10600. 
      1 - 23.5 11.856 V 29900 diseqc B
      2 - 19.2 10.714 H 22000 diseqc A
      3 - 28.2 10.714 H 22000 diseqc D
      Dan kies ik HD en dan Fastscan. 
      Hij vindt dan 421 kanalen. 
      Dit doe ik zonder de CI+ module in de TV. Die steek ik dan in de TV nadat ik die uitgeschakeld heb. 
      Dan kan ik na inschakelen terug naar TV kijken, volgens de kanalenlijst van TV Vlaanderen zelf. 
      Dan gebeurt het dat ik plots enkele kanalen verlies. Meestal van 3 VTM tot en met 13 Eclipse. Soms alleen maar 3 tot en met 5. Zeer raar. 
      De kanalen van 28.2 worden perfect bewaard. 
      Zoals ik al zei gaf dit geen probleem met mijn oude SAB ontvanger. 
       
      Iemand enig idee waarom die kanalen plots verdwijnen? 
    • By Squillyz
      Beste allemaal,
       
      als nieuweling in de satelliet wereld loop ik direct tegen een probleem aan.
       
      Ik heb 3 LG tv's waarvan 1 voor de caravan. Dit is de 22TK410V. Standaard met DVBS(2) tuner. Nu heb ik een schotel aangeschaft met een single LNB. Ik heb met diverse software programma's en een satfinder de schotel uitgericht en het lijkt helemaal goed te zijn; maar toch niet. Ik krijg op geen enkele manier een signaal op mijn tv te zien. Sterkte en signaal blijven onder alle omstandigheden op 0% staan.
       
      Wat doe ik verkeerd of wat is/kan er niet kloppen? Ben zelf behoorlijk technisch onderlegt echter voor dit probleem kon ik zelf geen oplossing vinden en ook niets op internet. 
       
      Wil gebruik gaan maken van Joyne, alleen de CD satellieten (Astra) doen het ook niet. Op geen van de aanwezige televisies overigens. Zijn allen up-to-date qua software. Zijn redelijk nieuw.
       
      Hopelijk kan iemand mij verder opweg helpen. Zou het erg op prijs stellen.
       
      Groeten,
      Stan 🙂
    • By stevie-v
      Welke tv heeft jullie voorkeur, ook hoor ik graag waarom dit i.v.m. aanschaf nieuwe tv?
    • By Limbo2121
      Hallo. Ben nieuw hier. We zijn Nederlanders en hebben een huis(je) in Italië. Verleden jaar in Italië een LG gekocht met CI+-sleuf en DVB-S2-tuner. Keken eerst via de Hotbird maar sinds dit weekend via de Canal schotel van de buren naar de zenders op Astra 1 en 3. Fijn dat Canal Digitaal flexibele abonnementen aanbiedt. Maar nu is mijn vraag, wil je kijken via CI+-card dan moet je televisie beschikken over een DBV-S2-tuner (check), EPG (check) maar ook Fastscan. Hoe weet ik of mijn tv dat heeft? Is een LG, 43LH510V, niet geproduceerd voor Nederland dus de Nederlandse consumentenafdeling van LG kan mij niet helpen, die in België (wel telefonisch bereikbaar vanuit Italië) stelt dat ik mijn tv moet instellen op Finland (??). Inmiddels wel een mailtje verstuurd naar LG Italië maar of die dat snappen... Mss heeft iemand het verlossende antwoord.
    • By mikiepl
      Hallo allen,

      Bezitter van een Mut@nt HD500C met bijbehorende afstandsbediening, aangesloten op een LG Smart TV 49UF64.

      Echter, gebruik ik nu 2 afstandsbedieningen:
      - LG afstandsbediening: Aanzetten, Apps bedienen, uitzetten.
      - Mut@nt: Volume (aangesloten op Bose), zappen.

      Kan ik dit 1 afstandsbediening maken?

      Alvast bedankt.
×
×
  • Create New...

Important Information

Onze Terms of Use en Privacy Policy