Jump to content
Sign in to follow this  
RaveMaus

vu plus duo 2 Schema Duo2

Recommended Posts

Beste forummers,

 

Een vriend van me heeft precies dezelfde ontvanger als ik: een Duo 2.

Nu is er vorige week water door zijn coaxen gelopen, knal op het moederbord. Hij heeft het snel droog en proper gemaakt, doch schade was er natuurlijk: de box doet buiten het standby lampje niets meer.

Ik weet dat een gecorrodeerde print iets onbetrouwbaar is, maar zou toch graag willen weten waar de onderbreking zit. Een elektrisch schema weze natuurlijk wenselijk in dat oogpunt.

 

Heeft er iemand toevallig dergelijk document in bezit?

Evenzeer handig tegen dat mijn eigen ontvanger ooit eens iets mankeert.

 

tnx

Gert

Share this post


Link to post
Share on other sites

Dat kun je vergeten. Die schema's zijn publiekelijk niet beschikbaar. In Berlijn is een firma die ze tegen betaling aanbied aan gelicentieerde reparatiebedrijven. De firma Schaltplan Lange.....

 

Dit gezegd hebbende: een gecorrodeerde print is een "total-loss". Opgeven aan de verzekering en een nieuwe halen. Zelfs als zóu je hem bij gratie God's werkend krijgen dan is dat nog geen garantie op stabiliteit... Electronica heeft overal sluiting/tolerantieverschil gehad...

Share this post


Link to post
Share on other sites
6 uren geleden, Melchiorskystar zei:

Hoe kan er eigenlijk water door coaxen lopen? Bedoel je echt er doorheen of er langs?

 

Echt er doorheen. Ik heb dat ook ooit met mijn kabeldistributie coax gehad. Men had die tijdens het bouwen van ons huis in de grond gestoken zonder huls. Veel stenen in de grond, gaatje erin en een jaartje later liep het water uit de versterker. Coax total loss. Ik kon een nieuwe leggen, weliswaar in een huls nu.

 

Uit één van zijn 4 coaxen druppelt letterlijk het water uit zei hij me. Nog geen idee hoe het kan komen; die kabels hangen daar al meer dan tien jaar.

 

Ik heb de man vandaag verwittigd dat ik ermee ophoud. Heeft geen zin. Er zijn effectief zoals jullie al zeiden diverse verbindingen zwaar gecorrodeerd rond de tuners. Heeft nog niets met het opstartprobleem te maken, maar dat gaat sowieso naderhand problemen geven.

 

Je vindt effectief tussen de 150 en 200€ al tweedehands duo2tjes.

Mocht ik onlangs geen zwaardere uitgaven gedaan hebben verkocht ik de mijne en ging over op een 4K model. Maar goed, vind dat nog niet nuttig en mijn Duo2 doet het prima de dag van vandaag.

Share this post


Link to post
Share on other sites

Water door een coax is een bekend verschijnsel, voor mij iig wel.

Maar hoe komt het er in ? Ergens is een opvang "bakje", een scheur in het verharde plastic, maar ja, dat doet er niet meer toe helaas.

Bij de ontvanger voor de zekerheid ook een sneetje maken en via een lus weer omhoog laten lopen.

 

Wbt de stukkende ontvanger, ik probeer dan om 'm echt goed droog te krijgen door 'm op de radiator te zetten voor een poosje.

Succes niet gegarandeerd helaas.

Share this post


Link to post
Share on other sites

Ik heb ooit geleerd dat een kabel van LNB naar schotel in ieder geval op één punt hoger moet komen dan de LNB (bijvoorbeeld bij de schotel-ophangbeugel). Zodat water wat erinkomt bij de LNB, niet verder de kabel instroomt (buiten mogelijke capillaire werking, natuurlijk).

 

Maar kabelbeschadigingen waar het water inkomt, voorkom je daar natuurlijk niet mee.

 

Groet,

A33

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By pieter532
      Ik heb sinds enkele dagen een VU+ Uno 4k SE (met een Dual FBC DVB-S2 Twin Tuner)  en voorzien van OpenPli 7.3. Ik wil graag een programma opnemen en een andere kanaal kijken.
      Uit onderstaande topic heb ik begrepen dat dit mogelijk is (of heb ik het toch verkeerd begrepen).
       
      Onder het menu item "Setup - Tuner & scanning - Tuner configuration" zie ik nu Tuner A t/m H. Tuner A is geconfigureerd  en Tuner B is disabled. De overige tuners staan op "FBC automatic / inactive".
      Wanneer ik op NPO1 HD een programma opneem kan ik vervolgens niet kiezen uit alle andere kanalen op 23.5E. De kanalen op andere satellieten zijn allemaal disabled (grijs). 
       
      Moet ik nog iets configureren om een programma op te nemen en in volledige vrijheid een ander kanaal te kijken? 
       
       
       
    • By Jürgen
      Titel kan komen te vervallen omdat de oorzaak aan de HDD ligt waar de videos zijn opgeslagen.
       
      Misschien kan de MOD deze topic verwijderen.
    • By kiekiek
      Voor mij even helemaal nieuw!
       
      Ik heb 2 VU+ Zero boxen. Ik wil intern gaan sharen van de 1e naar de 2e box en dan via Wifi. Ik heb nog 2 adaptertjes liggen dus vandaar de keuze voor Wifi.
      Als ik nu via Menu>Instellingen>Systeem>Netwerk kijk zie ik niet waar een Wifi netwerk is toe te voegen. Waar is dat te vinden in VTi? Ik zie alleen een niet aktieve LAN.
    • By policedog68
      hallo
      ik it met een heeeel groot probleem heb vorig jaar een vu+ zero gekocht altijd tv mee gekeken tot er wat fout ging weet niet precies wat maar ik weet dat hij helemaal leeg het enigste wat ik nog krijg is af en toe dat rose scherm van vu en die valt na enkele seconden weg verder helemaal niks.
      heb diverse dingen geprobeerd maar niks wil lukken op diverse site bestanden gedownload maar niks lukt om alles er terug op te krijgen..
       
      wat doe ik verkeerd 
    • By havejan
      Hallo Wij kijken elke avond via een van onze macs via Openwebif TV en dat had normaal gefunctioneerd tot begin deze week (tenminste voor de zenders die we kijken   Opeens kunnen wij enkel nog RTL 4 ontvangen en Spike lukte me uiteindelijk ook maar alle gangbare NPO1,2,3, SBS6, RTL-Z, Nat Geographic etc doen niets meer en geven zwart beeld met een grijze driehoek volgende stappen deden we om te kijken   1: we starten de OpenWebIf Zie image 1   2: Klikken op schermpje bij NPO1 zie image 2    Volgende Link wordt in een aparte Tab in Safari geopend http://192.168.1.101/web/stream.m3u?ref=1%3A0%3A19%3A5225%3AC99%3A3%3AEB0000%3A0%3A0%3A0%3A&name=NPO1+HD&device=etc&fname=NPO1+HD -> deze folder kann ik dus niet vinden op de decoder   3: Volgende Scherm verschijnt zie Image 3   5. Volgende heb ik al ondernomen - Reboots Decoder --> geen resultaat - Reboots laptop --> geen resultaat - Decoder op NPO1 en dan NPO1 starten op laptop --> geen resultaat - History safari geleegd - op mijn oeroude megatrage Windows PC werkte het wel   Mijn vermoeden is dat die streamlinks/files corrupt zijn. heeft iemand hier enig idee waar dit aan kan liggen?   PS1: het lukt me ook nog steeds niet om via mijn Mac direct op de decoder te komen, althans ik kom er wel op maar duurt een eeuwigheid om door de folders te bladeren heb ooit al eens een tip geprobeerd mbt Samba, maar dat heeft niet gebaat. nu ben ik ook niet echt een crack met linux en zo..   upload van Image1 lukt om de e.o.a. reden niet maar dit is het openwebif scherm met kanalenoverzicht   Alvast bedankt Jan

×
×
  • Create New...

Important Information

Onze Terms of Use en Privacy Policy