Jump to content
Jan Ambers

vu plus duo Vu+DUO VTI updaten van v8.0 naar recentste versie

Recommended Posts

Ik wil mijn Vu+Duo updaten van v8.0 naar de laatste versie.

Waar(side) vind ik die en welke is de laatste versie?

Share this post


Link to post
Share on other sites

Gewoon op de VU+ support site. Echter wordt daar sterk afgeraden om op deze ontvanger VTi 14.0.6 te zetten. Daarvoor is eenvoudig te weinig flashruimte. Voor de  VU+Duo wordt VTi 11.x als laatste aangeraden...

Share this post


Link to post
Share on other sites

www.vuplus-support.org

Maar wel eerst aanmelden anders krijg je geen toegang..

Share this post


Link to post
Share on other sites

Ik heb de versie VTI-v11 op de duo geflashed en de netwerkkaart geinstalleerd... "en nu begint de pret" !!!

De VU netwerkkaarttest en internet test zijn <ok<

De PC verbindt perfekt op internet

Ik wil met Dreamboxedit verbinden om de zenderlijst te installeren, want met v11 te installeren is die weg???

Ik doe een test met Dreamboxedit=>  Test IP communicatie: Fout bij verbinden met dreambox op IPadres 192.168.1.160 poort 80

Test username /password: geen verbinding, check IPadres en poortnr (20)

Blijkbaar een fout met dreamboxedit?

IP= 192.168.1.160 poort 80   username: root    FTPpoort:21   Paswoord: dreambox    In Vu Hostnaam:  vuduo

geen PW of dreamboxnaam.

Ik gebruik een 1/4 Belkin rooter

1 poort aan PCkaart, 1 poort aan Vuduo

 

Wat doe ik fout? 

 

 

Share this post


Link to post
Share on other sites

stel via VTI menu / tools /een eigen root paswoord in

met groen bevestigen niet vergeten

dan nog eens via dreamboxedit proberen

Share this post


Link to post
Share on other sites

Alles is een kwestie van adressering en ranges...

Ik had vroeger een rooter met dewelke alles vlot werkte... maar daar hing een rooter van FON aan als draadloze rooter.

 

Gelet op het roemloze einde van FON heb ik die fon eruit gehaald en een cadeautje  van schoonzoon(Beltron 1/4rooter )met sterkere draadloze ingebouwde rooter aangesloten en de vroegere rooter ervan tussen gehaald.

Nu komt het erop aan om van de Beltron-1op4 rooter de poort adressing  ranges te kennen, een ook die van de VuDuo

Vroeger was de Vu 192-168-1-160

 

Ik heb de PC verbonden met de Vu 192-168-1-160 en die met vernoemd adres gebruikt => fout 

Ik heb dan internetverbinding pc eruitgegooid en daarop de Vu gezet , kreeg => fout in verbinding 192-168-0-5(Vu?)

 

Hoe bepaal ik de diverse adressranges,  van en PC en diverse poorten van Beltron rooter en VuDuo?

Bestaat daar een progje voor?

Share this post


Link to post
Share on other sites

Om alle verwarring uit te sluiten:

Dreamboxedit: username: root   en paswoord: dreambox

Vu: Waar usernaam ingeven?

Vu: Waar paswoord ingeven

Vu: Verbindingsbeheer/Hostnaam: deambox  (is dit dan VuPW voor editorprogramma?)

Share this post


Link to post
Share on other sites
Posted (edited)

Rooter is BELKIN Surf N300, Wireless N Rooter, ModelF9K1002V3

Heb ondertussen uitgevist dat routersetup gaat via: 192.168.2.1

geeft dit geen interferentie met Vu+Duo IPadress?

Edited by Jan Ambers

Share this post


Link to post
Share on other sites

schakel DHCP uit in je VU en zet daar fixed ip 192.168.1.160. Gateway vermoedelijk 192.168.1.1 en mask 255.255.255.0

Share this post


Link to post
Share on other sites
Posted (edited)

Ik heb deze topic 2x gelezen maar wordt er niet veel wijzer van temeer omdat daar ook nog niet relevante passages over b.v. oude routers zijn toegevoegd.
Ik denk dat je vanaf het begin af moet beginnen...

 

Eerst controleren of de VU wel een juist IP-adres van de router (DHCP) heeft gekregen.

Controleer dit via de Netwerk instellingen van de VU....

Als daar 192.168.1.160 staat en de juiste Gateway zoals b.v. 192.168.1.1, dit laatste afhankelijk van de instellingen van jouw router, dan controleren of jij het IP-adres 192.168.1.160 vanuit jouw PC kunt bereiken.

Open hiervoor op jouw PC een CMD (DOS box) en voer daar een PING uit naar 192.168.1.160.

Als hierop positief wordt gereageerd dan weet je zeker dat de verbinding goed is.

Daarna ga je verder op inlogniveau....

 

Edited by Jürgen

Share this post


Link to post
Share on other sites

Ik heb de door u voorgestelde waarden geprobeerd maar lukt niet:

Fout bij verbinden met dreambox op IPadres 192.168.1.160 poort 80

Share this post


Link to post
Share on other sites

heb je op zijn minst een verbinding naar internet die werkt ? Met de waarden die ik opgeef ? Anders VU in DHCP zetten en die waarden noteren en ons hier laten weten.Kijk ook in je PC welk adres die heeft met dosbox ( command prompt) en commando ipconfig/all .Als dat goed staat dan kan je verder met usernames en paswoorden.

Share this post


Link to post
Share on other sites

Instellingen:

Netwerk: ja

Autom IP: Nee

IP adres:  192.168.1.160

Netmask: 255.255.255.0

Gateway 192.168.1.254

Primaire DNS: 192.168.1.254

 

Netwerktest: 192.168.1.160

Lan ad: Lanverbinding OK

Lokaal netwerk: verbonden

DHCP: deaktiveerd

IPadres: bevestigd

Nameserver: onbevestigd

 

Netwerkbrowser: 192.168.1.160(VUDUO)

druk OK:  username en password

 

Terug met dreamboxedit getest: username: username / password: password

Test IP communicatie: Fout bij verbinden met dreambox op IPadres 192.168.1.160 poort 80

 

Zie het niet zitten!!!

 

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By pieter532
      Ik heb sinds enkele dagen een VU+ Uno 4k SE (met een Dual FBC DVB-S2 Twin Tuner)  en voorzien van OpenPli 7.3. Ik wil graag een programma opnemen en een andere kanaal kijken.
      Uit onderstaande topic heb ik begrepen dat dit mogelijk is (of heb ik het toch verkeerd begrepen).
       
      Onder het menu item "Setup - Tuner & scanning - Tuner configuration" zie ik nu Tuner A t/m H. Tuner A is geconfigureerd  en Tuner B is disabled. De overige tuners staan op "FBC automatic / inactive".
      Wanneer ik op NPO1 HD een programma opneem kan ik vervolgens niet kiezen uit alle andere kanalen op 23.5E. De kanalen op andere satellieten zijn allemaal disabled (grijs). 
       
      Moet ik nog iets configureren om een programma op te nemen en in volledige vrijheid een ander kanaal te kijken? 
       
       
       
    • By Jürgen
      Titel kan komen te vervallen omdat de oorzaak aan de HDD ligt waar de videos zijn opgeslagen.
       
      Misschien kan de MOD deze topic verwijderen.
    • By kiekiek
      Voor mij even helemaal nieuw!
       
      Ik heb 2 VU+ Zero boxen. Ik wil intern gaan sharen van de 1e naar de 2e box en dan via Wifi. Ik heb nog 2 adaptertjes liggen dus vandaar de keuze voor Wifi.
      Als ik nu via Menu>Instellingen>Systeem>Netwerk kijk zie ik niet waar een Wifi netwerk is toe te voegen. Waar is dat te vinden in VTi? Ik zie alleen een niet aktieve LAN.
    • By policedog68
      hallo
      ik it met een heeeel groot probleem heb vorig jaar een vu+ zero gekocht altijd tv mee gekeken tot er wat fout ging weet niet precies wat maar ik weet dat hij helemaal leeg het enigste wat ik nog krijg is af en toe dat rose scherm van vu en die valt na enkele seconden weg verder helemaal niks.
      heb diverse dingen geprobeerd maar niks wil lukken op diverse site bestanden gedownload maar niks lukt om alles er terug op te krijgen..
       
      wat doe ik verkeerd 
    • By havejan
      Hallo Wij kijken elke avond via een van onze macs via Openwebif TV en dat had normaal gefunctioneerd tot begin deze week (tenminste voor de zenders die we kijken   Opeens kunnen wij enkel nog RTL 4 ontvangen en Spike lukte me uiteindelijk ook maar alle gangbare NPO1,2,3, SBS6, RTL-Z, Nat Geographic etc doen niets meer en geven zwart beeld met een grijze driehoek volgende stappen deden we om te kijken   1: we starten de OpenWebIf Zie image 1   2: Klikken op schermpje bij NPO1 zie image 2    Volgende Link wordt in een aparte Tab in Safari geopend http://192.168.1.101/web/stream.m3u?ref=1%3A0%3A19%3A5225%3AC99%3A3%3AEB0000%3A0%3A0%3A0%3A&name=NPO1+HD&device=etc&fname=NPO1+HD -> deze folder kann ik dus niet vinden op de decoder   3: Volgende Scherm verschijnt zie Image 3   5. Volgende heb ik al ondernomen - Reboots Decoder --> geen resultaat - Reboots laptop --> geen resultaat - Decoder op NPO1 en dan NPO1 starten op laptop --> geen resultaat - History safari geleegd - op mijn oeroude megatrage Windows PC werkte het wel   Mijn vermoeden is dat die streamlinks/files corrupt zijn. heeft iemand hier enig idee waar dit aan kan liggen?   PS1: het lukt me ook nog steeds niet om via mijn Mac direct op de decoder te komen, althans ik kom er wel op maar duurt een eeuwigheid om door de folders te bladeren heb ooit al eens een tip geprobeerd mbt Samba, maar dat heeft niet gebaat. nu ben ik ook niet echt een crack met linux en zo..   upload van Image1 lukt om de e.o.a. reden niet maar dit is het openwebif scherm met kanalenoverzicht   Alvast bedankt Jan

×
×
  • Create New...

Important Information

Onze Terms of Use en Privacy Policy