Jump to content


solo2 artefacten blokkerig


RobD

Recommended Posts

Hoi hoi

 

Sinds een aantal weken nu een solo 2 en tot nu toe best tevreden op 1 ding na.

Er komen geregeld blokkerigge storingen voorbij zetten van rond een seconde en soms hapert het geluid hier dan ook bij.

 

Draaide eerst met oscam 1.20   11377  en momenteel met cccam 2.3.0 maar met allebei dus dit zelfde probleem.

Ik heb ook al gekeken of het mischien aan de hdmi kabel lag maar met een andere kabel geen verschil.

Op de oude sat801 van CD hebben we hier dus geen last van.

 

Schotel staat naar mijn weten hier op zijn best uitgericht met een snr rond de 91 ber op 0

Hier zit de duo lnb van Cd op.

Had bij de oscam ook de config van hier gedaan maar was geen verbetering.

 

Heb zelf het idee dat het mischien toch met de cam te maken heeft maar heb verder geen idee.

 

 

Link to comment
Share on other sites


Kan het aan de harde wind van de laatste weken liggen? Dit veroorzaakt ook bij mij af en toe storingen zoals jij beschrijft. Hoe groter de schotel des te meer je daar last van (kan) hebben.

Met een duo lnb kan je volgens mij het beste de hoofdlnb op 23.5 uitrichten.

Edited by Giant2000

Life is bitter.

Link to comment
Share on other sites

  • Moderator

Kan van alles zijn, DECT telefoon, WiFi, kabel probleem, kaart defect, softcam probleem.

Gaat niet bestaat niet!            65" 4-K OLED,  Vu+ Duo 4K SE BT, Vu+ Solo 4K, Rebox-8500, Rebox-8000, Wavefrontier T-90, Satlook Digital NIT, Megasat HD5 Combo

Gebruik je een advertentie blocker? Maak dan een uitzondering voor onze website. Zonder advertentie (inkomsten) kan deze site niet voortbestaan.

Link to comment
Share on other sites

De SOLO2 is een betrouwbare ontvanger, ik heb er zelf 2 stuks jaren gebruikt.

Maar ja zoals Ceesv al schrijft kan dit probleem legio oorzaken hebben.

 

Nu schrijf jij dat het niet aan harde wind kan liggen omdat het vandaag windstil is..., dit is nogal simpel gesteld.

Het gaat ook niet of het op dit moment windstil is maar of eerder de week plaatsgevonden harde windvlagen de schotel hebben kunnen versteld, dit zou niet de eerste keer zijn dat dit de mogelijke oorzaak zou kunnen zijn.

Om dit probleem op te lossen zou jij toch de eventuele oorzaken stuk bij stuk moet uitsluiten en daar hoort ook bij om te controleren dat de schotel optimaal is afgesteld.

Ik zou ook zeker eerst proberen om oftewel VTI of OpenPli opnieuw te flashen.

Tijdens het flashen van zowel de één als de andere wordt al dan niet automatisch Oscam geïnstalleerd en dan ben je er zeker van dat het niet aan de SoftCam kan liggen.

 

iMac 24” 2022 - iPad Air 2021 - Iphone XR - Apple TV 4 2021

Link to comment
Share on other sites

En praten we over een eigen kaart? Met CS wil het ook regelmatig misgaan.

Raspberry Pi 3B+ Argolis Triple Reader Kaartserver + Smargo

Vu+ Zero 4K DVB-S2X, Vu+ Zero 4K DVB-C/T2, DM525 Combo, DM920 UHD

VU+Ultimo4K BTE,  DM-One UHD, Ziggo, HD+, TV-Vlaanderen, ORF, TiVuSAT

13°E,19.2°E, 23.5°E, 28.2°E. Triax 88 en Triax 60

Link to comment
Share on other sites

Als je deze problemen hebt, kijk dan naar een FTA zender. Cd heeft een regionale zender die niet gecodeerd is. Heb je die problemen ook, dan kan je de softcam uitsluiten.

Je schrijft met de ontvanger van cd hebben we het niet. Kan 2 oorzaken hebben, waarvan ik de eerste betwijfel:

1. De cd ontvanger heeft een gevoeliger tuner.

2. Iets mis met de softcam. Wat, dat is zoekwerk.

Ik denk niet dat het om wan cs gaat zoals hier iemand sugereert, omdat hij kijkt en controleert met een cd ontvanger, waar je niet mee kan sharen.

Eventueel, even testen met een module.

Als ook deze problemen voorkomen bij FTA, dan even proberen met andere firmware, en geen backup terugzetten.

Ontvangst van de astra 3 satelliet met een sefsat h50D via de vu zero 4K.cd riant tvv satelliet . en een vu uno 4k dvb-c fbc tuner met ci+ tv met een kaartje( telenet ).Informatie die ik geef, gaat over de Belgische situatie, tenzij anders vermeld|

Link to comment
Share on other sites

  • 2 weeks later...

Voor werk onverhoopt naar het buitenland geweest dus even niks kunnen doen.

Vandaag de schotel nog eens getest staat voor mijn doen op het beste.

Nee geen cs gewoon eigen kaart

Had voor deze vraag al 2 keer opnieuw geflashd met telkens dit zelfde resultaat zowel open pli en daarna weer terug naar vti telkens geen backup terug gezet

Op de fta zenders geen problemen met het probleem.

 

oscam.conf


[global]
disablelog         = 1
logfile         = /tmp/oscam.log
pidfile         = /tmp/oscam.pid
unlockparental         = 1
nice             = -10
maxlogsize         = 100
waitforcards         = 0
preferlocalcards     = 2
dropdups         = 0
usrfile         = /tmp/user.log
cwlogdir         = /var/log/
emmlogdir         = /var/log/
lb_mode         = 0

[dvbapi]
enabled         = 1
au             = 1
user             = dvbapi_local
boxtype         = dreambox


[webif]
httpport         = 83
httpallowed         = 127.0.0.1,192.168.0.0-192.168.255.255,10.0.0.0-10.255.255,::1
httposcamlabel         = Oscam WebInterface
 

en server

 

[reader]
label            = canaldigital_seca3
caid            = 0100
detect            = cd
ident            = 0100:00006A
emmcache        = 1,1,0
ratelimitecm        = 4
ratelimittime        = 9000
ecmunique        = 1
srvidholdtime        = 2000
cooldown        = 30,600
protocol        = internal
device            = /dev/sci0
group            = 1

 

hoop dat dit bedoeld werd.

mvg Rob

 

 

Link to comment
Share on other sites

Een kopie van een live log zegt misschien meer. Als daar timeouts in voorkomen die overeenkomen met de beeldstoringen dan is er iets met OScam niet lekker. Zijn er geen timeouts in de log dan moet het aan de ontvangst liggen..

Geen DECT/4G/LTE apparatuur te dicht in de buurt? Is er iets bij je ontvanger geplaatst waardoor de storing is begonnen?

Raspberry Pi 3B+ Argolis Triple Reader Kaartserver + Smargo

Vu+ Zero 4K DVB-S2X, Vu+ Zero 4K DVB-C/T2, DM525 Combo, DM920 UHD

VU+Ultimo4K BTE,  DM-One UHD, Ziggo, HD+, TV-Vlaanderen, ORF, TiVuSAT

13°E,19.2°E, 23.5°E, 28.2°E. Triax 88 en Triax 60

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Lees alvorens je verder gaat onze Terms of Use en Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.