Jump to content

Recommended Posts

Hallo

Een vraag ik heb een disqc swith met 4 uitgangen daar heb ik 3 lnb's op aangesloten en dat werkt perfect,  nou heb ik ook nog een rotor met schotel over kan ik die op de 4e uitgang aansluiten en gaat dat werken en hoe doe ik dat met instellen .

Ik draai open pli.

 

Groetjes 

Martin

 

Share this post


Link to post
Share on other sites

op de switch op de uitgang (4de voor jou) voor je rotor gewoon rotor kiezen en je usals ingeven.

  • Like 1

Share this post


Link to post
Share on other sites

Nogal gebruikelijk is ook de aansluitvolgorde receiver - motor - disqc switch - LNBs.

Dan gaat er minder stroom door de switch (geen motorstroom).

 

Ik heb zelf (om praktische redenen) de motor op een afsplitsing:

receiver - splitter ---- één kant naar de motor (2e aansluiting op de motor blijft dan leeg);

                               \--  andere kant van de splitter naar de diseqc switch + LNBs.

(Moet natuurlijk wel een splitter zijn met power pass both ports, both directions!)

 

groet,

A33

Share this post


Link to post
Share on other sites

A33, wat voor splitter wordt er in jouw situatie gebruikt?

Share this post


Link to post
Share on other sites

Als ik het me goed herinner een splitter die eigenlijk alleen voor 5-1000 MHz bedoeld is. :)

Maar hij werkt totnutoe prima (al ruim een half jaar, gok ik).

En zo'n splitter gaat denk ik beter om met verdeling en impedantieverschillen dan een ordinair T-stuk.

 

Ik zal een keer bij mijn schotel moeten gaan kijken naar een typenummer; is dat waar je naar vraagt?

 

Ik schreef: (Moet natuurlijk wel een splitter zijn met power pass both ports, both directions!)

Natuurlijk hoeft de power pass feitelijk niet in twee richtingen te gaan, maar ik ken geen splitters met diodes de 'goede' kant op voor deze opzet. Om een splitter te vinden die in ieder geval de goede richting heeft, kies je dan dus het beste één die in beide richtingen de spanning doorgeeft.

Wat ik aan splitters heb liggen komt allemaal van de kringloop, en dat type van 5-1000 MHz was geloof ik de enige die ik had liggen met power pass both directions...

 

Groet,

A33

Share this post


Link to post
Share on other sites
10 uren geleden, a33 zei:

Als ik het me goed herinner een splitter die eigenlijk alleen voor 5-1000 MHz bedoeld is. :)

Maar hij werkt totnutoe prima (al ruim een half jaar, gok ik).

En zo'n splitter gaat denk ik beter om met verdeling en impedantieverschillen dan een ordinair T-stuk.

 

Ik zal een keer bij mijn schotel moeten gaan kijken naar een typenummer; is dat waar je naar vraagt?

Ja daar ben ik benieuwd naar, wellicht ook iets voor mijn mogelijkheden, kijken wanneer het goed  weer is!

👍 waterpas

Share this post


Link to post
Share on other sites

De 2-way splitter die ik gebruik is de König FC-2SPLT-KN, inderdaad officieel voor 5-1000 MHz.

 

Met google is hij nog gewoon te vinden, zo te zien.

 

groet,

A33

Share this post


Link to post
Share on other sites

Wat wil je tot 2400MHz?

Op beide poorten power pass of slechts 1 poort power pass?

Kathrein EBC 10 splitter.jpg

2-way-splitter-power-pass-1-port-proception.jpg

2 way splitter.jpg

2-way splitter.jpg

Share this post


Link to post
Share on other sites

Nee, Sprietje, die van jou werken allemaal niet in de bovenbeschreven set-up.

Het moet immers power pass both ways zijn, op beide poorten.

Zie mijn eerdere posts, hierboven.

 

Groet,

A33

Share this post


Link to post
Share on other sites

waarom eigenlijk al dat gedoe.Heb een opstelling gewoon decoder - disecq - motor- lnb al 12 jaar werkend zonder enig probleem.Een goede disecq moet dit aankunnen bij een degelijke motor

Share this post


Link to post
Share on other sites

Martin is na vrijdag verdwenen, dus je advies zal gewerkt hebben.

Share this post


Link to post
Share on other sites

@waterpas :

 

FYI: Ik vond nog een oude post over passende splitters in deze setup, van Spaun: https://www.satellites.co.uk/forums/threads/methods-to-move-a-diseqc-motor.170671/#post-1002777

 

De UniTap zou goed moeten zijn (een tap), en de VBE-2P splitter (en dus niet de 2PD). En die gaan wel tot boven de 2000 MHz, als ik het wel heb.

 

Groet,

A33

Edited by a33

Share this post


Link to post
Share on other sites
Op 21-1-2020 om 20:38, a33 zei:

Nee, Sprietje, die van jou werken allemaal niet in de bovenbeschreven set-up.

Het moet immers power pass both ways zijn, op beide poorten.

 

Deze dan.

 

 

2-way all ports power pass datellite.png

Share this post


Link to post
Share on other sites
1 uur geleden, Sprietje zei:

Deze dan.

 

Ja, zo op het oog zou deze S-202 inderdaad power pass in twee richtingen moeten hebben, op beide poorten. 

 

Ook de Dynaflex S-222 heeft dat, zo te zien; die zit dan in een 'non-industrial body', en is weer wat goedkoper.

 

Groet,

A33

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By hcfreak
      Ik was gewend van mijn oude (door Mimisiku vervloekte! 😃) CD M7 tuner een bericht te zien dat ik op een zender afgestemd had waarvoor ik geen abo had.
      Dit kom ik niet tegen met mijn VU+ Openpli (waar ik overigens erg tevreden over ben)
       
      Mijn vragen: hoe zie ik dat ik geen beeld heb omdat ik niet betaald heb en hoe zie ik dat ik geen beeld heb omdat de zender om dat moment niet uitzend
      (dit laatste wellicht omdat je dan geen blauwe balk ziet als je de pijl onder de OK knop op je remote klikt)
      Afstemmen mislukt krijg je alleen te zien als je zender lijst niet in orde is of ook door slechte ontvangst condities (zware storm)?
       
      bij voorbaat dank!
    • By Robbieuutgrun
      Hallo,
       
      Ik ben al jaren tevreden gebruiker van een VU+ solo en duo. Ik weet niet of er meerdere gebruikers zijn met dezelfde ervaring, maar over het algemeen heb ik het idee dat de tuner van de Solo beter/stabieler is dan die van de Duo. Offtopic misschien, maar mogelijk heeft het iets met m'n probleem te maken.
       
      Ik heb problemen met het vinden van zenders op de Vu+ Duo. Waar ik met de Solo de zender wel vindt lijkt het alsof op deze Duo verschillende zenders worden verwijderd na een volledige zenders-zoek-actie . De instellingen van zowel m'n solo als duo zijn gelijk. Ik gebruik de DiSEqC A/B/C/D tunerconfiguratie (19/23/28/13) op beide. V.B. De stappen die ik op beide nieuwe images, schone lei, volg zijn;
       
      - Installeren van de Henksat 19/23/28/13 zenderlijst
      - Volledige zender-zoek-actie
       
      Bijvoorbeeld in de NL zenderlijst zijn nu zenders als Ned 1/3 (2 = er wel) en zenders als Film1/2etc. verwijderd. Deze zijn bij 'alle zenders' ook niet te vinden.
       
      Op de solo soortgelijk gedrag, overigens niet in de NL zenderlijst, maar als ik vervolgens bij alle zenders zoek vindt ik de (werkende) zenders gewoon.
       
      * Ik heb de Tuner A inmiddels uitgeschakeld en ben om e.e.a. uit te sluiten, overgestapt op Tuner B. Ook dit helpt niet.
      * Ik had op beide nog een zelfde oude image staan (Pli Image 2018/11). Zelfde gedrag. Op de solo is deze overigens nog geinstalleerd. De Duo heb ik inmiddels voorzien van PLI 7.2. 2020/02
      * Ik heb daarnaast geprobeerd om ALLE bestanden in de /etc/enigma2 en /etc/tuxbox te kopieren van Solo naar Duo, vervolgens geboot. Ook dit gaf geen resultaat en dezelfde uiting, namelijk missen van verschillende zenders.
       
      Kortom... Een hoop geprobeerd maar ik kom d'r niet uit. Ik hoop dat de omschrijving uitgebreid genoeg is om misschien nog wat tips/trics of mogelijk oplossingen aan te dragen?
       
      Greetz...
       
       
       
       
    • By hcfreak
      Ik zie op mijn display van de Uno 4k SE alleen bij maar een enkele zender het zender logo erop staan. Bij de meeste zenders (die wel allemaal en beeld geven!) blijft het display zwart
      (alleen de  balk onderin geeft info). Waar moet ik dit zoeken? Geen idee of je bij alle (de meeste) zenders het logo mag verwachten in de display.
×
×
  • Create New...

Important Information

Onze Terms of Use en Privacy Policy