Jump to content
Sign in to follow this  
BBsat

vu plus ultimo 4k merkwaardig probleem bij ontvangst

Recommended Posts

Lastig om hier een goede titel te vinden, ik vrees dat ik het probleem moet beschrijven.

Vorig jaar veel gedoe met een ziggo CI module in de VU ultimo en ik ben maar even gestopt met het vinden van een oplossing,  zie dit topic

De vrij te ontvangen zenders van ziggo en op satelliet deden het verder redelijk goed en zo zijn we bijna een jaar verder.

Ik heb dit weekend de Vu ultimo uiteindelijk opnieuw geflasht en alleen de zenderlijsten gebackupt en teruggezet.

Verder is de installatie kaal, enkel de rytec EPG plugin is geinstalleerd.

Daarna het hele CI gebeuren opnieuw ingesteld en dit loopt nu beter, minder uitval van de module.

Maar soms is die uitval beschreven in dat ander topic er ineens weer wel (nog steeds zonder voor mij duidelijke reden) en er gebeurt nog iets vreemds wat er mogelijk mee te maken heeft.

Gisteren bijvoorbeeld had mijn dame 3 timers gezet die elkaar overlapten alle op de kabel, 1 daarvan was op en zender met CI codering die op uitgesteld coderen is gezet.

merkwaardig genoeg kon ik geen enkel andere zender op de kabel meer zien,niet gecodeerd, niet FTA. Satelliet probleemloos te ontvangen. Kijk ik echter op het zenderoverzicht met mini TV dan zie ik na enige tijd wel een kabel zender verschijnen in de mini TV,. Schakel ik naar die zender dan krijg ik geen beeld. Ofwel: er word wel ontvangen, wel mini TV beeld na even wachten maar geen volledig beeld.

We zijn lekker gaan slapen, vanmorgen de TV weer aan voor het nieuws maar de situatie is nog hetzelfde als de avond ervoor, behalve dat er al even niets meer wordt opgenomen.

Even enigma opnieuw gestart en alles werkt weer prima.... Er is geen crashlog, niet vreemd de box is niet echt vastgelopen, wel is 1 van de opnames mislukt, er is maar een gedeelte opgenomen. (dat gebeurt helaas wel vaker)

Wie kan er nog chocola van maken? Wat gebeurt hier precies

 

Share this post


Link to post
Share on other sites

Het lijkt erop dat het toch een hardwarematig probleem is. Kan tweeledig zijn..

- je voeding van de CI interface is te zwak (en stort dus in)

-hitteprobleem (module wordt te warm)

 

Jammer dat we nu met die Corona narigheid zitten anders had ik je graag uitgenodigd. Hadden we jouw module kunnen testen in mijn VU+Zero 4K.

Share this post


Link to post
Share on other sites

Ja die Corona is zeker een gedoe, wel dank voor je aanbod.

warmte zal ik eens proberen te meten deze week

die CI interface voeding komt lijkt me vanuit de box, is dat na te gaan of daar iets mis mee is?

Share this post


Link to post
Share on other sites
Posted (edited)

Dat kan alleen de fabrikant. Van deze boxen bestaan geen publieke schema's. CI modules zijn altijd een beetje grijs gebied voor de fabrikant. In de Duitse fora ook vaak ellende met de SKY CI+ i.c.m. de VU. Blokvorming, wel werken in slot 0, maar weer niet in Slot 1. De CI specs zijn wel bekend, maar niet iedere module houdt zich daaraan of zit 'op het randje'. Geen idee of Ziggo meerdere Nagra CI's levert. De mijne gedraagt zich keurig in de VU+Zero 4K (en dat is nog wel de goedkoopste)

IMG_1128.JPG

Edited by Mimisiku
Fotootje erbij

Share this post


Link to post
Share on other sites
 Op 28-5-2019 om 22:27, BBsat zei:

We gebruiken een VU+ DUO 4k met een CI+ module van Ziggo.

 

Op 15-6-2019 om 18:58, BBsat zei:

Ik wordt een beetje moe van die VU+ ultimo. Ultimo ellende

 

wat is het nu?

 

een Vu+DUO4K of een Vu+Ultimo

ik schrijf het omdat je in je vorig topic twee type receivers noemt die je gebruikt

of is het een vergipsing

Share this post


Link to post
Share on other sites

De gewone Ultimo doet geen CI+ vanwege de beperkte performance. Gok dat hij de Duo 4K bedoelt waar op de Duitse fora ook genoeg CI+ ellende te lezen valt..

Share this post


Link to post
Share on other sites

we kennen het mechanisme van de CI+ en gecodeerd opnemen

het is allemaal bekend

of het boeit welke receiver het is, ja zeker want er zijn updates geweest speciaal voor de DUO4K

en ellende op een forum plaatsen is ook bekend

 

maar daarenboven is het opnemen gecodeerd met een CI+ en toch een stream op je display tonen gewoon de verkeerde methode

Share this post


Link to post
Share on other sites

Met name de detectie van de CI+ modules is vaak een probleem, niet exclusief bij VU+.

Ik heb exact dezelfde CI+ van Ziggo alleen met een oudere witte UPC kaart. Ik denk dat er gewoon teveel stroom gevraagd wordt wat de box nét niet leveren kan..

In mijn Vu+Zero 4K mét aangedokte PVR-Kit én reserve Irdeto 0606 kaart in de interne kaartsleuf doet het het allemaal prima...

Share this post


Link to post
Share on other sites
Posted (edited)

Hij schreef in zijn andere topic, dat de CI module erg heet word in de VU+ Ultimo 4K en niet in de tv.
Dat hoort niet, heeft een oorzaak en wijst wellicht op een probleem met de voeding van de VU+ Ultimo 4K (afvlakking??)
Maar kan evengoed op een doorgeslagen spanningsregelaar of kring wijzen op het moederbord van de VU+.
Ook het mislukken van opnames is verdacht, die harde schijf krijgt op zijn beurt weer spanning vanop het moederbord, bij een 2.5 inch hdd is de spanning 5 Volt net zoals bij de CI module .
Het lijkt mij verstandig om deze piste eens na te lopen.

Edited by mebo870

Share this post


Link to post
Share on other sites

Vandaar dat ik het vooralsnog klasseer als een hardware probleem. Mijn module zit in de VU+Zero 4K en wordt nog niet handwarm. En dat ding staat 24/7 aan met alles erop en eraan. Het is zelfs mogelijk dat de nieuwe oranje Nagra kaarten meer stroom slurpt dan de oude witte. Zal niet voor het eerst zijn dat nieuwe kaarten te veel vragen...Nieuwere processor, sneller, meer geheugen.

Share this post


Link to post
Share on other sites

Mijn HD+ kaart is door de warnte ontwikkeling on het ci module donker verkleurd.

 

Ik gebruik hem nu in de lezer van de Solo 4K, daar wordt hij niet zo warm.

 

Heeft het te warm worden te maken met de plaatsing in de ontvanger?

 

In TVs zit de sleuf meestal verticaal, in de Vu horizontaal.

Share this post


Link to post
Share on other sites

Plaatsing is natuurlijk zeker van belang. In een TV zit hij aan de zijkant en verticaal. Warmte gaat omhoog dus wordt goed afgevoerd. Een STB is te klein om de module verticaal te kunnen plaatsen dus moet het horizontaal. Hierdoor wordt de luchtstroom verstoord en loopt de temperatuur op. Daar komt bij dat sommige merken (zal geen namen noemen) er een soort duivels plezier aan beleven om de CI-sloten exact boven de meest hete componenten te plaatsen!! Ofwel de SoC of de Xilinx processor. Een apart gevoedde (schrijf ik dat goed?) ventilator met grote spoed en laag rpm kan dan uitkomst bieden. Geen schoonheidsprijs edoch functioneel....

Share this post


Link to post
Share on other sites
6 uren geleden, Tonskidutch zei:

 

 

wat is het nu?

 

een Vu+DUO4K of een Vu+Ultimo

ik schrijf het omdat je in je vorig topic twee type receivers noemt die je gebruikt

of is het een vergipsing

vergipsing, het is een VU+ Ultimo 4k
dat gaf ik in het vorige topic ook al aan, kon dat zelf destijds niet meer aanpassen

Share this post


Link to post
Share on other sites

Mimisuki ik heb dezelfde module als jij, echter een andere kaart er in.

Module zit in het onderste slot, als ik een thermometer boven de module houdt is ie zonder dat er iets decodeert rond 42 celsius.

Heeft ie corona?

😁

ik ga m zo nog eens meten tijdens decoderen

O ja er staat niets boven op de VU, staat in een open kast met genoeg ruimte erboven voor ventilatie

Share this post


Link to post
Share on other sites

In het VU+ forum in Duitsland ook heeeeel veel problemen met de SKY CI+ in deze box. Aan de ene kant best zuur omdat het het topmodel is en dan een te zwakke +5V op de CI sloten... Ik ben bang dat er zonder hardwaremodificatie geen oplossing komt.

In Duitsland lost soms het omwisselen van de module het probleem op. Die vreten dan misschien nét iets minder stroom.

Bij een oververhittingsprobleem zou je een ventilator kunnen inbouwen.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By sat newbie
      De UNO 4K SE wordt veel geadverteerd met tuner DVB-S2X maar als je specs leest dan wordt er geschreven over DVB-S2.
       
      Wat is nu waar, wel of geen DVB-S2X?
    • By joker55
      Beste mensen.
       
      ongetwijfeld zie ik wat over het hoofd, maar wat.
      ik heb een vu+ solo 4K, twee tuners, beide via switch op de vier sat's (13 - 19 - 23 - 28 oost, en net de nieuwst Vti geupdate via de box.
       
      Bij aanschaf van de box, heb ik (ik dacht met dreamboxedit) een lijst van hans ( e2_hanssettings_13e_19e_23e_28e.zip) erin geschoten.
      Dit werkt al een aantal jaren, maar ik kom steeds meer tegen een probleem aan, dat enkele zenders "verdwenen" zijn, veranderd in freq, en ook nieuwe zenders erbij.
      Bijv BVN kan ik via een omweg krijgen, maar de 19 positie is weg (en weer terug ergens anders?)   Dus, hoog tijd om eens een nieuwe lijst erin te knallen.
       
      De nieuwe lijst van hans gedownload, en in een mapje gezet, en dreamboxedit gestart. (3.jpg)
      Maar ik krijg  error's als ik "send files to dreambox" druk, zie bijgevoegd plaatje.  Ook zie ik dat er niets is veranderd, de oude lijst blijft erin.  (zie ik omdat ik veronica gewisseld heb met RTL-Z in de nieuwe lijst). (1.jpg)
       
      Nu kijk ik met dreambox control center, en vergelijk diverse zaken, dan is er een grootte verschil in diverse files, anders had ik ze zo over gezet.  (2.jpg)
      Kan iemand mij een schop in de goede richting geven? 
      Hartelijk dank !



    • By Mimisiku
      Eigenlijk geen enkel probleem, maar een nostalgisch traantje gelaten  
      Morgen gaat de 'ouwe trouwe' DM8000 met de VUT. Na jaren trouwe dienst (hij is trouwens nog steeds 100% in orde) gaat hij terug in z'n eigen doos waar ie ooit met zoveel liefde uit gehaald is..... Het was als de dag van gisteren... Een weemoedig moment...
      Dank, duizendmaal dank voor de fijne tijd die je de familie als een trouwe hond hebt geboden..
       
      Gekheid natuurlijk.... Morgen (of overmorgen) komt dat 'andere' vlaggeschip zijn plaats opeisen. De VU+Ultimo 4K BlueTooth editie. Ditmaal met twin DVB-S2X en DVB-C FBC tuner en een 2TB HDD... 
    • By Yspriem
      Als ik het scherm met opnames open duurt dat nu 40! Seconden. Dat was niet zo. Inmiddels sofware geüpdatet Open pli7.2. Prullenbak geleegd,  dat was ook al een hele toer. Stroom er af en dan een paar keer de aan-uit knop geschakeld. Daarna stroom er weer op. 
      Is mij hdd aan het sterven? Opnemen gaat nu wel weer. Geen foutmelding meer(iets met code 30).
×
×
  • Create New...

Important Information

Onze Terms of Use en Privacy Policy