Jump to content
Hans01

CI module mediaguard niet geschikt voor love nature 4k

Recommended Posts

19 uren geleden, Tonskidutch zei:

misschien Amazon Fire TV daar wordt het ook aangeboden in 4K

alhoewel ik zelf niet weet of die geoblocking gebruiken voor Nederland

Voor geoblocking hebben we vpn voor om dat te omzeilen

Share this post


Link to post
Share on other sites

11 uren geleden, Old Satterhand zei:

 

Dank voor je reactie Mimisiku. Ik heb het net nog even gecheckt in de VU maar die staat al aan. 

Ik gebruik Openpli, redelijk recente versie 7.1. Met de CI assignment plugin.

Ik heb in de zomer wel VTI getest, maar die beviel me niet.

VTI gaat wel veel beter om met de CI module. Bij de VU werkt die meestal pas wanneer ik eerst de te decoderen zender kies, en dan de module toevoeg.

Heb je module daarna wel even geherinstalleerd? Het werkt hier prima in mijn VU+ Zero 4K

Share this post


Link to post
Share on other sites

Contact gehad met Canal digitaal maar geen oplossing van hun kant moet gewoon een nieuwe kaart kopen.

Share this post


Link to post
Share on other sites

Hier toch het bewijs. Weliswaar met VTi.. OpenPli en ik zijn geen vriendjes...

 

IMG_1083.JPG

IMG_1084.JPG

Share this post


Link to post
Share on other sites
Op 27-12-2019 om 10:44, Mimisiku zei:

Hier toch het bewijs. Weliswaar met VTi.. OpenPli en ik zijn geen vriendjes...

 

Ik denk dat deze zender gebruik eist van CI+ .Daar heb je blijkbaar een licentie voor nodig (CI+ Host)

De PLI image mist die (nog?). De VTI firmware kan wel gebruik maken van CI+ dus dan heb je wel beeld. 

Ook mijn Sony TV heeft CI+ werkend. Ik kan nog eventueel over stappen naar de 7.2 versie. Ik ben altijd zeer huiverig voor die updates, maar kan gelukkig altijd snel terug naar de goed werkende versie 7.1.

 

Share this post


Link to post
Share on other sites

Pli en C+ zjn geen vriendjes.

HD+ met de module gaat ook niet werken.

T/m pli 4 had ik welswaar een plugn,maar die werkte onder 6 niet meer.

Gewoon OpenHDF of OpenATV nemen.(vti inatuurlijk)

Edited by Satneef

Share this post


Link to post
Share on other sites

Nee, jullie dwalen af! De CAM-701 is weliswaar een CI+ module echter: de '+' is niet geactiveerd! De CAM-701 werkt in elke CI compatibele ontvanger. De crux is hier gewoon Viaccess. Love Nature 4K wordt uitsluitend in Viaccess aangeboden. Met een CAM-701 werkt ook OpenPli, OpenATV, OpenVix etc.

De CI+ werkt i.d.d. alleen in VTi omdat daar het certificaat nog in zit... Echter zonder enige vorm van toekomstgarantie..

HD+ werkt gelukkig ook met softcam. OScam vanaf 11439 (Nagra CAK7) en/of Gbox. Alleen voor HD+03/04/05 is wat extra data in de reader nodig...

Share this post


Link to post
Share on other sites

Het klopt dat de CI Plus plus functie niet actief is als de module in de VU+ zit. Op de Sony TV is die wel actief. Dus hij ZOU er gebruik van kunnen maken. Ik wist niet dat Viaccess daar geen gebruik van maakte. Ik heb gisteren de laatste PLI 7.2 geflasht maar ik heb daarmee ook geen resultaat met de Love Nature UHD zender.

 

Ik wil nog wel VTI gaan proberen maar dat kan niet vandaag want het is 31 december, dus 3SAT dag. Teveel moois vandaag te genieten.

Wellicht vind ik in VTI dan wel een shortcut naar mijn opname locaties. Die kon ik eerder niet vinden. In OpenPli is dat heel gemakkelijk met de gele toets als je in het PVR menu zit en daar maak ik veel gebruik van. Ik neem zowel lokaal als op 2 servers op. En speel ze ook bij voorkeur af met de VU vanaf die verschillende locaties.

Wellicht heb je tip?

Share this post


Link to post
Share on other sites

Als je de CAM701 in OpenPli gebruikt én een SoftCam gebruikt dan moet je de zender Love Nature 4K handmatig toewijzen aan de CI.. Wedden dat hij dan beeld geeft?

De CI+ heeft de '+' niet geactiveerd. De Sony gebruikt hem dus óók niet! Er vindt gewoon geen autorisatie plaats omdat deze dus niet vereist is. Wel ziet de CI interface wellicht het CI+ bit op enabled als interface.. Meer echter niet. Dezelfde truc die Ziggo in 2012 liet toepassen in de CI+ firmware van gecertificeerde TV's. Het '+' bitje moest op enabled zodat de populaire AlphaCrypt, en SCM Irdeto CI modules niet meer werkten.....

 

Share this post


Link to post
Share on other sites
48 minuten geleden, Mimisiku zei:

Als je de CAM701 in OpenPli gebruikt én een SoftCam gebruikt dan moet je de zender Love Nature 4K handmatig toewijzen aan de CI.. Wedden dat hij dan beeld geeft?

 

 

Allereerst bedankt voor je hulp Mimisiku, dat stel ik zeer op prijs. Ik denk dat het geen rechtenkwestie is, ik heb alleen die zenders toegevoegd aan de CI assignment plugin, die de CI nodig hebben. Het groene lampje op de module brandt, ik krijg ook geen foutmelding. Ik heb geluid, zij het met onderbrekingen en een soort van gekleurde achtergrondjes.

Ik denk dat het te maken heeft met het type tuner die ik gebruik. Ik zie in je onderschrift dat jij een DVB-S2X tuner gebruikt. Ik heb deze : Vuplus DVB-S NIM(45208 FBC) (DVB-S2)

Wellicht is dat het probleem?

Edited by Old Satterhand
typo

Share this post


Link to post
Share on other sites

Ahhhhh, dan heb je gewoon te weinig signaal. Bij mij ook maar 47%. Wellicht beter uitrichten en/of de skew aanpassen...

Share this post


Link to post
Share on other sites

Nee, signaal is prima. Wellicht andere settings? Is DVB-S2X geen nieuwere uitzendnorm?

 

1_0_1_44F_238C_13E_820000_0_0_0_20191231160330.jpg

Edited by Old Satterhand
vraag toegevoegd.

Share this post


Link to post
Share on other sites

Eens opnieuw inscannen? Deze geeft Seca als codering aan en die zit er zeker niet meer op.... Schakel OScam eens uit en probeer het met de CI module....

80% is meer als voldoende inderdaad...

Op mijn DM8000 beneden uiteraard geen beeld want die kan de resolutie niet aan....

IMG_1088.JPG

Edited by Mimisiku
Plaatje erbij

Share this post


Link to post
Share on other sites

Die seca flag is van een opname, die liep tegelijk toen ik het screenshot maakte. Ook krijg je dan een responsetijd van de kaart te zien.

Ik zal het dadelijk nog eens proberen zonder de Seca kaarten. Ik gebruik er 2 (hoofdkaart en 2e kaart) ivm de ECM beperkingen die CDNL soms oplegt.

Ik zoek ondertussen ook naar informatie over DVB-S2X.

 

Share this post


Link to post
Share on other sites

DVB-S2X en DVB-S2 maken voor deze zender niets uit. Beide versies kunnen dit kanaal prima inlezen....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By ilseonline
      Hoe kom ik in contact met Canal Digitaal en dan bedoel ik niet de eigenwijze klantenservice?
       
      Via PB antwoord geven mag ook, mocht je het niet via het forum willen doen.
       
    • By RAL9001
      Beste forumleden,
       
      sinds vorige week bezig geweest met het aan de praat krijgen van de Dreambox One Ultra HD. 
      Na upgrade naar NewNigma2 en installatie van de card service had ik sinds gisteren alle kanalen van canaldigitaal werkend.
       
      Dit was nadat ik mijn Duo LNB heb vervangen door een Tripple LNB. 
       
      Nu had ik het briljante idee om de derde sateliet ook even in te lezen, de astra 28,2. Bij deze actie ben ik vergeten "het wissen van de kanalen" uit te zetten. Uiteindelijke resultaat is een zeer korte lijst met enkel astra 28,2. Hierna nogmaals voor alle satellieten de kanalen laten zoeken, echter wat blijkt nu, mis ik alle kanalen van CanalDigitaal.
       
      Spelen met de tunerconfiguratie levert veel verwarring op, nieuwe kanalen die eerder niet gevonden zijn, maar helaas geen canaldigitaal.
       
      De tuner configuratie staat momenteel ingesteld op DiseQC 1.0, LNB 1 gekozen voor 19,2 ; 23,5 en 28,2. Zenderlijst van 19,2 en 28,2 geladen en hierna automatisch gezocht. Enige verschil met vorige keer inlezen is dat ik toen nog met de standaard dreambox firmware heb gewerkt waarbij ik wel een andere satellites.xml had geladen. Mogelijk heeft dit er iets mee te maken.
       
      Wie kan mij in het kort uitleggen waarvoor welke instellingen zijn en welke nodig zijn voor een Tripple LNB. Diseqc switch zit in de LNB en zou zelf de configuratie moeten kunnen vaststellen.
       
      Huigige configuratie setting :
      Configuratie modus is advanced Setting voor 19,2 ; 23,5 en 28,2 LNB 1 Prioriteit 0 Type universeel LNB Spanningsmode 13V Tone Modus AAN DiSEqC-modus 1.0 Toneburst geen Vastgelegd DiSEqC commando Geen Snelle DiSEqC Uit Herhaal sequence Uit Commando volgorde toneburst, committed  
       
      Wat zijn nu de beste instellingen voor de tunerconfiguratie?
       
      Schotel Triax 64cm
      Tripple LNB
      Dreambox One Ultra HD
       
      Kijk uit naar jullie reactie!
       
      Groeten Ronald.
       
       
    • By Romavami
      Hallo Forum
       
      Ik heb het CD "Rijk" abonnement met twee extra kaarten.
      Bij toeval ben ik erachter gekomen dat het zenderpakket "Rijk" bij ons alleen compleet is op de eerste kaart die ik ooit besteld heb.
      Een aantal zenders (Fox1, Ons bijvoorbeeld) die wel in het pakket "Rijk" horen zijn niet te zien op de extra kaarten.
       
      Is dit normaal of zouden alle kaarten qua pakket hetzelfde moeten zijn.
       
      Groet Rob
    • By Ikke41
      Goede dag.
      ik zag dat U de VU heeft, ik heb die ook pas en ben niet zo handig in die dingen, weet U hoe ik de TV aan/uit knop op de AB kan instellen zodat ik de AB van de TV weg kan leggen. Hopelijk weet U of een ander het.
      alvast bedankt
×
×
  • Create New...

Important Information

Onze Terms of Use en Privacy Policy