Ga naar inhoud

Zenders weggevallen


Armand
 Delen

Aanbevolen berichten

Dag allemaal,

 

Sedert een aantal dagen mis ik de volgende HD zenders:

NPO 2, alle RTL zenders en SBS 6 en 9.

Zowel de

Rebox 8500, als de M7 SAT 801 geven hetzelfde negatieve resultaat.

Heb een vaste schotel en een duo lnb.

Nooit problemen gehad.

Gaarne jullie deskundige raad

Link naar bericht
Delen op andere sites


  • Reacties 33
  • Aangemaakt
  • Laatste reactie

Beste reacties in dit topic

Beste reacties in dit topic

Geplaatste afbeeldingen

  • Moderators

Duo LNB defect?

Gaat niet bestaat niet!            65" 4-K OLED,  Vu+ Solo 4K, Vu+ Solo 4K, Humax Rebox-8500, Rebox-8000, Wisi OR 280
Nokia 9500, Nokia 9800, HDCI-2000,Wavefrontier T-90, Satlook Digital NIT, Megasat HD5 Combo

Gebruik je een advertentie blocker? Maak dan een uitzondering voor onze website. Zonder advertentie (inkomsten) kan deze site niet voortbestaan.

Link naar bericht
Delen op andere sites

  • Moderators

Te meer, omdat dit een regelmatig optredend probleem met deze Duo LNB's is.

Ik heb hier ook zo een Duo-LNB liggen.

Gaat niet bestaat niet!            65" 4-K OLED,  Vu+ Solo 4K, Vu+ Solo 4K, Humax Rebox-8500, Rebox-8000, Wisi OR 280
Nokia 9500, Nokia 9800, HDCI-2000,Wavefrontier T-90, Satlook Digital NIT, Megasat HD5 Combo

Gebruik je een advertentie blocker? Maak dan een uitzondering voor onze website. Zonder advertentie (inkomsten) kan deze site niet voortbestaan.

Link naar bericht
Delen op andere sites

Hallo mensen. Dank voor jullie snelle reactie. Het lijkt inderdaad het meest voor de hand liggend om aan de duo lnb te denken, ook al is die nog geen 2 jaar oud. Blijft vreemd dat NPO 1 en 3, Veronica, Net 5, de Belgen en ook de NL regionale zenders wel worden ontvangen. NPO 1 overigens met soms wat rasters.

Link naar bericht
Delen op andere sites

  • Moderators

In een LNB zitten 4 ontvangertjes, voor de horizontale en verticale transponder 2 stuks en idem voor de lage en hoge band.

In jouw LNB is de ontvanger voor de verticale transponders uitgevallen, iets wat vaker gebeurt bij deze lnb's

Gaat niet bestaat niet!            65" 4-K OLED,  Vu+ Solo 4K, Vu+ Solo 4K, Humax Rebox-8500, Rebox-8000, Wisi OR 280
Nokia 9500, Nokia 9800, HDCI-2000,Wavefrontier T-90, Satlook Digital NIT, Megasat HD5 Combo

Gebruik je een advertentie blocker? Maak dan een uitzondering voor onze website. Zonder advertentie (inkomsten) kan deze site niet voortbestaan.

Link naar bericht
Delen op andere sites

Hallo ceesv,

 

Heb inmiddels een nieuw lnb gekocht in NL en afspraak gemaakt bij een plaatselijk bedrijf hier in DE om de oude te vervangen. Was gisteravond nog even aan het zappen en wat blijkt, alle weggevallen zenders zijn weer terug.

Wel blijkt dat een aantal ervan regelmatig storen, rasters vertonen en zo nu en dan wegvallend geluid. De expert-dealer in NL geeft aan dat de vorst de veroorzaker zou kunnen zijn.

Is dit voor jou herkenbaar?

Link naar bericht
Delen op andere sites

  • Moderators

Temperatuur kan zeker een rol spelen.

Bij een van mijn buren was een LNB in gebruik welke in de ochtend haperde, storing op een transponder, een paar uur na zon opgang werkte die weer gewoon.

Gaat niet bestaat niet!            65" 4-K OLED,  Vu+ Solo 4K, Vu+ Solo 4K, Humax Rebox-8500, Rebox-8000, Wisi OR 280
Nokia 9500, Nokia 9800, HDCI-2000,Wavefrontier T-90, Satlook Digital NIT, Megasat HD5 Combo

Gebruik je een advertentie blocker? Maak dan een uitzondering voor onze website. Zonder advertentie (inkomsten) kan deze site niet voortbestaan.

Link naar bericht
Delen op andere sites

Hallo mensen,

 

Sprietje, ik kan proberen een foto van de installatie te maken, maar het dak op is me nu te glad. Het vriest hier nog steeds in Haselünne. Dat ligt ter hoogte van Coevorden. Ik zal de Sat-installateur ter plaatse eerst vragen of hij iets bijzonders kan zien aan de bestaande kop, die overigens nog maar een paar jaar oud is. Maar als het zo blijft gaan als Ceesv heeft geschreven bij een van zijn buren, dan lijkt het me beter om de nieuwe kop te laten installeren, die ik immers toch al in huis heb nu.

Link naar bericht
Delen op andere sites

Ik heb ook een probleem denk ik met mijn LNB want bij mij zijn sommige zenders op 0 procent en een dag later staat die weer op 99% en 2 uur later weer op 0 procent.

 

Nu ben ik eens aan het kijken geweest welke zenders en de frequentie deze zenders hebben en daar komt uit:

 

Frequentie 11582MHZ  en 12574MHZ en 2633MHZ

 

De zenders zijn allemaal op horizontaal, ik vermoed dat ik ook een LNB probleem heb, of zou het iets anders kunnen zijn?

 

Mijn LNB die ik momenteel gebruik is de titanium 0,2 

Dreambox 7000S & 500 & 800 - Maxtor 80GB en Samsung 500GB - USBstick Swap - schotel 80 & 110cm - Moteck SG2100 - lnb titanium 0,2 db & duo lnb - openPLI - Satje07 settings - cccam 2.1.4

Link naar bericht
Delen op andere sites

  • Moderators

Er zou ook een slechte of gecorrodeerde antenne kabel in het spel kunnen zijn.

 

Voor horizontale zenders wordt er 18 volt op de antenne kabel gezet.

Bij verticale transponders 13 Volt.

 

Wanneer er teveel spanning verlies is blijft de lnb op verticaal staan en schakelt niet om naar de horizontale ontvangst antenne.

 

Vocht in de kabel, een CCS kabel i.p.v. een koperkern kabel, of slecht contact kunnen de oorzaak zijn.

De LNB zelf kan natuurlijk ook een temperatuur probleem hebben.

Gaat niet bestaat niet!            65" 4-K OLED,  Vu+ Solo 4K, Vu+ Solo 4K, Humax Rebox-8500, Rebox-8000, Wisi OR 280
Nokia 9500, Nokia 9800, HDCI-2000,Wavefrontier T-90, Satlook Digital NIT, Megasat HD5 Combo

Gebruik je een advertentie blocker? Maak dan een uitzondering voor onze website. Zonder advertentie (inkomsten) kan deze site niet voortbestaan.

Link naar bericht
Delen op andere sites

Vocht of kou, een van beide zal vast de veroorzaker zijn. Dat lijkt inmiddels eel duidelijk. Vandaag waren alle zenders er, met dips in de beeldkwaliteit. Nu vanavond zijn de zenders die ik in de aanhef van onze correspondentie heb aangegeven allemaal weer weg.

Laat in ieder geval van me horen als de SAT-man het dak op is geweest

Link naar bericht
Delen op andere sites

Temperatuur kan zeker een rol spelen.

Bij een van mijn buren was een LNB in gebruik welke in de ochtend haperde, storing op een transponder, een paar uur na zon opgang werkte die weer gewoon.

 

Bij een LNB van mij was de LOF erg temperatuurgevoelig; 's winters zette ik die in plaats van op 9750/10600 op 9746/10596 (als ik het mij goed herinner).

Dan was er dus geen "opwarmtijd" meer nodig voor de LNB.

 

Maar ik weet natuurlijk niet of dat bij jou ook zou helpen.

 

Groet,

A33

Ik ben blij dat mijn posts hier geen gouden gouden randje hebben.

Raar voorrecht vind ik dat namelijk, zo'n gouden randje.

Ik waardeer posts liever op de inhoud, dan op de status van de poster.

 

Link naar bericht
Delen op andere sites

  • V.I.P.

Ik weet niet of Armand de satellietontvanger altijd helemaal uit zet zodat er ook geen voeding meer naar de lnb staat maar je zou eens kunnen proberen om met deze koude dagen de satellietontvanger aan te laten staan. Dan blijft de lnb in gebruik en blijft hij op bedrijfstemperatuur.
 

Link naar bericht
Delen op andere sites

Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.
Opgelet: Je bericht zal moeten worden goedgekeurd door een moderator alvorens het zichtbaar zal worden.

Gast
Reageer op dit topic

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

 Delen

  • Wie is er online   0 leden

    • Er zijn geen geregistreerde gebruikers deze pagina aan het bekijken
  • Gerelateerde inhoud

    • Door paardengek
      Te koop, oranje Canal Digitaal smartcard.  20 euro per stuk. Ik heb er 3 stuks liggen.
       
      Met vriendelijke groet, paardengek
    • Door greydutch
      Hallo,
      Ik ben er niet helemaal zeker van of mijn probleem hier eigenlijk wel thuishoort, maar ik heb geen betere mogelijkheid gevonden. Mag natuurlijk verschoven worden, als dat nodig is.
       
      Sinds jaar en dag heb ik aan mijn PC een Technotrend TT connect S2-3650 CI met daarin een AlfaCrypt Cam en een originele Canal Digitaal card (oranje/wit). Als software gebruik ik DVBViewer, een erg goed programma. Deze constellatie liep jaren lang zonder problemen, tot enkele dagen geleden. Ik heb in eerste instantie contact opgenomen met het forum van DVBViewer en naar het schijnt ligt het probleem bij Windows! Sinds de update naar versie 2004 hebben namelijk meer mensen problemen en de enige oplossing is blijkbaar naar Windows versie 1909 te downgraden (wat bij mij niet meer lukt, aangezien de update al enkele weken geleden werd geinstalleerd). Het is bovendien ook geen echte oplossing.
       
      Mijn vraag is: kent iemand een vergelijkbare receiver zoals de Technotrend, waarmee de Canal Digitaal kaart goed communiceert en die geen problemen met deze nieuwe Windows versie heeft? De firma Technotrend bestaat volgens mij niet meer en ik heb tot nu toe eigenlijk niets vergelijkbaars gevonden. Aan de andere kant: ik ben vermoedelijk niet de enige die de mogelijkheid wil hebben programma's direct op mijn PC te bekijken en, vooral ook, te kunnen opnemen. Dat functioneerde eigenlijk altijd perfect.
       
      Mijn dank!
    • Door Jürgen
      De titel is denk ik niet helemaal correct maar kon even geen betere vinden.
       
      Ik heb een CD abonnement voor 6 maanden welke ik per maand apart op een door mij aangegeven datum kan laten ingaan.
      De eerste 2 maanden had ik tot eind juni verbruikt.
      Omdat je nooit op dezelfde dag het abo voor de volgende maand, in dit geval de 3e maand, heb ik het abo voor de 3e maand op dinsdag 4 augustus geactiveerd om de dag daarop, woensdag 5 augustus,  naar CD te kunnen kijken.
      Dit ging uitstekend tot vanavond, geen beeld.
      Na even gezocht te hebben, overal behalve de abonnementsperiode want die liep immers tot 5 september kwam ik achter dat maande 3 helemaal niet geactiveerd was, dit terwijl ik al anderhalve week naar CD heb gekeken.
      Nu maar weer de 3e maand vanaf morgen opnieuw geactiveerd.
      Het enige positieve is dat ik nu anderhalve week gratis heb gekeken.
       
      Het blijft natuurlijk wonderbaarlijk dat een geactiveerde maand simpelweg weer wordt gedeactiveerd.
       
       
    • Door formulerfs
      diverse nederlandse zenders liggen er uit nu om 16.55 uur.
       
      ---johan---
    • Door lujo
      Om mij als klant te behouden krijg ik van CanalDigitaal volgende kortingen toegezegd:
       
      Pakket: Rijk
      Klant: Sinds 2006
       
      Verlengen met 1 jaar
      - 2 maanden gratis
       
      Verlengen met 2 jaar
      - eerste jaar 13 euro korting (11,95 ipv 24,95)
      - tweede jaar geen korting 
       
       
      Ik ben benieuwd wat voor maximale kortingen jullie hebben kunnen krijgen om klant te blijven?
    • Door Robdebruin
      Olá, ik heb net een nieuwe receiver gekocht (amiko 8265 +) omdat de sat801 m7 de geest heeft gegeven. Er moet echter nieuwe firmware ingeladen worden omdat de receiver de canaldigitaal kaart niet herkend. Wie weet waar ik deze firmware kan vinden /downloaden? 
       
      Alvast bedankt Rob 
    • Door schapi
      vanaf laatste update alles van cd zwart op testkanalen na, terug naar begin pli 7.2 met ccam203 en draaid weer goed. dit ook op een andere db 800 getest resultaat was gelijk
×
×
  • Nieuwe aanmaken...

Belangrijke informatie

Lees alvorens je verder gaat onze Gebruiksvoorwaarden en Privacybeleid. We hebben cookies geplaatst op je toestel om deze website voor jou beter te kunnen maken. Je kunt de cookie instellingen aanpassen, anders gaan we er van uit dat het goed is om verder te gaan.