Spring naar bijdragen
Satneef

Buitenland OpenATV: Geen ondersteuning meer voor CI+ :(

Aanbevolen berichten

Satneef    18

Helaas geeft OpenATV sinds 26-12-2016 geen ondersteuning meer af voor CI+-modules.

Bij mij gaan de HD+ kanalen helaas niet meer open.

Ook het installeren van ciplushelper helpt niet.

Bij OpenPli en OpenHDF werkt het nog steeds,maar OpenATV heeft mijn voorkeur.

Iemand een oplossing?

Deel dit bericht


Link naar bericht
Deel via andere websites
bellejt    31

als het met je vorige image wel ging dan doe je toch geen update of ga je terug naar het werkende.Updates zijn enkel nodig als het voor jou verbetering brengt

Deel dit bericht


Link naar bericht
Deel via andere websites
ceesv    4

Terug naar een oude versie en niet meer updaten?

Deel dit bericht


Link naar bericht
Deel via andere websites
Tripleboy    95

OPENVIX een idee, deze komt niet uit Duitsland meen ik.

bewerkt door Tripleboy

Deel dit bericht


Link naar bericht
Deel via andere websites
bellejt    31

in openvix kan je de cams downloaden uit hun feeds.Werk er al jaren mee en wil geen andere image.

Deel dit bericht


Link naar bericht
Deel via andere websites
Satneef    18

Allemaal bedankt voor de suggesties.

OpenVix maar eens proberen.

Deel dit bericht


Link naar bericht
Deel via andere websites
Satneef    18

OPENVIX een idee, deze komt niet uit Duitsland meen ik.

Helaas,ook OpenVix heeft geen ondersteuning voor CI (HD+ dus)

En ook hier werkt CIplushelper niet.

Ook kreeg ik Scam 3.60 r2 niet geinstalleerd.(zowel via ipk als via de extensies)

 

Het is uiteindelijk OpenHDF geworden.

Al zou ik graag een OpenATV image van voor 27-12-2016 hebben.(24-12 bijvoorbeeld)

Iemand een linkje?

Deel dit bericht


Link naar bericht
Deel via andere websites
hvdh    11

Dat een CI+ module met HD+ kaart niet meer werkt sinds kerstmis met openATV kerst had ik op 27 Dec al gemerkt. En ook op OpenViX.

https://www.sat4all.com/forums/topic/355983-et8500-probleem/page-3

Nu zie ik inderdaad dat alle download links van voor kerst verdwenen zijn.

Dat zag ik toen al aankomen, heb toen helaas alleen backups gemaakt van UHD boxen die ik misschien nog ga aanschaffen...

Ik zie trouwens niet over welke box je het hebt.

bewerkt door hvdh

Deel dit bericht


Link naar bericht
Deel via andere websites
Satneef    18

Bedankt voor het antwoord hvdh!

Ik heb het over de Mutant HD2400.

Deel dit bericht


Link naar bericht
Deel via andere websites
hvdh    11

Helaas, die heb ik dus niet. Maar als je even googled naar de exacte filenaam van 23 november, dan vind je wel wat!

Deel dit bericht


Link naar bericht
Deel via andere websites
FtoA    2

En dan heb je ook nog een vix met een 4, zonder te registreren kom je er niet in, ondersteunt wel mutant

 

http://www.vix4projects.com

bewerkt door FtoA

Deel dit bericht


Link naar bericht
Deel via andere websites
satmaat    104

ciplus plugin kan apart geïnstalleerd worden op openATV,

werkende ciplus plugin versie 2.0 is op het net te vinden.
---------------------------------------------------------------------

Gigablue (mipsel)
enigma2-plugin-systemplugins-gbciplushelper_2.0-r0_mips32el.ipk
---------------------------------------------------------------------

Mutant HD51 en AX51
enigma2-plugin-systemplugins-ciplushelper_2.0-r0_hd51.ipk
---------------------------------------------------------------------

DM7080, DM7020HD, DM7020HDV2, DM900, DM525
Sogno 8800, Unibox Eco, Formuler F1, F3, F4, F4 Turbo

Technomate, Edison, Evo, WWIO, VisonNet, Red Eagle, Micralebox, Opticum, Axas, HDBox, Relook, Spycat, megasat, Iqon, WorldVision, MediaArt, Jepssen, XSARIUS, ...
enigma2-plugin-extensions-ciplus_2.0-r0_all.ipk

bewerkt door satmaat

Deel dit bericht


Link naar bericht
Deel via andere websites
Satneef    18

 

Helaas, die heb ik dus niet. Maar als je even googled naar de exacte filenaam van 23 november, dan vind je wel wat!

Bedankt hvdh! gevonden.

 

@Satmaat Staat deze al in de pluginlijst?

Deel dit bericht


Link naar bericht
Deel via andere websites
satmaat    104

Neen, openATV heeft de ciplus plugin uit hun feed gehaald.

 

de reden is hier te lezen:
Frage wieso, Unser Forum ist deutsch und wird in Deutschland gehostet, es gibt halt Spielregeln an die wir uns halten müssen.
http://www.opena.tv/ank-ndigungen/30673-openatv-und-ciplus.html

 

Plugin is makkelijk te vinden en te downloaden van het internet.
.ipk handmatig installeren. (vanaf usb, dcc, telnet, ...)

 

zoek via google:
enigma2-plugin-extensions-ciplus_2.0-r0_all.ipk

 

Deel dit bericht


Link naar bericht
Deel via andere websites

Maak een account aan of meld je aan om een opmerking te plaatsen

Je moet lid zijn om een opmerking achter te kunnen laten

Account aanmaken

Maak een account aan in onze gemeenschap. Het is makkelijk!

Registreer een nieuw account

Aanmelden

Ben je al lid? Meld je hier aan.

Nu aanmelden


×